Sign in to follow this  
tf51d

I got my blurries to go away!! Finally!!

Recommended Posts

I never really noticed the Blurries pre-SP1 with fsx, but afterwards they became UNBEARABLE. I did not even want to fly because no matter what I did, what tweak I tried, the textures looked horrid. After weeks of trial and error and tweaking, I finally found out why I had blurries...FPS Lock. I usually have it on unlimited because I get better performance, quite a bit actually, and when I pushed it back to 20fps lock, my blurries had gone away. I was flying at FL320 at 480knotts and no blurries. Performance has been sacrificed, however, is more worth it to have things to actually look at when you fly.I had tried all of the cfg tweaks and all that, but the answer for me at least was just the FPS lock... Score! I should of caught it soon but what can you do... Before and after shots below!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Congrats!Besides locking the FPS, I found it also invaluable to set AA and AF via the driver and not only within FSX. That and some minor fsx.cfg tweaks eliminated all my blurries and give me an (almost) stutter and blurry-free and fluid experience.Also, MS seems to be readying an "SP 0.5" for Vista that is supposed to include a bunch of compatibility, application and graphic fixes. Last I heard, it was due out by next week.http://www.engadget.com/2007/07/30/vista-p...eb-prematurely/Pat

Share this post


Link to post
Share on other sites

For every person that says lock FPS, there will be someone else who says do Unlimited. Honestly, this is not a fix, but a chance solution specific to your machine only.

Share this post


Link to post
Share on other sites

>For every person that says lock FPS, there will be someone>else who says do Unlimited. Honestly, this is not a fix, but a>chance solution specific to your machine only.>>That's a very debatable point...RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

>For every person that says lock FPS, there will be someone>else who says do Unlimited. Honestly, this is not a fix, but a>chance solution specific to your machine only.That is only because many people won't accept the technical facts. It isn't a binary choice, really!In simpler, human understandable terms then, here is how the settings are effected -Lock On (target value): spend only enough time in each cycle to achieve this frame rate target; spend the rest of the time on scenery compositing.Lock Off (Unlimited): spend all the time you need in each cycle to achieve the fastest possible framerate; oh yes, if there just happens to be a little bit of time left over, spend it on scenery compositing.

Share this post


Link to post
Share on other sites

>For every person that says lock FPS, there will be someone>else who says do Unlimited. Honestly, this is not a fix, but a>chance solution specific to your machine only.Yeah, what Bill said.There are a lot of settings that will work better on some peoples rigs than others, and everyone is going to have their own optimal FPS settings. However, I think its pretty much impossible that raising the FPS setting will help with blurries. I don't recall ever reading such a report, either.

Share this post


Link to post
Share on other sites

>>For every person that says lock FPS, there will be someone>>else who says do Unlimited. Honestly, this is not a fix, but>a>>chance solution specific to your machine only.>>That is only because many people won't accept the technical>facts. It isn't a binary choice, really!>>In simpler, human understandable terms then, here is how the>settings are effected ->>Lock On (target value): spend only enough time in each cycle>to achieve this frame rate target; spend the rest of the time>on scenery compositing.>>Lock Off (Unlimited): spend all the time you need in each>cycle to achieve the fastest possible framerate; oh yes, if>there just happens to be a little bit of time left over, spend>it on scenery compositing.>Thank you for saying what I didn't have the guts to say. :)RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

You guys are the heavy weights here, but I have to say that my machine runs FSX considerably better, or so it has always seemed after mnay experiments up and down the scale, with *unlimited* frames. No doubt in my mind. And no setting regarding FPS has any benefitial effect on the blurries for me. I have tried every other setting/tweak I've come across and nothing really fixes the blurries. (I know, I know I need new hardware)Bruce Scott

Share this post


Link to post
Share on other sites

Dare I say me too. All locking FPS to a set value does for me on three C2D systems I have installed FSX upon is to cut down the FPS that I would otherwise achieve by leaving it set to unlimited by about a third, with no discernable difference in blurriness and stutteriness behaviour between the two. I swear there is just as much art to FS config settings as there is science!Gary

Share this post


Link to post
Share on other sites

Sorry guys to burst your bubble, but Max is right, not every system is the same. Case in point my system. When I'm flying in area like New York, where I get between 18-20FPS when set to unlimited if I lock it my frames will drop about 6FPS to 12-13 FPS. I know others have reported this also, as well as others who this doesn't affect. That's why I fly mine with unlimited settings. I get no stutters, and no blurries, and generally great framerates, with scenery settings set to extremely dense, Autogen set to dense, water set to 2xlow, 100% airline traffic and I use ASX for weather with max visibility set. I did find one thing that causes blurries, that others who have this problem can check. I just updated by Radeon drivers to 7.7, and started seeing blurries. I was about to rollback to 7.6, when I noticed, the the setting for DXT Texture support was turned off (Which was on before the update). I turned it back on and the blurries disappeared. So those with the blurries should check this setting for their drivers. On the ATI CCC it's in the other settings in the 3D section, not sure if Nvidia has this setting or not, but if they do, it should be checked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this