Jump to content
Sign in to follow this  
Jazz

Working Title Garmins, BS TBM 850 + Ignorance and Confusion

Recommended Posts

I must admit that I'm finding the entire WT thing rather confusing. I know that one or some of their work is now the standard "default" in MSFS but which? What exactly is in there now and what is using it?

The reason I'm asking is this is that I'm flying about in the BS TBM 850 and I use the PMS GTN750 with the added WTT file so that it's working correctly. However, that aircraft has the ability to run a GTN 530 alongside it. Is that GTN 530 just the MSFS orginal default? Or is it the WT one which is now default? Or is the WT GNS 530 still not default yet? If it's not in the sim can I install the WT version and run it alongside the PMS GTN 750? Or are the two incompatible?

Confusing confusing confusing.

 

 

Edited by Jazz

5800X3D - Strix X570-E - 32GB 3600Mhz DDR4 - ASUS TUF 6900XT- Samsung 980 Pro x2                                                     

Share this post


Link to post
Share on other sites
2 hours ago, Jazz said:

Is that GTN 530 just the MSFS orginal default? Or is it the WT one which is now default? Or is the WT GNS 530 still not default yet?

The WT GNS530 is now the default in the sim.   So that is the only 530 you should run into..

The BS TBM calls this gauge directly:  htmlgauge00=NavSystems/GPS/WT530/WT530.html

Previous aircraft may still call the original Asobo gauge, but a redirect routine will translate those calls into the WT530 for you.

Edited by Bert Pieke

Bert

Share this post


Link to post
Share on other sites
16 minutes ago, Bert Pieke said:

The WT GNS530 is now the default in the sim.   So that is the only 530 you should run into..

The BS TBM calls this gauge directly:  htmlgauge00=NavSystems/GPS/WT530/WT530.html

Previous aircraft may still call the original Asobo gauge, but a little redirect routine will translate those calls into the WT530 for you.

Thanks, Bert. So, just to clarify...When I have the PMS GTN 750 running and I have the second unit set to a 530 it's actually using the WT version?


5800X3D - Strix X570-E - 32GB 3600Mhz DDR4 - ASUS TUF 6900XT- Samsung 980 Pro x2                                                     

Share this post


Link to post
Share on other sites
10 minutes ago, Jazz said:

Thanks, Bert. So, just to clarify...When I have the PMS GTN 750 running and I have the second unit set to a 530 it's actually using the WT version?

Correct

  • Like 2

Bert

Share this post


Link to post
Share on other sites
1 hour ago, Jazz said:

I must admit that I'm finding the entire WT thing rather confusing.

Suggest you make sure you have the two files below installed in your Content Manager. My understanding is that will insure the WT GNS530 works even if a plane with a GNS530 has not explicitly called for the WT version of the GNS530.

Al

spacer.png

Edited by ark
  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, Bert Pieke said:

The WT GNS530 is now the default in the sim.   So that is the only 530 you should run into..

The BS TBM calls this gauge directly:  htmlgauge00=NavSystems/GPS/WT530/WT530.html

Previous aircraft may still call the original Asobo gauge, but a little redirect routine will translate those calls into the WT530 for you.

In other words if I have an add-on that calls this:

htmlgauge00=NavSystems/GPS/AS530/AS530.html, 0, 0, 320, 234

...and I have the WT530 installed on Content Manager, it will call the WT one regardless.

And I guess I could make it call WS530.html too if I wanted but it wouldn't matter, as long as I had the WT installed in CM?


Rhett

7800X3D ♣ 32 GB G.Skill TridentZ  Gigabyte 4090  Crucial P5 Plus 2TB 

Share this post


Link to post
Share on other sites
11 minutes ago, ark said:

Suggest you make sure you have the two files below installed in your Content Manager. My understanding is that will insure the WT GNS530 works even if a plane with a GNS530 has not explicitly called for the WT version of the GNS530.

Al

spacer.png

My concern is if I force that then will there be a conflict with the PMS GTN 750? Wouldn't the BS TBM call the WT 530 if it's was compatible?

Edited by Jazz

5800X3D - Strix X570-E - 32GB 3600Mhz DDR4 - ASUS TUF 6900XT- Samsung 980 Pro x2                                                     

Share this post


Link to post
Share on other sites
1 minute ago, Jazz said:

My concern is if I force that then will there be a conflict with the PMS GTN 750? Wouldn't the BS TBL call the WT 530 if it's was compatible?

No need to be concerned.  Just read the above.. you are fine 😉


Bert

Share this post


Link to post
Share on other sites
1 minute ago, Bert Pieke said:

No need to be concerned.  Just read the above.. you are fine 😉

I'll download those two files and see what happens for the next flight.


5800X3D - Strix X570-E - 32GB 3600Mhz DDR4 - ASUS TUF 6900XT- Samsung 980 Pro x2                                                     

Share this post


Link to post
Share on other sites
6 minutes ago, Mace said:

In other words if I have an add-on that calls this:

htmlgauge00=NavSystems/GPS/AS530/AS530.html, 0, 0, 320, 234

...and I have the WT530 installed on Content Manager, it will call the WT one regardless.

And I guess I could make it call WS530.html too if I wanted but it wouldn't matter, as long as I had the WT installed in CM?

You need to have both items shown above installed in CM.  One is the WT gauge, the other is the redirect routine.


Bert

Share this post


Link to post
Share on other sites

What I don't understand is that if the WT 530 is now default why is the old default still in there at all?


5800X3D - Strix X570-E - 32GB 3600Mhz DDR4 - ASUS TUF 6900XT- Samsung 980 Pro x2                                                     

Share this post


Link to post
Share on other sites
1 minute ago, Jazz said:

I'll download those two files and see what happens for the next flight.

Download... why? Did you delete them???  If you did, you would get a black GNS gauge in the TBM..


Bert

Share this post


Link to post
Share on other sites
7 minutes ago, Jazz said:

What I don't understand is that if the WT 530 is now default why is the old default still in there at all?

This is the way WT chose to introduce their gauge.. initially as an option, and now as the default. 

Edited by Bert Pieke

Bert

Share this post


Link to post
Share on other sites
6 minutes ago, Bert Pieke said:

Download... why? Did you delete them???  If you did, you would get a black GNS gauge in the TBM..

No, I have not even looked if they are there or not.

  • Like 1

5800X3D - Strix X570-E - 32GB 3600Mhz DDR4 - ASUS TUF 6900XT- Samsung 980 Pro x2                                                     

Share this post


Link to post
Share on other sites
28 minutes ago, Jazz said:

What I don't understand is that if the WT 530 is now default why is the old default still in there at all?

There were a lot of planes that were already developed with the original AS430 and AS530 and so replacing those wholesale would have broken a lot of products. Thus the avionics continue to live side by side.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...