Jump to content
Sign in to follow this  
edpatino

REX AccuSeasons Technical Update 2.0

Recommended Posts

Need some help. After installing the most recent version of REX AccuSeasons Advanced Edition (Tech Update 2.0) and trying to apply an existing preset (still Autumn, my choice) I cannot get a single file downloaded with the Application that have a different size than 0 kb, for vegetation and terrain. Totally unusable for me.

I don't really know what it could possibly happening.


Cheers, Ed

MSFS Steam - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate External 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
Posted (edited)

Have you completely uninstalled the previous version before updating, including manually deleting the entire folders (inside community and outside community)?

Edited by Fiorentoni
  • Upvote 1

Share this post


Link to post
Share on other sites
8 minutes ago, Fiorentoni said:

Have you completely uninstalled the previous version before updating, including manually deleting the entire folders (inside community and outside community)?

Yes, uninstalled and deleted all files remaining


Cheers, Ed

MSFS Steam - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate External 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
16 minutes ago, edpatino said:

Yes, uninstalled and deleted all files remaining

Hm worked fine yesterday for me, although I only do the automation part (weekly change). Does that work for you at least? Or downloading the enhancements?

  • Upvote 1

Share this post


Link to post
Share on other sites

Just working with presets for terrain and vegetation. All downloaded files have zero content (0 kb). Looks like an issue with the REX servers maybe?.


Cheers, Ed

MSFS Steam - Win10 Home x64 // Rig: Corsair Graphite 760T Full Tower - ASUS MBoard Maximus XII Hero Z490 - CPU Intel i9-10900K - 64GB RAM - MSI RTX2080 Super 8GB - [1xNVMe M.2 1TB + 1xNVMe M.2 2TB (Samsung)] + [1xSSD 1TB + 1xSSD 2TB (Crucial)] + [1xSSD 1TB (Samsung)] + 1 HDD Seagate 2TB + 1 HDD Seagate External 4TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // MSFS Steam - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - RTX2070 8GB - SSD 2TB + HDD 2TB // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites

Ok, those guys over at REX will soon lose a long time customer if they continue like this... They really threw me out of their discord channel for slightly annoyed asking why the last update again did not include a little GUI indication about which profile actually is installed. Something I ask regularly since years or even decades to no avail. Is this how long term customers are treated for not getting their question answered regarding a simple, easy thing to be added in their product? @MikeT707, @timest, @rstough?

  • Like 3

Greetings, Chris

Intel i5-13600K, 2x16GB 3200MHz CL14 RAM, MSI RTX 4080 Gaming X, Windows 11 Home, MSFS

Share this post


Link to post
Share on other sites
14 hours ago, AnkH said:

those guys over at REX will soon lose a long time customer if they continue like this.

I never did manage to get a copy of "advanced" installed, despite "help" from REX. Dropped back to the basic version, but after seeing the winter trees in that I'm back with Bijan. Now that he seems to be back and doing updates, I'll stick with his stuff.

(Sorry Ed, I know this doesn't help with your original question)


Ryzen 9 7900X, Corsair H150 AIO cooler, 64 Gb DDR5, Asus X670E Hero m/b, 3090ti, 13Tb NVMe, 8Tb SSD, 16Tb HD, 55" Philips 4k HDR monitor, EVGA 1600w ps, all in Corsair 7000D airflow case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...