Sign in to follow this  
n4gix

Hide your taskbar!!

Recommended Posts

No, it's not a new watchword! :--)It is the fix I propose to those who get freezing screen/lockups/CTDs with DX10 Preview.I have experienced this problem with all the new drivers Mr Nvidia provides us every two days, always followed by "The driver has stopped responding and has recovered" blah blah message.SITUATION:I begin a flight, enjoy the beauty of FSX/DX10, pan around on external view (this, you can't do on real flights!!), think that life is not that bad, gulps down some coffee, and....bang!FSX freezes, then black screen (I continue hearing the sounds) and I have to close FSX. I then think that life is crual, this coffee is disgusting, I hate FSX etc...THE PROPOSED FIX:1) Check the "Auto-hide the taskbar" thingy before you launch FSX/DX102) Begin the simulator in windowed mode and Maximize the window, then switch to full screen (Alt+Enter)Well, I can't claim that it's "THE" universal fix but at least it works for me. This problem was really driving me nuts for months and I spent hours trying to find a solution.The day the ambulance will take me to the asylum is thus postponed :--)Hope it helps.Regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hah Haa, That explains why I haven't experienced those problems since I always hide the taskbar:-)

Share this post


Link to post
Share on other sites

Hmmmmfffffffff!!!! :-mad Ron!!! It took me at least 100 hours and 2000 aspirin pills to find out this %#!!?$ trick and you are laughing!!!:--)))))))))))

Share this post


Link to post
Share on other sites

>Hmmmmfffffffff!!!! :-mad >Ron!!! It took me at least 100 hours and 2000 aspirin pills to>find out this %#!!?$ trick and you are laughing!!!>>:--)))))))))))Not at you, with you:-) If your findings help others that's great news! I was wondering why others had issues and I couldn't duplicate them:-)

Share this post


Link to post
Share on other sites

Yes, it's so frustrating not to duplicate issues!!:-)Nice opportunity to wish you a very Happy and successfull New Year!!

Share this post


Link to post
Share on other sites

Same to you and the Avsim Staff David! Oh,and thanks to Zane Gard for his review of our FSX C400:-)

Share this post


Link to post
Share on other sites

This really seems to be a Vista/Nvidia issue.I was getting some screen flickering (monitor shutting down for 1/2 second and reviving) with DX9, very often when opening sub-windows.This problem is also solved with the above trick.Computers....*:-*

Share this post


Link to post
Share on other sites

ACES is working on a fix already... it's called FS11 ;)RegardsBernt Capt 767

Share this post


Link to post
Share on other sites

The reference to Vista Aero is true. Fortunately for me at least, Aero is shut down each time I launch FSX and returns when I exit FSX.Haven't tried it from the Classic View but will give it a try:-)

Share this post


Link to post
Share on other sites

>The reference to Vista Aero is true. Fortunately for me at>least, Aero is shut down each time I launch FSX and returns>when I exit FSX.>>Haven't tried it from the Classic View but will give it a>try:-)>Ron, the weird thing is that Aero shuts down also on my computer when I launch FSX.So maybe the Classical View does something else than just stopping Vista Aero?Chuck's remark about the Vista's icon is very interesting.Hiding the toolbar hides the icon and after few hours of test I can really confirm that I have no more driver problem.Ahhhhh!!.. Computers... :--)

Share this post


Link to post
Share on other sites

Yes, another issue folks might look at is hiding the Sidebar/Gadgets which of course is done when Classic View is used:-)

Share this post


Link to post
Share on other sites

Same here Geof. BFG 8800 GT 512 OC. Which beta drivers are you using?

Share this post


Link to post
Share on other sites

Yup, the DX10 runway shimmer is an Nvidea driver deal.

Share this post


Link to post
Share on other sites

>169.25 beta-but I didn't have any trouble (menus/crashes>etc.) with even the ones included with the card (the only>problem is the shimmer runway issue in dx10). >http://www.mediafire.com/imgbnc.php/1b5baf...b9f427f694g.jpg>>My blog:>http://geofageofa.spaces.live.com/Hi GeofI also have a 8800GTX.(BTW, 169.25 is now WHQL)You say that you always hide the taskbar and that's the BIG difference I've noticed today.I leave Aero ON, FSX closes it alone and the crash issue is probably related to the taskbar/icon and not to a specific driver.I've just made a 1 hour test with the old 163.15 an had no problem so far with DX10 when hidding the toolbar.Before that the PC was crashing after max 15 min fliying.

Share this post


Link to post
Share on other sites

Some additional stability might come from setting two options on the Desktop Shortcut for FSX's Properties/Compatibility tab:1. Disable visual themes2. Disable desktop compositionI've had to set those in order to get FS9 "playing nicely" with Vista32, but haven't (as yet) needed to set them for FSX since my ATI 2400 Pro card doesn't give me the issues in DX10 mode that nVidia owners report...

Share this post


Link to post
Share on other sites

>This really seems to be a Vista/Nvidia issue.>I was getting some screen flickering (monitor shutting down>for 1/2 second and reviving) with DX9, very often when opening>sub-windows.>This problem is also solved with the above trick.>Computers....>>*:-* And, it is still a XP/FSX with SP2/Nvidia issue....some have found releive with the latest drivers, some have not.

Share this post


Link to post
Share on other sites

The Vista extra named "DreamScene" has been known to give some nvidia users stability problems too.

Share this post


Link to post
Share on other sites

I never have lockups like this. I use DX9 now, but I've used DX10 for quite some time and never had problems. I have ALL Aero options on, I do not hide the taskbar, I have 8800GTX with the 169.25 driver and all is fine (well, not all...). No freezes, no menu problems, nothing. I have however disabled the gadgets-thing at the right of the screen the moment I got Vista, so maybe that was my luck...? I tried to see if setting everything to Classic and hiding the taskbar would cure my blurries (or better said: late loading textures), but it didn't. Apart from THAT all is fine. (Well... I still really really really miss the alpha-fading of autogen... Pity they couldn't restore that in SP2.)

Share this post


Link to post
Share on other sites

>Some additional stability might come from setting two options>on the Desktop Shortcut for FSX's Properties/Compatibility>tab:>>1. Disable visual themes>2. Disable desktop compositionGood tip BillThanks a lot :--)

Share this post


Link to post
Share on other sites

>The Vista extra named "DreamScene" has been known to give>some nvidia users stability problems too. I've read that Vista SP1 RC fixes this issue but anyway I don't use DreamScene anymore although it's a nice eye-candy feature :--)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this