Jump to content

Ariel

Members
  • Content Count

    26
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Ariel

  1. I thought that I'd raise this as a stand-alone topic, although MadX has included it in his personal list of wants. This is because it really is the one upgrade that I consider absolutely essential for real P3D4 compatibility. I know nothing of the technology involved, but if it can be done for the Lear then I assume it can be done for the Falcon - and boy, does it need it! The current lights really don't work with P3D4 dynamic lighting on. I'm sure that FSW will have this in hand, knowing their record for constant support and improvement. Maybe they could comment 'though - just to keep us moaners quiet... I still find I'm only flying FSW aircraft these days - they make an old aviator very happy!
  2. Right, thanks. So I can use them and they will look about right, along with reflections. But if you look too closely they do have small glitches and won't be up to Mr NaughtyPork's high standards (thanks again WB). I do hope the Painters out there will re-work their textures in the new Paint Kit, if it is available. When I looked yesterday the Paint Kit on the FSW site still looked like the old one, I think.
  3. Apologies if I've missed something, but am I right in thinking that now with ver 4.2a installed, I cannot use any of the nice add-on paint schemes that I had with ver 4.1 and earlier? Mr WickedBacon said (I think) that with 4.2 a new paint kit would be needed, or something (I'm not a painter). I can thus only choose from the default FSW-supplied paint schemes - yes? Ariel
  4. My thoughts on the new engine start sounds: Love them, but to me they don't match what the instruments are telling me. I think I hear the run-up, then the light-up followed by acceleration to idle. However, my instruments have already got to idle before the light-up sound is heard. All this could depend on when the fuel is selected on (for me this is at 15% turbine or better as the light-up generally occurs at 20%). If I've got the real-world sound right, the engine start on the instruments seems to be way faster than real life. Or maybe I should cut the fuel in much earlier..? (I know - some people are never satisfied 🙂) Ariel
  5. Not sure if all comments to the new update are wanted here or should be in a new thread, but here goes anyway:- Thanks for the great textures. On my monitor the colour balance doesn't seem quite right - the pale cockpit interior in the photos posted earlier has become a yellow-green tint - not had any other colour problems previously. The new dynamic outside lights look great on the ground and the landing/taxi lights are a huge improvements from inside the cockpit lighting the ground. But there seems to be a downside: in flight the red beacon and the white anti-collision lights are so weak that they aren't visible fifty feet away from the aircraft by day, and are not a lot better by night! (This is in my P3D4.5). I've flown two test flights in P3D4.5, and the engine power seems to have been downgraded a huge amount (or the drag has been increased). At 16500 lbs AUW (well below max) I needed almost max power to fly. The first T/O at Palm Springs at high OAT (38 C) resulted in my struggling to climb at all using the climb settings I've previously used (90% Turbine). Having hit a mountain, I then moved to Europe and more normal OATs and tried again. Still struggled to get any climb performance. Eventually I got to FL290 where with an OAT of -19 C I found I could maintain M 0.76 cruise with the Turbines at 92% and the Fans at 89% continuous. Not much left for further climb! Previously these settings flying level would have shot me through the barbers pole... Was this what was intended or is something amiss with my installation? Ariel
  6. Bert, I would appreciate trying your modified FSW Falcon 50 pop-up avionics panel, if you would send me the file please.

    graham@waterton.org.uk

    1. Bert Pieke

      Bert Pieke

      On the way..

  7. Thanks for the input Guys. I have followed Solo 1984's lead and edited the three sound files concerned with a free wave editor. Thanks for the tip on where to find them Solo. I reduced the volume to about 10% of the original, and (for me) they are now acceptable in the cockpit, so that's fine and I can use the APU again. Maybe a mod for a future upgrade..? Graham
  8. I really enjoy the Conquest,Lear and the Falcon - many thanks for them! I fly them all, mostly IFR, with some VFR in the Conquest. However, I now find the Falcon APU has become unusabledue solely to the sound volume in the cockpit. I've never flown in a Falcon of any type, but I would expect the APU to be almost inaudible up front. This one now drowns out the main engines when they are running! I think I saw a statement (can't find it now) saying that it is the exterior sound and that's all we can have - inside and out. If so, I would greatly prefer big reduction in volume, or none at all inside (even if I lost it outside as well). Right now I have stopped using the APU entirely, as the only solution. Or maybe there is a sound file I could delete..? Keep up the good work - Flysimware is hugely appreciated. Graham
  9. Thanks for the useful replies to my original question, guys. I had a felling that it might be something on those lines. Graham
  10. I've got a persistent problem through many updates - but nobody mentions it so I might be the only one! For take-off I use 90-92% N1 thrust, opening up steadily on the TO run. Somewhere short of this (80%?) I get a red engine failure warning light for the no. 2 engine. I've learnt to ignore this and continue - it goes off shortly after. Performance seems unaffected. So why? Graham
  11. Thanks Al. There's no fool like an old fool, as we used to say. I had forgotten about the GTN 750 config choice,as I normally pass over it rapidly on the way to the last item. I don't know how, but the Flysimware default setting for auto CRS (off) has only just appeared on my last re-install - it's been on previously. My second problem with the pop-up window was just finger trouble, whilst in a panic after take-off, fully IMC with ATC squawking at me. Jeez... Presumably the auto CRS should be off for the other two FSW aircraft I have (Lear and C441). They both been on up to now. Thought that was a bit odd for old mechanical HSI's! Time to get real.
  12. I've been flight testing the many Falcon Beta releases in P3D 4.3. I'm now on Beta 4.5 and have a new problem appeared with the F1 GTN 750: The GPS now doesn't drive the HSI course line - it stays stuck on the direction when loaded. The GTN 750 functions as normal apart from this - as does the HSI - ILS deflection bar and G/P sidebar included. I can manually turn the course line with the knob on the pedestal, but not with the knob on the strip window pop-up (a different problem?). Anyone else with this in Beta 4.5? I'm not sure if this arrived with the 4.5 version or the one before. If it's just me I'll try stripping it all out and re-installing, again...
  13. Many thanks Al. (Sorry about the dyslexic C411). You have solved the problem with the patch info. I only bought and downloaded the C441 a week ago. I now remember seeing then something about a patch, but assumed that the current download would,of course, incorporate it. Apparantly not. (Come on FSW...). Now a happy (flying) bunny. Graham
  14. I recently installed the C411 in P3Dv4 with the F1 GTN 750 in the provided GTN/Radar version. I don't have the additional weather radar from Milviz, so the radar in my panel is a non-functioning dummy. All seemed good, but on a flight I suddenly realised that I didn't have a Comm 2 radio tuner (or Nav 2, for that matter)! Watching the FSW intro systems video (showing the GNS cockpit), I saw that there was a Comm 2 radio immediately below the weather radar. Surely I don't have to buy the weather radar to get a Comm 2 radio..? Am I missing something here? To fly realistically I need a Comm 2. Apart from this, the plane is really good to fly. Graham
  15. Brilliant. Works for me in P3D 3.4. NAV/COM 2 now tuning correctly as well. Thanks again Bert. My Pilatus is now flying like it always should have done! (Not so sure about the great pitch down with 15 flap which makes flying an ILS glide-path a bit strange - but hey, I've never flown one for real, and never will now, so I'll have to buy that one. Graham
  16. Ok, flight tested your P3D mod and it has done the trick Bert - GNS 530 now working correctly. Genius! Pass it on it to your grateful fans... Graham (You are what's called "added value")
  17. Ok Bert, I'll listen out. As the Nav 2 DME range is visible on the HSI, if selected, it isn't a show-stopper for IFR navigation. Graham
  18. Email sent Bert. Using P3D 3.4.18. All else is working well, as far as I've flight tested it.
  19. I've put in Bert's mod - many thanks. Sadly, it doesn't seem to cure one bad fault with the Nav radio tuning which has always been there:- Nav Radio 1 is tuned on the GNS 750. Nav Radio 2 should then be tuned on the second GNS - now the 530. However, if you do tune a second VOR on the GNS 530, the display (and DME, I think) shows the VOR which is tuned on Nav 1, not Nav 2. Oddly enough, although the GNS 530 is now displaying the wrong VOR, I think that I can get both Nav1 and Nav2 pointers on the HSI, and the Nav 2 pointer does point to the correct VOR. So it seems to be just the display on the GNS 530 which is wrong - stuck on the Nav 1 VOR. Anyone tried to fix this? Graham
  20. Brilliant, Donor, thanks. I've only just caught up with this thread. I found the problem early last year, saw it was a failure problem at the wrong speed - you needed a max gear down speed about 110 kts rather than the 130 kts book speed - and reported it to Alabeo support. He said that they would fix it in the next update! It makes a huge difference as it was it was very difficult to lose speed descending into the circuit and the b*** warning horn couldn't be muted. Made an otherwise excellent aircraft unrealistic to fly. Now at last I have got an almost perfect aircraft for GA. Thanks again. NO thanks to Alabeo/Carenado Support!
  21. Yep, I'm running with that. Same problem above with and without it, thanks anyway,
  22. Re. my problem with the hsi and hdg bugs only rotating in 10 degree increments, I've just returned to the PC 12 and done a flight. I thought the problem was cured - all worked properly. Then, half way through, it suddenly returned and the navigation capability turned to worms again! Jeez! The system didn't seem under strain - 30 fps (locked) with sliders all set pretty high (the scenery was wonderful). I'm totally baffled. Any ideas welcome. P3D 3.4.9 is proving really good for me, by the way. Smooth with good frame rates. Flying with ASN and Orbx scenery is a beautiful experience. This is the best version ever and a lot of things that used to bug me with 2.5 have gone or been sorted. FSX is now coming out of my system for ever, at long last.
  23. Well, I'm one that regrets paying the money. Not to say that the textures themselves aren't an improvement over default, but they won't magically make your default airports into payware versions. The building boxes are still boxes - just a bit more pretty - especially after dark. Jetways are good if you're parking at the ramps. Amazingly, control towers aren't touched at all, and most airfields have one. I had Zinertek airport textures and uninstalled them as I thought REX looked much better in the adds.. These cost about half and are nearly as good, imho - certainly much better value. I wouldn't now pay extra for the REX version. If you don't have Zinertek already, then you may think the improvement to your default boxes is worth the cost - some clearly do. If you already have Zinertek, don't bother is my advice.
  24. I still have my problems. Is your P3D version 3.4.9? Confirm that don't have the issues I have as above?
×
×
  • Create New...