Jump to content

Ed Koorevaar

Members
  • Content Count

    78
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Ed Koorevaar

  1. Hi Andy Thanks for your reply! This make sense. Had not seen it. Will change it and see again. All the best, Ed
  2. Hello there, As you can see on the image below, I have setup Lables visible, but none of the UT live planes do have a label. Not when they are parked, not when the're taxi. Does anyone know what I might have done wrong? Thanks, Ed
  3. Hi again Dave Thanks! This solved it! Regards Ed
  4. Hi there, I was wondering. I use a small MIMO USB screen for displaying A2A on a remote client. I notice that because of this screen al lot of buttons, information, can not be reached. Is there a way to get all display on this small screen too? I have tried it by pulling some side to the left or to the right, but still a lot of information can't be shown. Below a image of my MIMO on my client pc Thanks and regards, Ed
  5. Hi Dave I succeed in getting it done, even without using the exe file. Just by using FSUIPC and making some lines in the FSUIPC wideview.ini. I have now a client with P2A on it that interacts niceley with the SIM. I even have the switch on the SIM Yoke connecting back to P2A to use the MIC. I sent you a PM in which I would ask you to reset the license so I can use P2A on the client pc now Thanks and regards, Ed
  6. Hi Andy Clear! I must have been read it for other ATC software. Thanks and best regards, Ed
  7. Hi there, I am using P2A for some weeks now and I love it! I have tried some other simular programs, but this one is the best. For the time now, I have never seen any other planes that should be generated via P2A on the ground and in the air. Can anyone of you tell me how I can make these P2A traffic visible please? Thanks and regards, Ed
  8. Thanks for your fast reply, Dave! I have P2A working from the client to the SIM pc. When I change frequencie on Client, I can see it changing on my Pedestal. So connection has been made. The only thing I have to figure out now is the Joystick command as you mentioned via the link from HighFlyer525. For this testing purpose I use the trail version. When it will work is it possible to reset my serial in order to keep on working via the client? Thanks and best regards, Ed
  9. Hi Dave Its all a bit confusing for me. What I like to have is a working P2ATC on a second pc (client). So that the P2ATC is visible on that client but interacts with the main SIM pc. Does this mean that I have to run P2ATC on that client instead of the SIM pc? Thanks and regards, Ed
  10. Hi again and thank you very much for your complete reply I have been working around for many hours now with VOXATC. I followed your clear lines exactly. I have not succeeded. A great pitty. I have decide to stop using VOXATC. I am looking for a program that can be configured easily. I had at the end three errors and freezing programs. I get even worse. I had to reinstall P3D ver4.5 because it no longer respond. For now all goods and best regards, Ed
  11. Hi there I am new with VOXATC. Just bought a license, but I face some problems. I want to do the training session. When I let the program creating the session, it stops and does not resume the session built. I waited for almost 30minutes. Please have a look at the image. Any Idea why it stops and how to solve it? Thanks and regards Ed Koorevaar
  12. Hi Stephen. Thanks Was for holidays. I will download it and let you know asap Regards, Ed
  13. Hi There This simply does not work. I have tried it many times. I even bought on your advise an expensive Sound Blaster X-Fi ! Pro USB stick.Every time when OPus starts up with Prepar3d, it choose another sound divice. I have to disable them all to get OPUS BK working This sucks, from the beginning on it sometimes works 2 or 3 times ans than it randomly choose one of my other sound device. And it is not possible to choose the Sound Blaster. I can choose it in the BK control, but it keep on using the soundsystem with it has started up. Please can you give a working tip? Thanks and regards, Ed
  14. BUMP No help availble? Thanks again Regards, Ed
  15. Hello there Since a couple days when I click SPY in FSISERVER window, there is a errorscreen as can be seen on the attached image. The log of this screen is attached too. Can you tell me why and how to solve this please. Thanks and regards, Ed http://www.cuevision.nl/OPUS/1.JPG http://www.cuevision.nl/OPUS/2.txt
  16. Hello Bryan. Any news to use FS2CREW in Prosim 737 flightmodel? I used it with your default 737. Prosims model is working within P3D4 and its related from the default 737 as used within FSX. Can I use the latest maddog for this plane? Thanks and regards, Ed
  17. Hi there. I always used accu feel with fun. However I can no longer use it. I have P3D version 4 installed and it is no longer compatible. It has never been compatible with P3D, but with some changes in P3D I got it to work. In version 4 (64bit) it is no longer possible. I read on the forum from a2asimulations.com, that it will be in a long future made ready for version 4. Thats a pitty.
  18. Hallo Gerard, Dank je. Prachtig. Beter dan de standaard luchten. Thanks! Much better than default skies. Best regards, Ed
  19. Hi Gerald. I have just bought ST and found your post. I am new in this. I have P3D4.1. But before I make some faults, whcih of your links do I have to use? Thanks and regards, Ed
  20. Thanks for the reply, Richard A bit silly what they have done. I can't imagine that their eyes (LM developers) won't open soon. I see it as a great bug, which appeared during the version4 development and that version 4 had to be released, no matter what and that this bug, would be solved in a matter of time. Curious for som LM replies. Have a nice weekend! Ed
  21. Hello to you all! Before I read this post, I noticed too that 'new' rain in P3D version4 is very uggly. Flown in Amsterdam yesterday and first time with rain, because I installed version 4 last week, was surprised that it snow. I thought AS was got mad and gave the wrong weather. It really looks as snow. Now I read this post, I know it wasnt snow but a very uggly way of LM to present rain, which was okee in version3. But I also read that you were waiting for version 4.1 with the hope that this issue would have been repaired. NOT With version4.1 no change in this terrible case. Best regards, Ed
  22. Check what I did in the post just above your post.
  23. Hi Willy Thanks for your reply. Its a beautiful program, but more or less a long way to go to give it some more functionality. But they are still in progress and have to do a lot of things. I think that for this issue will come a solution in future. Ed
  24. Hello to you all, I want to make a new account, because I can only use CP on one pc. I understand that. So I will buy a new package especially for my VFR flights. But on this pc I have made a hudge camera's and settings for them. I am afraid that when I buy a package for my VFR flights, that I will loss all of these settings. Is there a way to save them and import them into this new package. Before I remove the current package and replace it (install it) with the new one, how can I save all of my settings and use them afterwards? I would be more happy if I can use only one account for both pc's instead of making a new account and having to follow some tricky ways with at the end spoiling all my work of settings. At this moment CP is blocked: 'You have reached the maximum number of computers allowed for your account. Please contact us at **@**.com'. I understand that reset this will take some time, but I do not want to wait for now, because I have a weekend off so I want to fly and use CP. Looking forward to have any solutions on this. Thanks and regards, Ed
×
×
  • Create New...