Jump to content

Ed Koorevaar

Members
  • Content Count

    78
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

1,095 profile views
  1. Hi Andy Thanks for your reply! This make sense. Had not seen it. Will change it and see again. All the best, Ed
  2. Hello there, As you can see on the image below, I have setup Lables visible, but none of the UT live planes do have a label. Not when they are parked, not when the're taxi. Does anyone know what I might have done wrong? Thanks, Ed
  3. Hi again Dave Thanks! This solved it! Regards Ed
  4. Hi there, I was wondering. I use a small MIMO USB screen for displaying A2A on a remote client. I notice that because of this screen al lot of buttons, information, can not be reached. Is there a way to get all display on this small screen too? I have tried it by pulling some side to the left or to the right, but still a lot of information can't be shown. Below a image of my MIMO on my client pc Thanks and regards, Ed
  5. Hi Dave I succeed in getting it done, even without using the exe file. Just by using FSUIPC and making some lines in the FSUIPC wideview.ini. I have now a client with P2A on it that interacts niceley with the SIM. I even have the switch on the SIM Yoke connecting back to P2A to use the MIC. I sent you a PM in which I would ask you to reset the license so I can use P2A on the client pc now Thanks and regards, Ed
  6. Hi Andy Clear! I must have been read it for other ATC software. Thanks and best regards, Ed
  7. Hi there, I am using P2A for some weeks now and I love it! I have tried some other simular programs, but this one is the best. For the time now, I have never seen any other planes that should be generated via P2A on the ground and in the air. Can anyone of you tell me how I can make these P2A traffic visible please? Thanks and regards, Ed
  8. Thanks for your fast reply, Dave! I have P2A working from the client to the SIM pc. When I change frequencie on Client, I can see it changing on my Pedestal. So connection has been made. The only thing I have to figure out now is the Joystick command as you mentioned via the link from HighFlyer525. For this testing purpose I use the trail version. When it will work is it possible to reset my serial in order to keep on working via the client? Thanks and best regards, Ed
  9. Hi Dave Its all a bit confusing for me. What I like to have is a working P2ATC on a second pc (client). So that the P2ATC is visible on that client but interacts with the main SIM pc. Does this mean that I have to run P2ATC on that client instead of the SIM pc? Thanks and regards, Ed
  10. Hi again and thank you very much for your complete reply I have been working around for many hours now with VOXATC. I followed your clear lines exactly. I have not succeeded. A great pitty. I have decide to stop using VOXATC. I am looking for a program that can be configured easily. I had at the end three errors and freezing programs. I get even worse. I had to reinstall P3D ver4.5 because it no longer respond. For now all goods and best regards, Ed
  11. Hi there I am new with VOXATC. Just bought a license, but I face some problems. I want to do the training session. When I let the program creating the session, it stops and does not resume the session built. I waited for almost 30minutes. Please have a look at the image. Any Idea why it stops and how to solve it? Thanks and regards Ed Koorevaar
  12. Hi Stephen. Thanks Was for holidays. I will download it and let you know asap Regards, Ed
  13. Hi There This simply does not work. I have tried it many times. I even bought on your advise an expensive Sound Blaster X-Fi ! Pro USB stick.Every time when OPus starts up with Prepar3d, it choose another sound divice. I have to disable them all to get OPUS BK working This sucks, from the beginning on it sometimes works 2 or 3 times ans than it randomly choose one of my other sound device. And it is not possible to choose the Sound Blaster. I can choose it in the BK control, but it keep on using the soundsystem with it has started up. Please can you give a working tip? Thanks and regards, Ed
  14. BUMP No help availble? Thanks again Regards, Ed
  15. Hello there Since a couple days when I click SPY in FSISERVER window, there is a errorscreen as can be seen on the attached image. The log of this screen is attached too. Can you tell me why and how to solve this please. Thanks and regards, Ed http://www.cuevision.nl/OPUS/1.JPG http://www.cuevision.nl/OPUS/2.txt
×
×
  • Create New...