Jump to content

DocFlying

Members
  • Content Count

    15
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by DocFlying

  1. Problem solved. Had an issue with my router firmware. Everything works fine now (despite the known problem with the water shaders ;-) ). Thank you Matt for your reply. You did a great job. This tool is more than helpful. I do even think about doing without adon sceneries.
  2. Yes, i am running as admin, internet-connection is checked, firewall and av-software switched off, p3d and pta reset and restarted several times,
  3. Same for me. Activation worked once. Now opening the program always leads to an error "activation neccesary", trying to activate again fails with "server error". Is there any support for that software?
  4. Hi, i am running a selfmade A320-homecockpit with FSX on a Win7 - 2 PC-System, FSUIPC, WideFS, Arcaze-USB-Modules, LED-Drivers and display-Modules. Due to performence problems i connected 3 of my 7 USB-Devices to the second PC (not running FSX) and connected them via WideFS with FSUIPC. I defined all Buttons, Switches and Analog-Devices in FSUIPC, using the FSX-Controls and FSUIPC-Offsets spending a lot of time including programming some LUA-procedures and editing the FSUIPC.CFG. Everything is running fine with the standard FSX-Airplanes and i am very grateful to all the providers and programmers of the different peaces of software for enthusiatic flight simmers. They are doing a great job! Now my problem: Since the default A321 in FSX is not very realistic and lets a lot of features missing, i want to change to the new aerosoft airbus A320/A321. I already downloaded it, it works and looks very professional, but about 80% of my hardware doesnt work any more, since aerosoft doesn't use the standard controls and offsets of FSX. This could be solved by using LINDA additionally and redefining all the buttons and switches, which i am willing to do for the benefit that aerosoft offers. So i downloaded and installed the newest version of LINDA and the aerosoft airbus 4.3 v2 modules. So far so good - LINDA synchronizes with FSX, recognizes the aerosoft airbus but only those USB-Devices that are directly connected to the FSX-PC. I can program their buttons, but LINDA does not find the USB-Devices whitch are connected via WideFS. They are still persent, when i open FSUIPC itself but not via LINDA. Does anybody work with the combination of LINDA and WideFS and is there any chance to program the "satellite-" buttons? I hope i can find a solution because FSX slows down tremendously when i connect all devices to the main PC. Thanks for any hint or help. Uli
  5. Hi Mad Mac, yes, i agree, VoxATC is by far the best peace of software for offline ATC. So we all hope, that Tegwyn will publish an update soon. Uli
  6. Thanks for your advice. I tried it and indeed - it worked. I just never used the words "... this time" before. Sometimes not easy to find the right phrase. Do you know if there is any tutorial especially for VoxATC phrases? Or is there any file which contains a list of the mandatory words for the different situations? I already analyzed the html-files in the VoxATC folder but they list only part of the phraseology. Thanks again Uli
  7. There are several posts dealing with patterns or circuits in this forum but this is the youngest one. So i try to get some help for my problem here. I am using VoxATC with FSX and my homecockpit after a bit of experimenting very successfully and had some very happy flights and landings. But i am still working on one problem: When i practice local patterns (or circuits) i never get a clearance for a full stop landing but only for touch & go. I tried each and every phrase in the different legs of a pattern (downwind for full stop (landing), request full stop (landing), on final for full stop (landing)) but allways the same, either "say again" or "unable at this time". The funny part is, that after clearence for touch & go VoxATC orders (in red letters) to "taxi clear of runway" as soon as i touch the runway. But when i do this no choice to report "vacated runway" or "request taxi instructions or taxi to park". But - the runway keeps blocked for other traffic, regardless if i taxi off the runway or perform a real touch & go and rejoin the pattern. Anyone any idea what i am doing wrong? Thanks, Uli
×
×
  • Create New...