Jump to content

adesai73

Members
  • Content Count

    31
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

13 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i can't even start the download. i get a "Access to the content servers is currently unavailable. Please ensure you have an active internet connection and try again later." Clearly I have an active internet connection, so I'm not sure what the issue here is.
  2. i had the problem and submitted a ticket. i didn't have the patience to wait for a resolution, so i just reinstalled.
  3. is anyone else not able to see the in-flight settings bar after the update?
  4. i just upgraded from 16 to 32 GB of 3000 speed. I saw an immediate improvement in frame rates, particularly on the airliners. I also noticed that the simulator was more than happy to consume the extra ram it was given and was using up to 19 GB, at times.
  5. i felt the same as you and turned the bloom effect off in the sim settings. it made a huge difference, imo.
  6. strangely enough, i have to use the left control key. if i use the right control key the brakes stay locked.
  7. and for some particular reason, GPU usage in menu and splash screens is usually around 100%.
  8. I was able to get my performance into the 90's just now. I set the render scaling in the sim to 190 and then in windows settings, I turned on Hardware-accelerated GPU scheduling and also set the Graphics performance preset to High Performance.
  9. i rolled back drivers, restarted, and nothing's improved. i still get 98-99% GPU usage in menus, but once the simulator starts it drops down to the 40's and 50's.
  10. i did. i also notice that my gpu works harder in the menu screens than in the simulator, itself.
  11. yep. i have a 2700x and there is no cpu bottleneck.
×
×
  • Create New...