Archived

This topic is now archived and is closed to further replies.

Guest FrancoisH

Auto brakes

Recommended Posts

Hello there,I wonder about two things...Is there a way to use the auto-brakes for rejected take off and if yes, wich button/key I should press to cancel take-off ?And second, is the message "BRAKE" should show on the bottom left end of the screen or not ?Because in first case I did not found this information yet in the documentation and for the second, three landing with no "BRAKE" showing in red.Regards.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

TAKEOFFAs per checklist you arm the spoilers, and also set the AutoBrakes in TO mode (forward on the center pedestal next to brake press gauge). And even though I have not read that part of the manual yet, I'm almost 100% sure that the aborted takeoff sequence is started as soon as you idle the thrust levers.LANDINGIn the descent/approach checklist you set the same autobrake switch to MIN, MED or MAX depending or runway length and/or preference.Cheers,Xander

Share this post


Link to post
Share on other sites

Yes but what I mean about landing is the "BRAKE" you see generally with auto brakes working don't show on my screen.So is that normal way, or this means something disable brakes ?

Share this post


Link to post
Share on other sites

If you have a green box then 'puter is satisfied that you have the correct configuration (for T/O and Landing). This includes autobrakes.

Share this post


Link to post
Share on other sites

Again this is not my question...I mean I don't have a clue if the Auto brakes are effectively working...I find their action almost negigeable and I would like to know when they're active if I'll show, or not, a "BRAKE" alert of FS (bottom left of scrren) like when Iuse them manually.Regards.

Share this post


Link to post
Share on other sites

I believe the red 'Brakes' label your refering to, is actually nothing to do with ANY addon.It's the FS9/X default display. I would suggest your flight controls need recallibrating.

Share this post


Link to post
Share on other sites

I just tried to remove assignement of any joystick to brak axis and seems it do not work as well...I checked to test the "High Decceleration rate" and I still seem to have no brake action.Regards.

Share this post


Link to post
Share on other sites

Francois,Check and see if you have Left/Right Brakes Failure tripped in the general FS failures menu.Hope it helps,

Share this post


Link to post
Share on other sites

I don't have any failure active but maybe there's something I don't know about this plane ?Maybe despite the "AUTO BRAKE" I see ne blue, I still HAVE to use brake manually to activate braking ? But in Airbus or Boeing, it more likely deactivate automatic braking than activating it.So I confirm after many test, seems that auto-brake never work correctly for me... I'm sure I do something wrong somewhere...If I land "manually", auto-brake should activate anyway, don't they ? And if I take-off and take back my throttle to idle, don't the auto-brake should activate immediatly ?Regards.

Share this post


Link to post
Share on other sites

Do you have any form of Rudder Pedals with braking function? I have the Saitek Rudder and there is a conflict somewhere that prevents the autobreake on the PMDG birds from working. Haven't figured it out yet but the lacking function of the autobreaks is definately somehow related to the pedals.

Share this post


Link to post
Share on other sites

I tried deactivating my pedals but seems to have same effects. (I removed the axis from being configured).

Share this post


Link to post
Share on other sites

Ok I use same pedals as you...When I disable joystick, it's working perfectly.If I activate joystick, it don't work. May this be releated to FSUIPC (used to configure reversers only) or related to something else ?Anyway it's really an annoying issue.

Share this post


Link to post
Share on other sites

Hello,Here's my solution to our problem with Saitek Rudder Pedals.First you need registered FSUIPC version.Set axis normally in FS like you do it before but uncheck the "Reverse" action of the right and left toe as you need to have it working into FS.Then open FSUIPC, calibrate both rudder axis ad "Send to FS as normal axis", one for left brake, one for right brake.Then in FSUIPC axis calibration, chec the "REV" box to reverse axis.Leave it as that and test your differential brake still working.Then, do a rejected take-off and auto-brakes will work !But this is not a 100% working fix... There's still a problem which make I need to set it both in FSUIPC and in FS axis tab and this not solve really the issue all the time... You have to open FSUIPC options and validate to make it fully working at first start of FS.Regards.

Share this post


Link to post
Share on other sites

>If you have a green box then 'puter is satisfied that you>have the correct configuration (for T/O and Landing). This>includes autobrakes.Dan,This is not true. Tne green box does not check for autobrakes, only for gear, flaps, armed spoilers and stab tim (the last two only during T/O)

Share this post


Link to post
Share on other sites

I does more test around this issue.So, if I define brakes into FSUIPC and not in FS, pressing my brakes toe do not release parking brake... I have to use my joystick button or ";" key on my keyboard. This is a little problem, but it still not the way it should work.If I do use the FS calibration and axis assignation, I've to check the "reverse" box on the right because Saitek rudder have toe sending positive value when released. So you have to invert the signal. But in this case, if I do not have break lighting up (or differential brake), I still get no auto-brakes.I suspect MD-11 do not like the "reverse" check box into the control parameters and think I'm using brakes all the time... Regards.

Share this post


Link to post
Share on other sites

It's good to see that I sent you on the right track. As I said, I know what causes it, but I haven't had the time to sort the problem out myself and find a solution. It's a problem that occurs with all PMDG Aircraft and the Saitek Rudder Pedals. It's not just the MD-11 but the 737 and 747 as well.

Share this post


Link to post
Share on other sites

I do not get this problem with my 747 or 737 under FS9.But I taught a friend today how to start and t/o with the MD11. He use the same Rudder and got the same issue I got myself (as far as he said ;) )

Share this post


Link to post
Share on other sites

>I do not get this problem with my 747 or 737 under FS9.>>But I taught a friend today how to start and t/o with the>MD11. He use the same Rudder and got the same issue I got>myself (as far as he said ;) )And here another one, join the club :(!Regards, Joey

Share this post


Link to post
Share on other sites

I just want to join in - I am also not able to get the autobrake to work. I am using CH pedals.

Share this post


Link to post
Share on other sites

Hey guys, I've been having the same problem, but I HAVE had it work intermittently. I've just changed the outer dead zone of the rudder pedals. Judging from other forum posts it looks like the the rudder pedals are JUST enough deflected to make the plane think that the brakes are being depressed. The only problem with this logic is that the autobrakes should deactivate, so we'll see if it works!Paul Davies

Share this post


Link to post
Share on other sites

Hmm , I have only simple 8 button joystick , no rudder pedals , no FSUIPC , no other addon airplanes , fresh install of FSX and Autobrakes not working for me too. Simply is nothing happened after touchdown , what is problem with so heavy bird.Can anyone help ? How activate these Autobrakes correctly ?

Share this post


Link to post
Share on other sites

Hi all ,same here using "only" a Logitech joystick.No Autobrakes after Landing.................So i have to brake from "Hand" to not overshoting the Runway.cheersMario

Share this post


Link to post
Share on other sites

>Hmm , I have only simple 8 button joystick , no rudder pedals>, no FSUIPC , no other addon airplanes , fresh install of FSX>and Autobrakes not working for me too. Simply is nothing>happened after touchdown , what is problem with so heavy>bird.>Can anyone help ? How activate these Autobrakes correctly ? Probably you've done so, but just in case:Have you armed the autobrakes by turning the autobrakes rotatry knob on the pedestal?

Share this post


Link to post
Share on other sites

>ABS and Disconnect>> I got another autobrake little glitch (because plane should not be used this way, but anyway it still cause this issue :)) : > * Do a rejected take-off.> * Press brakes to cancel autobrakes.> * Re-arm auto-brakes on TO.> * Set trust a little forward.> * Auto brakes got again disabled (with light on panel)I posted this in another thread but still have no return if this is an issue or not...I would add as well as parking brake can not always be disconnected when pressing toes... and that the key for the parking brake can set it but not disconnect it... it just set it every time.Regards.

Share this post


Link to post
Share on other sites

The Autobreak at my MD11 wont work, too.My Hardware: Saitek Ruddel Padels, MS FFB2. So i know about Fokker 100 that all must be calibrated. Ok Saitek make an automatic calibrate. My Joystick is celebrated and work as well on other planes. This week the autobrake works only one times. Dont know about a solution about this. I've do everything the same on this day. Now i dont know what can i do next. And FSUIPC is no solution for me!

Share this post


Link to post
Share on other sites