Sign in to follow this  
w6kd

TinMouse II Patch 2 Bug Reports

Recommended Posts

Please report your issues with the TinMouse II Patch 2 version here.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Congratulations on the new forum! Thank you also for a terrific freeware product:-)A minor buglet report, regarding the 'background noise' sound file (not at my FS PC right now, but *400Hz.wav ?). In the 2d cockpit forward view the sound plays normally, but when I switch to left, right, etc views the sound stops (sometimes), then it might start again if I remain in the other view for more that about 15 seconds.In the end I replaced it with the 'silent' wav file as it was too annoying having the stop-start sound effect. I can live without it, but I thought it might be something that needs checking.

Share this post


Link to post
Share on other sites

the best way to reduce the volume of the 400hz sound is through windows sound recorder.open it and reduce volume and test `til is okay for you...

Share this post


Link to post
Share on other sites

The problem is not the volume of the wave file, but the fact that it cuts out if I change from the front view to the side views (using the joystick hat). An alternative 'silent' file has been included (Silent rp732_400hz.wav) which I have used in it's place to avoid the problem.

Share this post


Link to post
Share on other sites

This bug exists since old Probsts's panel:When you're estabilished on a heading without using heading hold, and you switch heading hold on, and you set a heading to any side, the plane banks almost 5

Share this post


Link to post
Share on other sites

I agree that this is a great panel. I spent many an hour with Richard's 727 panel before the DF 727 came out. I didn't even know this one existed until I saw the thread in the panel forum. I tthink it's great that the commubnity can get together to advance the hobby like this.scott s..

Share this post


Link to post
Share on other sites

I think I found out what caused the trim problem. In the FFX aircraft.cfg, there is a typo in the flight tuning section. The following line:elevator_trim_effectivene0ss=1.00 should actually be:elevator_trim_effectiveness=1.00 I changed it and the trim seems to work perfectly for me now. The aircraft.cfg in the TM2 model is correct and I think this explains why some experienced the problem and some didn't.

Share this post


Link to post
Share on other sites

Hoping to see a battery fix soon on the next patch for those that dont have a registed version of FSUIPC?Another question during takeoff I notice a horn like sounds only on external view during climb is that the same sound that was talked about on this topic? I cant hear it in the cockpit, but when I go outside its on. Dont really know what it is...then my battery dies... :-hmmm Thanks guys, by the way, glad to see a forum for Tinmouse.Bill

Share this post


Link to post
Share on other sites

Good evening,About CIVA INS1) No joy with "ever lasting battery in FSUIPC".2) Loading default Cessna first did the trick.Best regards.

Share this post


Link to post
Share on other sites

Like I told you in the e-mail I sent yesterday, the APU and battery load working even though I start the flight with the default Cessna and turn everything off.One can manually turn them off for a Cold and Dark start, but would be nice that both start off.BTW, is Richard Probst involved in this new project?Finally, I love this 732. I wouldn't even mind paying some bucks for it. There so many addons being sold that are not even close in quality.Txs for everythingLeo

Share this post


Link to post
Share on other sites

Hi guys!Excellent work on the 732!!Here are a few things I noticed:a) This might be wrong but on the 733 if you trim manually with the AP on, it will immediately disengage.:( The roll rate seems a tad low to me. I have around 70 hours of 733 FFS time and at least the 733 is a pretty sporty jet.c) No pitch wheel soundd) No "click" sound when you change a power source (I have recorded a sound if you are interested).Regards,Mark

Share this post


Link to post
Share on other sites

>This bug exists since old Probsts's panel:>>When you're estabilished on a heading without using heading>hold, and you switch heading hold on, and you set a heading to>any side, the plane banks almost 5

Share this post


Link to post
Share on other sites

>Hoping to see a battery fix soon on the next patch for those>that dont have a registed version of FSUIPC?>Did you try loading the default Cessna 172 with batt, alternator, and avionics all switched on, then changing to the TinMouse?RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

>>Hoping to see a battery fix soon on the next patch for>those>>that dont have a registed version of FSUIPC?>>>>Did you try loading the default Cessna 172 with batt,>alternator, and avionics all switched on, then changing to the>TinMouse?>>Regards>>Bob Scott>ATP IMEL Gulfstream II-III-IV-V L-300>Santiago de ChileWorked like a charmThanks Bob,Bill

Share this post


Link to post
Share on other sites

1. A/P disconnect on use of trim. Yes...the real jet does this. I've decided not to address this in the panel as trapping all the various ways trim can be set and then trying to differentiate between them is far too painful when one can easily set up FSUIPC (the full payware version) to send an A/P disconnect control every time a trim button is used. That's the right place for that input. Users of the freeware version will have partial functionality.2. Roll rate. I agree. I just noticed that the roll_stability value in the flight_tuning section of the aircraft.cfg is set at 1.50...not sure who did that (probably me) but it'd be better left at 1.00.3. Pitch wheel sound. On the list of things to do. No ETIC. Need a sound file if anyone has one.4. Send me the relay kerchunk noise. I can make that part happen easily.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

OK, this thread is closed on release of Patch 3. We'll start a new one for issues post-patch 3.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this