Sign in to follow this  
t_a_h

Your Cart is empty!

Recommended Posts

Hi PMDG,I cannot go shopping at your Site, 'cause whatever I add to the shopping cart does not getting saved at your site, so it shows in the shopping cart for checkout.I always get the message: "Your Cart is Empty"ah, yes, I tried it with firefox and wit IE7, having the security setting to the lowest level there is, accepting every cooky.Please advice!Regards, Torben Hadler

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

it worked now, but it was not the cache, somehow it worked.

Empty your browser's cache, that usually does the trick.

Share this post


Link to post
Share on other sites

I too am having the same problemsI have ie7 and the latest firefox and have cleaned cache and everythign else I can clean and still no goI'm trying to purchase an extended d/l service for the pmdg 744what am I to do>?please advisethanksbs

Share this post


Link to post
Share on other sites

If you have one of the crap tool bars from Google, AVG or Yahoo etc, remove the junk from your system now and I bet the problem will go away. Some over zealous Anti virus packages also block some web content too so it may be worthwhile disabling them temporarily while you make the purchase.

Share this post


Link to post
Share on other sites

ok, I dont' have any bars I disabled my anti-virus stuff. and still no go!man this is so frustrating, what is so amazing is how little anyone at pmdg actually cares! I'm trying to give you my money people!

Share this post


Link to post
Share on other sites

I went in to Tools Internet Options and then deleted the temporary files and still no go. What do I do?

Share this post


Link to post
Share on other sites

Hi Guys,

 

I too am having problems purchasing specifically the 777-300ER expansion pack (also can't purchase anything else either).  I too get the message saying cannot add to cart.  Strange because only a week or so ago I purchased the 737NGX with no problems at all and haven't changed any settings since doing so.  I have tried all the above advice, before I open a support ticket, and this topic being many years old, has anyone come up with a solution.

 

Thanks in advance.

Mark Osborne

Share this post


Link to post
Share on other sites

See  that you brought up a 7 year old  post  better off  starting  your own post, anyways have you actually  bought the 777 base  first  since  I think  it  wont  allow you  to purchase the expansion before you do

Share this post


Link to post
Share on other sites

Yeah I'm loving the 777-200/F and quite happy to spend the money on the expansion pack but its proving a little difficult.  I brought up the old post just to show anyone who reads it that I did try to resolve my issue before starting a new topic. :) 

 

Forgot to mention too, that I have used Firefox, Chrome and IE all with the same error message - no luck!

 

Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this