Archived

This topic is now archived and is closed to further replies.

brucewtb

FS9 Antialiasing frustration

Recommended Posts

What is the trick to get antialiasing to work properly in FS9? On my new system based on an E8600 cpu, Asus P5Q-E mb and a 9800GT (factory OC) video card and 4Gig ram I can only get AA to work in full screen mode and then only if I enable it in game. I can't get AA to work any other way - not in windowed mode and not by enabling it through through nhancer or the nvidia control panel. I have tried the 175.31 drivers and the 181.20 drivers a get the same hassle. Also the same with a fresh FS9 install and in winXP and Vista64. This is a major frustration as I use a dual monitor setup and need FS9 in windowed mode for this to work properly. Am I missing something obvious here as I never had this problem with my previous AMD 3700+ 7900gt system - AA worked fine in windowed mode and when enable through nhancer or the nvidia control panel? Any suggestions appreciated.Bruceb

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What is the trick to get antialiasing to work properly in FS9? On my new system based on an E8600 cpu, Asus P5Q-E mb and a 9800GT (factory OC) video card and 4Gig ram I can only get AA to work in full screen mode and then only if I enable it in game. I can't get AA to work any other way - not in windowed mode and not by enabling it through through nhancer or the nvidia control panel. I have tried the 175.31 drivers and the 181.20 drivers a get the same hassle. Also the same with a fresh FS9 install and in winXP and Vista64. This is a major frustration as I use a dual monitor setup and need FS9 in windowed mode for this to work properly. Am I missing something obvious here as I never had this problem with my previous AMD 3700+ 7900gt system - AA worked fine in windowed mode and when enable through nhancer or the nvidia control panel? Any suggestions appreciated.Bruceb
Antialising is a "Strange" dog. What works for one person, maynot be true for the next person. Either way, I have a 9800GT with the same issues using 180.48 drivers.Symptoms are: antialising works only in Full Screen mode, and you must have antialising checked in FS2004. Any changes made via the nVidia Control Panel have no effect. In window mode, I have no antialising. Using nHancer also has no effect.When installing Nvidia Display drivers, the NVidia Control Panel installs a default "MS Flight Simulator 2004" profile which causes fs9 problems. This profile will prevent you from making any changes to FS2004 using nVidia Control panel, and sadly, you cannot delete this profile from within nVidia Control Panel. Solution: Start nHancer V2.4.2 highlight

Share this post


Link to post
Share on other sites

I had the same issue. Checking 'Combined' as suggested, fixed the problem.

Share this post


Link to post
Share on other sites

Thanks guys for some very informative replies - gives me something to work on.Bruceb

Share this post


Link to post
Share on other sites
Thanks guys for some very informative replies - gives me something to work on.Bruceb
OK guys a follow up question. When I attempt to delete the nhancer FS2004 profile I get an error message that because the profile is predefined by nvidia it can't be deleted! Any other suggestions? ThanksBruceb

Share this post


Link to post
Share on other sites
OK guys a follow up question. When I attempt to delete the nhancer FS2004 profile I get an error message that because the profile is predefined by nvidia it can't be deleted! Any other suggestions? ThanksBruceb
OK cancel that one - figured it out and I now seem to have AA back in windowed mode. Thanks again. But it makes you wonder why nvidia does this sort of thing with their drivers!B

Share this post


Link to post
Share on other sites

I haven't been able to delete the fs9 profile, with any of the predefined profiles highlighted the Remove button is greyed out. How can I delete the profile?Dave

Share this post


Link to post
Share on other sites
See my linked to post above. You don't need to delete the profile.
It's usually the predefined profiles(SLI) tha can't be deleted. I always make a new profile when I change drivers. Works perfectly every time.

Share this post


Link to post
Share on other sites

You can't delete the profile in nHancer. Remove the FS9.exe executable first.2009jan210012114983ko9.jpgNext, follow the 3 steps in the screenshot below. All settings you can set to personal preferences except the "Enhance in-game Antialiasing" which should be OFF. This is very important as it causes AA not to work in the full screen mode or the windowed mode. Leave it off and all your AA need will be taken care of! Turn off AA in FS9. That's it, that's all! It's that simple!! :( 2009jan210022165228qh5.jpgGood luck!

Share this post


Link to post
Share on other sites
You can't delete the profile in nHancer. Remove the FS9.exe executable first.
:( Ok, your removing the default profile associated with the fs9.exe executable, a play with words. Whatever you wanna call it, I called it deleting the profile! :( RJ

Share this post


Link to post
Share on other sites

Yes and from personal experience I can say that neither of the actions is needed... Simply allow override, make changes, done.Am I missing something? I have a 9600GT.

Share this post


Link to post
Share on other sites
Yes and from personal experience I can say that neither of the actions is needed... Simply allow override, make changes, done.Am I missing something? I have a 9600GT.
Hi MikeNo,, I don't think your missing anything Mike. If anything, I'm the one who is missing something, cuz I like to "delete" things that tic me off. :( Every time I see something I don't like, I hit the good old "delete" button. :( I have not tried your method, which makes better sense, then "deleting",,,, I mean "removing the default profile associated with the fs9.exe executable" Can you make changes via the nVidia Control panel, using your method, or only in nHancer?Cheers :( RJ

Share this post


Link to post
Share on other sites
Hi MikeNo,, I don't think your missing anything Mike. If anything, I'm the one who is missing something, cuz I like to "delete" things that tic me off. :( Every time I see something I don't like, I hit the good old "delete" button. :( I have not tried your method, which makes better sense, then "deleting",,,, I mean "removing the default profile associated with the fs9.exe executable" Can you make changes via the nVidia Control panel, using your method, or only in nHancer?Cheers B) RJ
It looks like nHancer only. FS9 is not listed in the nVidia Control panel. Though I suppose I could add it and then make changes, possibly, but I'm not gonna try that. Everything works and I like to keep it that way. :(

Share this post


Link to post
Share on other sites