Archived

This topic is now archived and is closed to further replies.

NoahBryant

ATS wont disengage

Recommended Posts

Im so frustrated please help...Since downloading and installing the new MD11 patch, I cannot get the ATS to disengage at all... I have never had any problems up until the new patch.I normally fly on autopilot as normal, then when I am abut 1000 feet AGL I will disconnect auto flight and auto thrust and land manually.No matter what I do ATS will not disengage. I try using the keyboard command that I have assigned, I try pushing the button on the throttles in the VC as well as the 2D throttle panel and it does nothing. I keep flying over the runway over and over and over. I've done maybe 6 flights and this is always the same result, the only way I can get it to disengage is to let the plane touch down and it disengages automatically. any ideasnoah b

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Verify your keycommand for ATS disengage is not also used by MSFS (delete the default key assignment if one exists), and reset the pmdg keycommand in the options menu.What happens when you hit the F1 key?

Share this post


Link to post
Share on other sites
Verify your keycommand for ATS disengage is not also used by MSFS (delete the default key assignment if one exists), and reset the pmdg keycommand in the options menu.What happens when you hit the F1 key?
In addition, if you run FSUIPC, one must be very sure that cmds that are not used or used have not been assigned elsewhere in MSFS. I have come to suspect when a button is no longer in function then more likely than not there is a conflict somewhere. As a long time user to be safe delete all FSUIPC cmds, delete FS cfg and start from the beginning if you are unable to find the problem, this is not always required but it is a sure bet. Two (2) if you use FSUIPC delete all FS cmds and disable joystick. Then begin to reassign all cmds as needed thru FSUIPC, I personally would not mix between the two. Vincent

Share this post


Link to post
Share on other sites

I checked in FS and nothing else holds that key command (im using ctrl+num pad del)I have the unregistered version of FSUIPC. I havnt tried pressing F2 but will on my next flight. Also keep in mind, that even pressing the actual button in the cockpit does not disengage the ATS.

Share this post


Link to post
Share on other sites
I checked in FS and nothing else holds that key command (im using ctrl+num pad del)I have the unregistered version of FSUIPC. I havnt tried pressing F2 but will on my next flight. Also keep in mind, that even pressing the actual button in the cockpit does not disengage the ATS.
Is number lock on or off?

Share this post


Link to post
Share on other sites

I've had something similar...in the final stages on DES I set the IAS manually and activate by pulling the knob. But for some unknown reason the speed stays 'fixed' to an earlier speed I had set.So...I had set the speed at..let's say 180kts...sometime later I set the speed to 160kts, pull the knob, but nothing happens. Thouchdown also doesn't disengage the AT.Only manually disengaging the AP seems to help.Running MD-11 FS9 version with latest patch.

Share this post


Link to post
Share on other sites

Make sure your throttle is set to idle on your joystick or controller, as that can interfere with the logic of ATS disconnect on touchdown...Andrew

Share this post


Link to post
Share on other sites
Make sure your throttle is set to idle on your joystick or controller, as that can interfere with the logic of ATS disconnect on touchdown...Andrew
It always is. I always take the levers on my yoke to idle even before the actual landing...mostly during the APP.

Share this post


Link to post
Share on other sites

OK, just debugging... removing the differential diagnoses one by one...:) Happy hunting for the problem... I need to fly the MD-11 again... haven't done so for a couple of weeks...Andrew

Share this post


Link to post
Share on other sites

Noah, the differential diagnoses is running out of options. May we have a screen shot of the panel after you try to disengage ATS, and specify the attempted method.If you are going to try the F-function keys, F1 closes throttle and F2 decreases throttle.

Share this post


Link to post
Share on other sites

yes i am going to do a flight today and try the above listed suggestions and let you know - thanks for the helpIncidentally - is there anything that can be done about the constant bouncing and jerking of the throttles? It's so hard to hit the little button on the throttles when it is instantly bouncing back and forth etc.

Share this post


Link to post
Share on other sites

Unfortunately no... the animation of the controls is done by MSFS as I understand it.. same for control yoke. Looks odd doesn't it.

Share this post


Link to post
Share on other sites

Perhaps it's better to assign a key to the TO/GA. That's at least the only button on the throttles I know off.

Share this post


Link to post
Share on other sites
yes i am going to do a flight today and try the above listed suggestions and let you know - thanks for the helpIncidentally - is there anything that can be done about the constant bouncing and jerking of the throttles? It's so hard to hit the little button on the throttles when it is instantly bouncing back and forth etc.
Why not just click the two white switches on the panel to the off position? That works for me.Iain Smith

Share this post


Link to post
Share on other sites
Im so frustrated please help...Since downloading and installing the new MD11 patch, I cannot get the ATS to disengage at all... I have never had any problems up until the new patch.I normally fly on autopilot as normal, then when I am abut 1000 feet AGL I will disconnect auto flight and auto thrust and land manually.No matter what I do ATS will not disengage. I try using the keyboard command that I have assigned, I try pushing the button on the throttles in the VC as well as the 2D throttle panel and it does nothing. I keep flying over the runway over and over and over. I've done maybe 6 flights and this is always the same result, the only way I can get it to disengage is to let the plane touch down and it disengages automatically. any ideasnoah b
I have same problem here since I purchased this MD-11 and since day 1 flying over runway :( For autopilot I use Z but nothing works for ATSMy computer is clean dedicated for FSX only I can

Share this post


Link to post
Share on other sites

Well I figured out the problem... I decided to re-map the keys in the PMDG menu.I saw that the PMDG Key Mapper did not show a <shift>so when i set the command to <ctrl>+<shift>+<key> it would only display <ctrl>+<key>so I reset it using <ctrl>+<shift>+<numpad del> and this will correctly disengage the ATS, even though, according to the key mapper, the key command should be <ctrl>+<num pad del>Not sure if it that makes sense to you guys...Thanks for the helpNoah

Share this post


Link to post
Share on other sites