Archived

This topic is now archived and is closed to further replies.

philomeena

Strange scenery problem

Recommended Posts

Can anyone shed any light on whats going wrong here.The aircraft at the gates are half way in the terminal.. unless you get closer to the terminal and then they slowly come out, so when you're at the terminal.. they're parked correctly.I know if the AFCAD is set wrongly, sometimes aircraft appear half in the buildings. But I've never seen a situation where the a/c and building seem to move in/out of each other depending on how far away you are.I've tried to illustrate with pics.Any idea on why this is??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you checked very carefully for any duplicate afcads for this airport?

Share this post


Link to post
Share on other sites

What that looks like to me is that whoever designed that scenery, created the terminal buildings with multiple images depending on how far away you are. That is done so that when you are not close to the image, it can be much simpler and less detailed thus using less of your machine and yielding better frame rates. The problem looks like the "far away" terminal building is larger or sits in a slightly different position than the "up close" model, and seems to swallow the ai aircraft.I would try different scenery and see if the problem still occurs. The scenery you have is not very good anyway. There is better freeware HNL here at Avsim.

Share this post


Link to post
Share on other sites

Doesn't affect any other scenery, just this.Checked the AFCAD. Seems OK.I think you must be right.. theres something fundameentally wrong with the scenery. It is a bit ancient. I got it ages and ages ago and never really flew into PHNL so didn't take much notice.So is the freeware PHNL (Bill Melichar?) much better then? I'll have to check it out.

Share this post


Link to post
Share on other sites

In my opinion, although sometimes a bit outdated now, all of Bill's work is excellent. I would recommend his work to anyone - and the price is certainly right! :( :(

Share this post


Link to post
Share on other sites
Can anyone shed any light on whats going wrong here.The aircraft at the gates are half way in the terminal.. unless you get closer to the terminal and then they slowly come out, so when you're at the terminal.. they're parked correctly.I know if the AFCAD is set wrongly, sometimes aircraft appear half in the buildings. But I've never seen a situation where the a/c and building seem to move in/out of each other depending on how far away you are.I've tried to illustrate with pics.Any idea on why this is??
Philomeena,I have had the Lago PHNL for two or three years now and I like it a lot. My guess is that you have another PHNL afcad somewhere in your FS9 scenery folder. I'd run a Windows Search for *PHNL*.* on your entire FS9 directory or certainly your "Addon Scenery" folder and if you have an afcad anywhere other than in your "drive path\flight simulator 9\LAGO\Honolulu\scenery" folder, you will want to delete it. I can't check it right now but those vehicles in the picture don't look quite right either. They seem out of place.

Share this post


Link to post
Share on other sites

When searching for a duplicate Afcad. remember that the name may completly different than what you are expecting - i.e. it may not have AF2 or even PHNL as a part of the name.Try using the ScanAFD program to check for duplicates:http://library.avsim.net/esearch.php?DLID=45600Good Hunting! :(

Share this post


Link to post
Share on other sites

A 2nd the ScanAFD idea. I used it all the time, works great..make sure to check off the boxes so it scans more than default directory.

Share this post


Link to post
Share on other sites

I've been using the Lago PHNL since FS2002 and I don't think there is any scenery out there that can match it, though if you don't have the Lago one, Melichar's may be the best available today.This isn't an AFCAD problem, and the aircraft are not inside the terminal. It's how the aircraft are being drawn so you only see part of it. If you look top-down you see they are in proper locations.I don't know what causes this effect.scott s..

Share this post


Link to post
Share on other sites

I have had this scenery installed for a while and never noticed this problem, them when I saw this thread I checked the scenery and I see the same thing. I think it is the way the scenery was made. Don't forget this scenery was made 7 years ago. I think this would be a good airport for Fly Tampa to make!

Share this post


Link to post
Share on other sites
I have had this scenery installed for a while and never noticed this problem, them when I saw this thread I checked the scenery and I see the same thing. I think it is the way the scenery was made. Don't forget this scenery was made 7 years ago. I think this would be a good airport for Fly Tampa to make!
While those who have this older payware scenery may be correct in saying that it was designed to display as they describe, has anyone tried it using an alternative Afcad - such as this one?http://library.avsim.net/esearch.php?DLID=100272I am just curious if it still has this strange display issue when a different afcad is used. :(

Share this post


Link to post
Share on other sites

I absolutely agree with Scott and Joseph. Also I noticed this strange behaviour only after reading this thread and I noticed that it happens the more your viewpoint is close to groundlevel. I am flying a heavy so my viewpoint is higher above groundlevel and the issue happens only at large distance so it does not disturb.Opa, I use the Afcad mentionned but same issue. I think it is definitely no Afcad issue. I might be wrong but Philomeena seems to use FS2002 for which the Lago scenery was originally built. Ciao Peter

Share this post


Link to post
Share on other sites

Nope.. it's FS2004.Checked and double checked. No duplicate AFCADs.I think the people who haven't got this, aren't really grasping what happens.It's not that you're in one place and the aircraft are half in the terminal.. and in another they're not. The aircraft physically move into/out of the buildings.If you're some distance away.. the a/c are not there at all. Then as you get closer to the terminal, the end of the tail appears and then as you get closer, the a/c slowly backs out of the building. Extremely wierd.As someone said above, on a top-down view.. the a/c are always correctly placed. Only from ground level do you get the wierdness.Never seen it before. Bizarre.

Share this post


Link to post
Share on other sites

Weird is hardly the word for it -I cannot help but wionder if this scenery was originally created for FS2002 and if so, if someone has it and is running FS2002 if they would give some feedback - tell us if they experince the same thing.It may be a moot question of course since Lago is now longer. :(

Share this post


Link to post
Share on other sites

I have this problem as well and it appears to me that the aircraft are being drawn instead of backing out, maybe in an effort on the part of Lago to preserve frame rates. I also have the problem of no airport ground textures and have city textures under the runways and taxiways.

Share this post


Link to post
Share on other sites