Jump to content

Archived

This topic is now archived and is closed to further replies.

tam210

anti alsing jaggy gtx580 help needed ....

Recommended Posts

just received my new pc speci5 2500k oc @ 4.5p8p67 pronh d148gb dual channel ddr3 1600mhzgtx 580 black ops oc corsair 1000w psuasus monitor vk226h @ 1920x1200x32biti have set in nvidia control panel the following settings.

Share this post


Link to post
Share on other sites
just received my new pc speci5 2500k oc @ 4.5p8p67 pronh d148gb dual channel ddr3 1600mhzgtx 580 black ops oc corsair 1000w psuasus monitor vk226h @ 1920x1200x32biti have set in nvidia control panel the following settings.
Back all scenery settings off to 3/4.What driver are you currently using with this PC?

Share this post


Link to post
Share on other sites
Back all scenery settings off to 3/4.What driver are you currently using with this PC?
i will try backing it off and ehm im not sure what drivers im using im just going to update them just now thanks for reply i will try that :)

Share this post


Link to post
Share on other sites

I don't understand, I thought this was just how aircraft self shadowing was implemented in FSX. Are you all suggesting you can somehow force anti-aliasing for shadows?

Share this post


Link to post
Share on other sites
I don't understand, I thought this was just how aircraft self shadowing was implemented in FSX. Are you all suggesting you can somehow force anti-aliasing for shadows?
I'd love to know this myself, I've never been able to get my shadows anti-aliased, so I wound up turning them off because they looked so terrible (though I love the idea in principle).

Share this post


Link to post
Share on other sites

still having this problem i was playing around in nvidia inspector last nite and i still have the jaggies can someone talk me through how to do this

Share this post


Link to post
Share on other sites

tried these setting with nvidia inspector and still getting jaggies whats the problem here its annoying ?

Share this post


Link to post
Share on other sites

Could be that it's because you're not running the monitor at its native resolution of 1900 x 1080, tam210. Try that instead of 1200.

Share this post


Link to post
Share on other sites

I don't believe aircraft self-shadows will antialias. These are produced with a different method than the shadow of the aircraft on the ground is. They're done using shaders on the GPU - shader aliasing is a whole other can of worms that the GPU companies haven't really provided a way to reliably AA yet. I personally run with aircraft self-shadows off, I don't think they look right to begin with.

Share this post


Link to post
Share on other sites
Works on shadows also.
We aren't talking about object/aircraft ground shadows.Show me a pic with anti-aliased aircraft self shadowing.

Share this post


Link to post
Share on other sites
Works on shadows also.
I always thought ground shadows were different than the self shadowing... I get the jaggy shadows as described in the OP picture. (If using self shadowing)

Share this post


Link to post
Share on other sites

×
×
  • Create New...