Jump to content

Archived

This topic is now archived and is closed to further replies.

tam210

blurry textures with gtx580

Recommended Posts

after spending the full weekend getting all my fsx addons installed and my ftx australia and pmdg747 went to do a flight and as soon as im off the ground the textures are blurry like a water painting from say 0.5miles its starting to really annoy me as i have went and spent all this on my new pc and im still having graphics issuesi have checked with nvidia inspector and my gfx card is only using 400+mb so its not like ts ran out of memory as its hardly being utilizedhow do i fix this thanks hayden walker ps.currently running latest nvidia 266 drivers

Share this post


Link to post
Share on other sites

Well, I don´t know why it doesn´t do what it shoud do. But I have a question: You are using the CPU and MOBO I´m going to get in a few months so could you tell me how it performs?

Share this post


Link to post
Share on other sites
Strongly recommend that you follow the instructions provided, requires some reading but the results speak for themselves. This involves system and video card tweaking.
Yep - you have everything wound up as high as you can get them. Set them all back to 75%, read the above instructions, using Nvidia Inspector (not the default Nvidia panel)- then apply the graphics settings to the OS, then read about and apply Bojote's cfg automatic tweaks (below) and THEN you'll be a happy camper!http://www.venetubo.com/fsx.html

Share this post


Link to post
Share on other sites

still no luck it was fine the other night i think it was thursday i even tried my megascenery x las vegas and it was having the same problem but i checked this when i first installed it and it was perfectly crisp and sharp no blurries im just currently reformatting my drive and doing a clean install so basically that has been a weekend wasted not to happy with fsx spent £1700 and tweak it and it works perfect for one night and then your back to square one the next

Share this post


Link to post
Share on other sites

Just a idea for the future: Your posts are a bit hard to read so could you please use punctuation marks?Did you defragmetate your HDD after you installed all you FSX stuff?The blurries could be caused due to the loadimng time for various textures.

Share this post


Link to post
Share on other sites

Just a idea for the future: Your posts are a bit hard to read so could you please use Did you defragmetate your HDD after you installed all you FSX stuff?The blurries could be caused due to the loadimng time for various textures.

Share this post


Link to post
Share on other sites

i did try defragging earlier i will try that now just finished installing everything after reformatting the HD so far (same problem) blurried textures dont understand it it was fine the other nite for ages then i turned pc off and now all i get is blurred scenery what a joke this game is its the most utterly poor programming i have ever experienced in my world things either work or dont work not work sometimes then not the other mea really im not playing this on some £100 pound pc its a gaming computer that can play anything i can think of chucking at it why is fsx so baddly utilised?i will keep trying but im starting to feel robbed i have watched vids of people with same setup as me and im the only one thats experiencing these issues ive done the bojote tweaks etc and still no joy ive tried mucking about with fsx AA and nvidia inspector and still its blurred mean there must be some way to fix the blurry textures it wasnt like this the another nite and ive got the fps locked at 30 with bojotes frame limiter and it is always holding between 24fps and 32fps with my pmdg,rex,ftx australiaheres a picture to show the problem can someone please tell me whats going on or troubleshoot with me i just want to fly :( :(

Share this post


Link to post
Share on other sites

Fix this really quick.Add the Fiber Fraction tweak to your FSX.cfg. Default value is .33, make it 60 and your blurries will be gone, and work with the FTF tweak itfix everything for me!

Share this post


Link to post
Share on other sites
can someone please tell me whats going on or troubleshoot with me i just want to fly :( :(
First thing I would do, is to limit your framerates within FSX, say to 30.Work from there...With unlimited framerates set, anything can happen - especially when you are applying tweaks.

Share this post


Link to post
Share on other sites
Fix this really quick.Add the Fiber Fraction tweak to your FSX.cfg. Default value is .33, make it 60 and your blurries will be gone, and work with the FTF tweak itfix everything for me!
currently i dont have fiber frame fraction that i can see in my fsx.cfg where does it go in the cfg file display can i just add it myselfand whats this FTF tweak could you link me to it thanks.
First thing I would do, is to limit your framerates within FSX, say to 30.Work from there...With unlimited framerates set, anything can happen - especially when you are applying tweaks.
i have tried liimiting my frames to 30fps not unlimited in fsx and i see no diffrence i think this is a problem with fsx files as my pc isnt struggling to run fsx its holding the fps at 30fps and im only using about 300-400mb of my 1.5gb of video memory aswell so theres plenty of room for the textures to be loaded in which isnt happening.thanks// This file was tweaked on Mar 20, 2011 at 21:45 GMT using Bojote's automated FSX Tweaking & Tuning Service// Your 'original' fsx.CFG file was backed up at http://www.venetubo.com/fsx/b15820005927b46aa8c81d2df3af9451/backup/fsx_backup.cfg// This file is optimized as follows: 4 core(s), CPU speed 5, HT 0, GPU 4, PREF 2// You can visit Bojote's FSX Tweaking & Tuning service at http://www.venetubo.com/fsx.html[bufferPools]RejectThreshold=131072[VirtualCopilot]VirtualCopilotActive=0[DISPLAY.Device.NVIDIA GeForce GTX 580.0]Mode=1920x1200x32Anisotropic=1[sOUND]AmbientUI=0AmbientUIMusicVolume=-6.000000PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}SOUND=1SOUND_LOD=1SOUND_QUALITY=2UISound=1VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}[slewTextInfo.1]AirSpeed=1,5Altitude=1,3Heading=1,4Latitude=1,1Longitude=1,2[AContain]LabelColor=FFFF0000LabelDelay=1000ShowLabelAirline=0ShowLabelAirlineAndFlightNumber=0ShowLabelAirspeed=0ShowLabelAltitude=1ShowLabelContainerId=0ShowLabelDistance=1ShowLabelFlightPlan=0ShowLabelHeading=0ShowLabelManufacturer=1ShowLabelModel=1ShowLabelTailNumber=0ShowLabels=1ShowUserLabel=0[ATC]AutoOpenAirTrafficWindow=1COMM_MSG_AI_ATC_COLOR=FFFF7840COMM_MSG_ATC_AI_COLOR=FF00FF00COMM_MSG_ATC_USER_COLOR=FFB6FFB6COMM_MSG_NONE_COLOR=FFFFFFFFCOMM_MSG_USER_ATC_COLOR=FFFFD21BPilotVoice=0ShowATCText=1UsePilotVoice=1[TextInfo.1]AirSpeed=1,5Altitude=1,3Heading=1,4Latitude=1,1Longitude=1,2WindDirectionAndSpeed=1,6[iNTERNATIONAL]ASLAT=3ASLON=0MEASURE=0[CONTROLS]Controls_Current=StandardControls_Default=StandardKBDAIL=64KBDELEV=64KBDRUD=64JOYSTICKS=1[FACILITIES]CITY=COUNTRY=GTL_BUTTON=1264STATE=[TextInfo.3]AirSpeed=1,5Altitude=1,3FrameRate=2,1FuelPercentage=2,4GForce=2,3Heading=1,4Latitude=1,1LockedFrameRate=2,2Longitude=1,2WindDirectionAndSpeed=1,6[PointOfInterestSystem]CycleSetting=0[GRAPHICS]AC_SELF_SHADOW=0AIRCRAFT_REFLECTIONS=1AIRCRAFT_SHADOWS=1ALLOW_SHADER_30=1COCKPIT_HIGH_LOD=1D3D10=0EFFECTS_QUALITY=2ForceFullScreenVSync=1ForceWindowedVSync=1GROUND_SHADOWS=0HIGHMEMFIX=1IMAGE_QUALITY=0LANDING_LIGHTS=1NUM_LIGHTS=8See_Self=1TEXTURE_MAX_LOAD=1024TEXTURE_QUALITY=3Text_Scroll=1SHADER_CACHE_PRIMED_10=1693458432SHADER_CACHE_PRIMED=1693458432[TrafficManager]AIRPORT_SCENERY_DENSITY=1AirlineDensity=15FreewayDensity=11GADensity=15IFROnly=0LeisureBoatsDensity=9ShipsAndFerriesDensity=14[DynamicHeadMovement]HeadMoveTimeConstant=1.000000LonAccelOnHeadLon=-0.020000LonAccelOnHeadPitch=-0.010000MaxHeadAngle=5.000000MaxHeadOffset=0.300000RollAccelOnHeadLat=0.010000RollAccelOnHeadRoll=0.100000YawAccelOnHeadLat=-0.100000[REALISM]AutoCoord=FalseAutoTrim=FalseCrashDetection=TrueCrashTolerance=1.000000CrashWithDyn=FalseGEffect=TrueGeneral=1.000000GyroDrift=FalseGyroEffect=1.000000ManualLights=TruePFactor=1.000000RealMixture=TrueStressDamage=TrueTorque=1.000000TrueAirspeed=FalseUnlimitedFuel=False[Weather]AdjustForMagVarInDialog=1CLOUD_COVERAGE_DENSITY=7CLOUD_DRAW_DISTANCE=3DETAILED_CLOUDS=1DisableTurbulence=0DownloadWindsAloft=0DynamicWeather=2MaxGustRampSpeed=200MaxGustTime=500MaxVarRampSpeed=75MaxVarTime=50MinGustRampSpeed=1MinGustTime=10MinVarRampSpeed=10MinVarTime=5THERMAL_VISUALS=0TurbulenceScale=1.000000WeatherGraphDataInDialog=0WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WindshieldPrecipitationEffects=1[Misc]Com_Rate=7[Main]HideMenuFullscreen=1HideMenuNormal=0Location=440,190,1480,968,\\.\DISPLAY1Maximized=1SimObjectPaths.0=SimObjects\AirplanesSimObjectPaths.1=SimObjects\RotorcraftSimObjectPaths.2=SimObjects\GroundVehiclesSimObjectPaths.3=SimObjects\BoatsSimObjectPaths.4=SimObjects\AnimalsSimObjectPaths.5=SimObjects\MiscUser Objects=Airplane, HelicopterProcSpeed=17858PerfBucket=7[TextInfo.2]FrameRate=1,1FuelPercentage=1,4GForce=1,3LockedFrameRate=1,2[uSERINTERFACE]Map_Orientation=2OpenATCOnCreate=0PAUSE_ON_LOST_FOCUS=0PROMPT_ON_EXIT=1PageID=1SHOW_MISSION_CAPTIONS=0SITUATION=FLIGHTS\OTHER\FLTSIMShowAllACPaintSchemes=0SelectAircraftManufacturer=AllSelectAircraftPublisher=AllSelectAircraftType=All[sIM]SYSCLOCK=1[Display]ActiveWindowTitleBackGroundColor=0,28,140,64ActiveWindowTitleTextColor=255,255,255BLOOM_EFFECTS=0ChangeTime=4.000000InfoBrakesEnable=TrueInfoLowerLeftBackGroundColor=255,0,0,128InfoLowerLeftTextColor=255,255,255InfoLowerRightBackGroundColor=255,0,0,128InfoLowerRightTextColor=255,255,255InfoOverspeedEnable=TrueInfoParkingBrakesEnable=TrueInfoPauseEnable=TrueInfoSlewEnable=TrueInfoStallEnable=TrueInfoUpperRightBackGroundColor=0,0,0,0InfoUpperRightTextColor=255,0,0NonActiveWindowTitleBackGroundColor=24,33,87,64NonActiveWindowTitleTextColor=255,255,255SKINNED_ANIMATIONS=1TEXTURE_BANDWIDTH_MULT=80TextureMaxLoad=30TransitionTime=4.000000UPPER_FRAMERATE_LIMIT=0WideViewAspect=False[JOBSCHEDULER]AffinityMask=14[slewTextInfo.3]AirSpeed=1,5Altitude=1,3FrameRate=2,1Heading=1,4Latitude=1,1LockedFrameRate=2,2Longitude=1,2[PANELS]DEFAULT_VIEW=0IMAGE_QUALITY=1PANEL_MASKING=1PANEL_OPACITY=100PANEL_STRETCHING=1QUICKTIPS=0UNITS_OF_MEASURE=0[sTARTUP]DEMO=0LoadWindow=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=0[slewTextInfo.2]FrameRate=1,1LockedFrameRate=1,2[TERRAIN]AUTOGEN_DENSITY=5DETAIL_TEXTURE=1LOD_RADIUS=4.500000MESH_COMPLEXITY=100MESH_RESOLUTION=25SWAP_WAIT_TIMEOUT=2TEXTURE_RESOLUTION=29WATER_EFFECTS=5[sCENERY]DAWN_DUSK_SMOOTHING=1IMAGE_COMPLEXITY=5LENSFLARE=1MAX_ASYNC_BATCHING_JOBS=3SmallPartRejectRadius=4.0[Trusted]D:\REX 2.0\rexwxengine2.exe.tlirnrrlaiqeeaeriqhqewblizobiootwuuqotht=1D:\fsx\PMDG\DLLs\PMDGOptions.dll.tlhzkelzrkzanabwzwuttirnkhrzlebtlontioer=1D:\fsx\PMDG\DLLs\PMDGEvents.dll.cklqlzubwnuhauocrbaqlknruztaabolrtlcnbwe=1D:\fsx\PMDG\DLLs\PMDGSounds.dll.hchhuewkkllrtqawnznhunhkiwutetunliuacqel=1D:\fsx\GAUGES\PMDG_747400_Main.DLL.hbocuziwhuwlhiqelhriizeeqbnrriebilbhlzbi=2D:\fsx\GAUGES\PMDG_747400_ACS.DLL.rwkkniqrrninwbruzbotizarbqrbizczkalckirw=2D:\fsx\GAUGES\PMDG_747400_Overhead.DLL.iwhtblektqnehwwkuiqrriowliwlitwaninuecqc=2D:\fsx\GAUGES\PMDG_747400_Center.DLL.ewaozciztutnkbohalrzcbrkwwlkhncneqezlzzb=2[MULTIPLAYER]condAccoutPassword=0here is a copy of my fsx.cfg in appdata can anyone spot any problems there cheers for the help folks hopefully get this fixed.

Share this post


Link to post
Share on other sites

It looks like there's no anisotropic filtering there.How have you configured you GTX580? nVidia Inspector? if so can you post a screen shot of your FSX profile?

Share this post


Link to post
Share on other sites
cheers for the help folks hopefully get this fixed.
Try this to start with, Tam, then see what you've got: for clarity I've removed the bits that don't need any change.[bufferPools]RejectThreshold=131072[VirtualCopilot]VirtualCopilotActive=0 [DISPLAY.Device.NVIDIA GeForce GTX 580.0]Mode=1920x1200x32Anisotropic=1..... // use TriLinear=1 to start, not Aniso[GRAPHICS]AC_SELF_SHADOW=0AIRCRAFT_REFLECTIONS=1..... // 0 To startAIRCRAFT_SHADOWS=1..... // 0 To startALLOW_SHADER_30=1COCKPIT_HIGH_LOD=1D3D10=0EFFECTS_QUALITY=2ForceFullScreenVSync=1..... // use ONLY if running ATI gpuForceWindowedVSync=1..... // use ONLY if running ATI gpu..[TrafficManager]AIRPORT_SCENERY_DENSITY=1AirlineDensity=15..... // 10 to start: depends upon scenarioFreewayDensity=11..... // 0 - " -GADensity=15..... // 10IFROnly=0LeisureBoatsDensity=9.....// 0ShipsAndFerriesDensity=14.....// 0[Weather]AdjustForMagVarInDialog=1CLOUD_COVERAGE_DENSITY=7.....// 6CLOUD_DRAW_DISTANCE=3DETAILED_CLOUDS=1..[Main]DisablePreload=0..... // add these two linesFIBER_FRAME_TIME_FRACTION=25..... // 0.08 use when unlimited frames ..[Display]....TEXTURE_BANDWIDTH_MULT=80.... // 110TextureMaxLoad=30..... // 6 // use 30 with unlimited framesTransitionTime=4.000000UPPER_FRAMERATE_LIMIT=0..... // 30WideViewAspect=False[JOBSCHEDULER]AffinityMask=14..... // 15[TERRAIN]AUTOGEN_DENSITY=5DETAIL_TEXTURE=1LOD_RADIUS=4.500000..... // 3.5 to start then go tp 4.5MESH_COMPLEXITY=100..... // 65MESH_RESOLUTION=25..... // 23SWAP_WAIT_TIMEOUT=2..... // 3TEXTURE_RESOLUTION=29..... // 27WATER_EFFECTS=5...... // 6[sCENERY]DAWN_DUSK_SMOOTHING=1IMAGE_COMPLEXITY=5LENSFLARE=1...... // 0MAX_ASYNC_BATCHING_JOBS=3// SmallPartRejectRadius=4.0... // OUT altogether

Share this post


Link to post
Share on other sites
Try this to start with, Tam, then see what you've got: for clarity I've removed the bits that don't need any change.FIBER_FRAME_TIME_FRACTION=25..... // 0.08 use when unlimited frames
Do you mean 0.25 ?

Share this post


Link to post
Share on other sites
It looks like there's no anisotropic filtering there.How have you configured you GTX580? nVidia Inspector? if so can you post a screen shot of your FSX profile?
i think so here is a picture of my settings on nvidia inspector
It looks like there's no anisotropic filtering there.How have you configured you GTX580? nVidia Inspector? if so can you post a screen shot of your FSX profile?
just going to try this just now thanks

Share this post


Link to post
Share on other sites

I would get rid of the max async batch jobs line, that and the fiber frame fraction cause blurries unless your cpu is at 4ghz

Share this post


Link to post
Share on other sites
Do you mean 0.25 ?
Sorry, Bert - yes - .25 - it's smoother that default, and there aren't any blurries on this rig. I use .08 with the BirdDog, Cub, etc.

Share this post


Link to post
Share on other sites

I had been busy with the nVidia setting in tha past few days, led by this discussion and found a setting in the nvidia inspector called " Pre-rerendered Frames". It´s set to its highest value of 8. Does reducing or in general chanaging this value give my any extra FPS?

Share this post


Link to post
Share on other sites

still gettting the blurries what is this games problem mean f*** sake its the only game that has this problem what a joke im starting to get really annoyed now what a waste of money if i cant get this fixed :( mean ive tried everything i can think of and in my other games it just keeps making them look better and better with the AA fsx however is just being a pig of a simulation looks like if jsut wasted 100+ of addons on top of 1700 for the pc pff ! :unsure:looks like its age of empires or gtr evo for the time being. or fs2004 :(thanks guys could you think of anything else ?

Share this post


Link to post
Share on other sites
still gettting the blurries what is this games problem mean f*** sake its the only game that has this problem what a joke im starting to get really annoyed now what a waste of money if i cant get this fixed :( mean ive tried everything i can think of and in my other games it just keeps making them look better and better with the AA fsx however is just being a pig of a simulation looks like if jsut wasted 100+ of addons on top of 1700 for the pc pff ! :unsure:looks like its age of empires or gtr evo for the time being. or fs2004 :(thanks guys could you think of anything else ?
did you follow that thread I linked to the line?also have you tried renaming your FSX.CFG and letting FSX rebuild it?If all that fails, uninstall your graphics driver, reboot in safe mode, run Driver Sweeper and delete everything from nVidia, reboot, and reinstall the driver. Reboot and configure inspector again

Share this post


Link to post
Share on other sites
did you follow that thread I linked to the line?also have you tried renaming your FSX.CFG and letting FSX rebuild it?If all that fails, uninstall your graphics driver, reboot in safe mode, run Driver Sweeper and delete everything from nVidia, reboot, and reinstall the driver. Reboot and configure inspector again
yeah have tried that aswell do you think its a driver issue with fsx gtr evo etc works perfect what is the procedure to delete all the drivers and use this driver sweeper?thanks for the help all of you i appreciate it just wish the damn thing would work lol :(

Share this post


Link to post
Share on other sites
yeah have tried that aswell do you think its a driver issue with fsx gtr evo etc works perfect what is the procedure to delete all the drivers and use this driver sweeper?thanks for the help all of you i appreciate it just wish the damn thing would work lol :(
1.- download and install Driver Sweeper2.- Uninstall the graphics driver (Control panel -> Uninstall a program -Z search for nVidia and uninstall everything)3.- Reboot in safe mode (pressing F8 before windows starts loading the boot mode menu will show up. Select Safe Mode)4.- In safe mode, run Driver Sweeper. You'll see a window like thisdriversweeper-250.jpgTick NVIDIA chipset, NVIDIA display and NVIDIA Physx and press cleanIt will then promt to reboot. Do so5.- Once back in Windows, reinstall the latest nvidia driver 266.58 and reboot again6.- Reconfigure nVidia Inspector exactly as explained in the thread I linked7.- Test FSX

Share this post


Link to post
Share on other sites

I don't like repeating this, but - are you still running the sim with all the settings cranked to the right??

Share this post


Link to post
Share on other sites
I don't like repeating this, but - are you still running the sim with all the settings cranked to the right??
yeah i tried them on lower settings aswell no diffrence put everything like textures etc to 65 % still no working :(

Share this post


Link to post
Share on other sites

×
×
  • Create New...