Jump to content

Archived

This topic is now archived and is closed to further replies.

alvin

I can't silence NAV2 morse code

Recommended Posts

Hey! Before I submit a ticket, I want to make sure I don't do something wrong here. Every now and then NAV2 ILS or VOR station wakes and starts to give me its morse code. It happens even without my turning any knobs. And I can't silence it! I tried turning receiver switches (FCOM2 5.10.6), filter switch, and actually anything that looks likee it could work - with no success. The only I thing I can do to silence the morse signal is switching NAV2 to a station that is not detectable at present position.Am I doing something wrong here? thanks a lot for any hint!Jakub

Share this post


Link to post
Share on other sites
Hey! Before I submit a ticket, I want to make sure I don't do something wrong here. Every now and then NAV2 ILS or VOR station wakes and starts to give me its morse code. It happens even without my turning any knobs. And I can't silence it! I tried turning receiver switches (FCOM2 5.10.6), filter switch, and actually anything that looks likee it could work - with no success. The only I thing I can do to silence the morse signal is switching NAV2 to a station that is not detectable at present position.Am I doing something wrong here? thanks a lot for any hint!Jakub
Try pressing Q twice to reset FSX's sound system !! Fred.

Share this post


Link to post
Share on other sites

I have the exact same issue, it drives me crazy. I'll try the Q key.. Thanks for the tip.Stefan

Share this post


Link to post
Share on other sites
Hey! Before I submit a ticket, I want to make sure I don't do something wrong here. Every now and then NAV2 ILS or VOR station wakes and starts to give me its morse code. It happens even without my turning any knobs. And I can't silence it! I tried turning receiver switches (FCOM2 5.10.6), filter switch, and actually anything that looks likee it could work - with no success. The only I thing I can do to silence the morse signal is switching NAV2 to a station that is not detectable at present position.Am I doing something wrong here? thanks a lot for any hint!Jakub
Hi Jakub, sometimes I also get weird sounds due other fsx addons during flight. Fred's suggestion is correct. Press the Q key to reset FSX sounds... It should work. If not, then submit a ticket.

Share this post


Link to post
Share on other sites

I too was getting the same annoying morse code. It just happened random on a start up - after about 15 start ps. What was the morse code you get? I was getting --- --- --- -.. Which is O O O D (this makes no sense), despite changing all the NAV and radio frequenies the code remained the same. I shut off all the radio identifiers and finally it went away. There is one identifier that is on. It is hard to see.

Share this post


Link to post
Share on other sites

Thanks guys for the 'Q' suggestion, I'll try that during my next flight!

I too was getting the same annoying morse code. It just happened random on a start up - after about 15 start ps. What was the morse code you get? I was getting --- --- --- -.. Which is O O O D (this makes no sense), despite changing all the NAV and radio frequenies the code remained the same. I shut off all the radio identifiers and finally it went away. There is one identifier that is on. It is hard to see.
That's interesting! I would bet it was not OOOD (this one is quite characteristic), but a different one, and that it was a different code at different airports - which isn't surprising, given different VORs, but maybe it was my own self-suggestion. Or maybe it is FSX trying to tell us something? :) Oyou Oneed Omoore Dsleep? cheers,Jakub

Share this post


Link to post
Share on other sites

I have experienced this nuisance sound occasionally, but it was because I hit a key combo by accident that is linked to the Nav1 or nav2 ident sound.I think it was ctrl-1 or 2, and I have a similar keystroke assigned to one of my addon programs that was conflicting. Try going into FSX key commands and erasing the VOR 1 and VOR 2 Ident key commands, so that you don't turn them on by mistake.

Share this post


Link to post
Share on other sites
I have experienced this nuisance sound occasionally, but it was because I hit a key combo by accident that is linked to the Nav1 or nav2 ident sound.I think it was ctrl-1 or 2, and I have a similar keystroke assigned to one of my addon programs that was conflicting. Try going into FSX key commands and erasing the VOR 1 and VOR 2 Ident key commands, so that you don't turn them on by mistake.
I too had the same problem, It turned out that when I was configuring my EZdok cameras, I had setup various camera shortcuts to Ctrl+1, 2, 3, 4 etc... Not realising these key commands were also setup for VOR, MKR, DME & ADF idents. It has been driving me crazy but thanks to the above this is now solved. Thank you biggrin.png

Share this post


Link to post
Share on other sites

This issue remains with me too. Even when i've turned off the nav idents, the morse code remains in the cockipt.I've hit Ctrl+1 and Ctrl+2 combos, then the fsx started to play two morse codes at same time,like one by fsx itself and other by ngx. Very annoying and weird indeed.

Share this post


Link to post
Share on other sites

Had this problem a while back. It was caused by ezdok, but the above method didn't fix it. To sort the problem, I had to remove ezdok, create a new fsx.cfg, reinstall exdok, then start a new flight making sure all ident switches were set to off before saving this as the default flight.

Share this post


Link to post
Share on other sites
Thanks guys for the 'Q' suggestion, I'll try that during my next flight! That's interesting! I would bet it was not OOOD (this one is quite characteristic), but a different one, and that it was a different code at different airports - which isn't surprising, given different VORs, but maybe it was my own self-suggestion. Or maybe it is FSX trying to tell us something? :) Oyou Oneed Omoore Dsleep? cheers,Jakub
Or maybe its a subliminal time-travelling psychic message from Doctor Who :( Trent H

Share this post


Link to post
Share on other sites
Had this problem a while back. It was caused by ezdok, but the above method didn't fix it. To sort the problem, I had to remove ezdok, create a new fsx.cfg, reinstall exdok, then start a new flight making sure all ident switches were set to off before saving this as the default flight.
I'll try this. Thanks dude.

Share this post


Link to post
Share on other sites

×
×
  • Create New...