Archived

This topic is now archived and is closed to further replies.

Mepshtain

After SP1 install

Recommended Posts

HiI"m a new 737NGXuser, removed the first installation using the control panel. re installed and ran the SP1 with no problem.When I looked at the A/C from outside is saw the missing outer skin areas which i did not see any problem prior to this installationsee attachmentThanks in advance for any possible helpMoshe Epshtain

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I uninstalled PMDGNGX then installed version 1.00.2888Installed SP1Then installed (revised/newer) SP1I see a Blue color wheel .. I do not know if blue is correct or not.Other parts OK?

Share this post


Link to post
Share on other sites
I see a Blue color wheel .. I do not know if blue is correct or not.Other parts OK?
hmm maybe they did a trye change and couldnt match the others :) interesting find mite have to check my wheels

Share this post


Link to post
Share on other sites

The problem i noticed are transperant areas / I have loaded an E lAL livery and the problem does not appear there.Can it be that the original liveries were not fixed ? how can i reload them?RegardsMoshe Epshtain

Share this post


Link to post
Share on other sites

The blue wheel is painted on purpose as per the PMDG livery. It is so the wheels match the colour of the belly when the gear is raised.However the transparency that the OP is showing is definitely a bug.

Share this post


Link to post
Share on other sites
The blue wheel is painted on purpose as per the PMDG livery. It is so the wheels match the colour of the belly when the gear is raised.However the transparency that the OP is showing is definitely a bug.
thx for the info

Share this post


Link to post
Share on other sites

The Blue wheel cap was done on purpose, so it matches the livery when gear is up, sort of like Ryanair if you think about it haha.But you might want to get some extra help on your engine being transparent, that is not normal!

Share this post


Link to post
Share on other sites
HiJust saw they have released a new fix for the SP1Will try that oneMoshe
That is what I mentioned earlier:I uninstalled PMDGNGX (edit now: also remove any other PMDG folders for this aircraft in MSFSX that were not removed by the uninstaller) then installed version 1.00.2888.Installed SP1Then installed (revised/newer) SP1

Share this post


Link to post
Share on other sites

I am going to let you guys work out the bugs this weekend so I can get to my computer on Monday (In the country this weekend) and most of the kinks should be worked out. I am going to completely uninstall NGX and then re load NGX and then do a clean SP1 install. You think I should do a defrag after removal of NGX and then procede ??John S

Share this post


Link to post
Share on other sites
I am going to let you guys work out the bugs this weekend so I can get to my computer on Monday (In the country this weekend) and most of the kinks should be worked out. I am going to completely uninstall NGX and then re load NGX and then do a clean SP1 install. You think I should do a defrag after removal of NGX and then procede ??
May want to sign your name to posts.I did RegClean and defrag.But uninstall/install = 6 minutes if you do not have to download the product again.

Share this post


Link to post
Share on other sites
May want to sign your name to posts.I did RegClean and defrag.But uninstall/install = 6 minutes if you do not have to download the product again.
I won't have to download product again as I have it in a PMDG file. I will tackle this on Monday and make all appropriate changes.Hey, can I just reload the liveries from the file on my computer (of course to the new livery manager) ???John S

Share this post


Link to post
Share on other sites
I won't have to download product again as I have it in a PMDG file. I will tackle this on Monday and make all appropriate changes.Hey, can I just reload the liveries from the file on my computer (of course to the new livery manager) ???John S
"Hey, can I just reload the liveries from the file on my computer (of course to the new livery manager) ???"That is what I did .. hope it is the right thing to do also! ... have had no noticable problem.

Share this post


Link to post
Share on other sites