Jump to content

Sign in to follow this  
Michal Trzesniowski

No cockpit sounds, no sound devices

Recommended Posts

I have a problem with my NGX (v1.00.3057). I do not have any cockpit sounds (EGPWS, TCAS, Fire bells, Cautions, switches clicks etc). Other sounds (engines, wind etc) are OK. And its only with NGX. There is no such issue with any other aircraft (including PMDG 744X). My Windows playback device is set to stereo, as it is stereo. In FSX sound device is default (and switching to other options does not help). And when I go to sound options on aircraft's FMC/CDU it says 'device: none' and when I click it, there are no sound devices. I can't think of anything else to fix it. Clicking 'Q' twice does not help either. I have an onboard sound card(Realtek ALC 892).My PC:Asus M5A97 ProAMD FX-4100MSI R6850 Power EditionCorsair 8GB DDR3 1600Win 7 Pro x64

Share this post


Link to post
Share on other sites

Nope. Unfortunately. I checked that before, now I've checked it again. If I pick in FSX sound options page 'Speakers (Realtek High Definition Audio)' instead of default, nothing changes. The other 2 options (digital output) kill the sound at all (as they should).

Share this post


Link to post
Share on other sites

Dear nameless (full names are required on this forum),Please open a ticket on the support portal and we will troubleshoot this issue for you shortly.

Share this post


Link to post
Share on other sites
Hi Michal,Check your Avsim inbox - ive sent you some options!Cheers,
I have followed Your instructions and it seems to have worked! I did not change sound card or drivers while NGX was installed, as You speculated, but it worked.Just reinstalling NGX did not work.So I've uninstalled NGX, then reinstalled sound card driver, then updated DirectX, then reinstalled NGX.Now I have all sounds in cockpit and in FMC I have my sound devices. In a minute I'm gonna make a test flight to be 100% sure everything is fine.Thanks a lot! Great advice.Greetings Michal

Share this post


Link to post
Share on other sites

Experiencing same problem!!!
But I'm sure both the sound card driver & DirectX have been updated to the latest version
Is there still another way to fix this problem??

Share this post


Link to post
Share on other sites

Have you checked to ensure both the Operating System and FSX have your hardware selected as defaults?

Share this post


Link to post
Share on other sites

Have you checked to ensure both the Operating System and FSX have your hardware selected as defaults?

Yes I have. But I still got nothing. ><"

Share this post


Link to post
Share on other sites

wlphg9715,

 

Make a search for this Topic at the forum "Warning Sounds - Why Can't I Hear Them?".

 

Had the same problem, and after a week of re-installations, there I found the answer. THANKS RYAN!!!!.

 

Regards.

Share this post


Link to post
Share on other sites

Hi. I'm having the same problem here, but with the 777x. After reinstalling the 777 for some technical issues, all cockpit sounds are gone. It worked perfectly before the reinstallation. any help?

Share this post


Link to post
Share on other sites

Michal Trzesniowski

Muito Obrigado, reinstalando o DirectX, todos os sons voltaram a funcionar, Agradeço muito 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...