Jump to content

Archived

This topic is now archived and is closed to further replies.

Christopher Low

RealAir Turbine Duke exterior lights

Recommended Posts

I am having a problem with the Turbine Duke's exterior lights. In short, they are not working. I have tried flipping the switches on the panel, but none of them work (wingtip nav lights/beacon/strobe). The interior lights work fine. Can anyone help?


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

Everything on like inverters and generators?


Best regards, Steffen

vrs_supporter_zpsiwiqesbo.png

Fight time: NGX 737-700: 37,0h; -800: 47,2h

Share this post


Link to post
Share on other sites

Are they on by default if I start a flight at the runway threshold with engines running?


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

Don´t know, I allways do an C&D setup.


Best regards, Steffen

vrs_supporter_zpsiwiqesbo.png

Fight time: NGX 737-700: 37,0h; -800: 47,2h

Share this post


Link to post
Share on other sites

I have just noticed that ALL of my planes have lost their navigation lights. Only the landing lights appear to work......EDIT: Absolutely amazing. I have lost my fx_2.bmp effects file....again! This happened to me once before, and I have no idea why. What on Earth could cause a file to simply disappear?? Can someone send me a copy of the file via email? Just send me a PM, and I will provide you with my email address. I am not going down the "repair" route. That causes more problems than it is worth.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

Do you use REX2? If I remember right there is a compatibility issue between REX2 and the Duke, but I can't remember what type of lights are affected.An option other than using "repair" is using WinRAR (free) to open the .CAB files on the FSX discs to find the required files.


Philip Manhart  :American Flag:
 

13.jpg

- "Wise men talk because they have something to say; fools, because they have to say something." ~ Plato

Share this post


Link to post
Share on other sites
I have just noticed that ALL of my planes have lost their navigation lights. Only the landing lights appear to work......EDIT: Absolutely amazing. I have lost my fx_2.bmp effects file....again! This happened to me once before, and I have no idea why. What on Earth could cause a file to simply disappear?? Can someone send me a copy of the file via email? Just send me a PM, and I will provide you with my email address. I am not going down the "repair" route. That causes more problems than it is worth.
Well, normaly it´s against the rules to do so (cpoyright and so on) but in case of that little file, I don´t think it´ll hurt MS a lot! smile.png

Best regards, Steffen

vrs_supporter_zpsiwiqesbo.png

Fight time: NGX 737-700: 37,0h; -800: 47,2h

Share this post


Link to post
Share on other sites

To speculate I'd say if you recently deleted an airplane, or scenery file, it probably deleted that exact file with it. I really hate when devs use the same files and then include those names in their uninstallers...argh.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I have got the fx_2.bmp file back, but something still isn't right. The "halo" around the wingtip navigation lights is light blue (as opposed to white), and it completely overpowers the colour of the red and green navigation lights. Does this mean that I need to replace the HALO.bmp file with the original?EDIT: On closer inspection, it looks like another (much bigger) light is flashing "on top" of the other lights. It's as if there is a second strobe light flashing, but with a much larger "footprint". Does anyone know what that could be, and how to get rid of it?


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

Well, it doesn't have anything to do with the halo.bmp file, because I removed that, and the flashing light was still there. This is getting annoying.EDIT: Which texture file is used for the strobing wingtip navigation lights? I don't mean the effects file. I mean the light texture itself.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

Got REX?Theres a setting within REX to change those light you talk of to blue.


Regards

Luke M

Share this post


Link to post
Share on other sites

Hmm..i have no other program that changes the lights, apart from rex, but mine is still ok, so i dont think its anything to do with the plane itself.Are you usueing A2A shockwave lights?..Heres mine as defualt...i just let rex change the white stobes to blue.Last 2 pics show right wing, red nav, then, then blue strobe ( due to rex)201111231116347.jpg2011112311117604.jpg2011112311137342.jpg201111231144684.jpg2011112311446381.jpg2011112311454788.jpg2011112311739360.jpg2011112311741175.jpg


Regards

Luke M

Share this post


Link to post
Share on other sites

Your screenshot 5 shows the "large blue light" on the wingtip. This is something that I want to remove, but I don't know why it is there in the first place! Closer inspection seems to reveal that this large blue strobe light is actually overshadowing the much smaller proper "white" light that is also flashing. I have no idea why it is doing this, but I sure as hell want to get rid of it, because it is ugly!The question is.....why would I have something that appears to be controlled by REX when I do not have REX? Do you know the texture filename that is used for the strobe lights?


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
Share on other sites

(Chris check PM)That light in screenshot 5 isnt always there...i caught it as it flashed...thats the stroke...i take it yours doesnt flash, but is always 'on' ?--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------I just had a look, and i cant find any definate file to change either..Well in the EFFECT folder :57123743.jpgIn the texture folder the only thing i can see is ''HALO''.bmp..only thing with a blue light in it.halo1d.jpg


Regards

Luke M

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...