Jump to content
Sign in to follow this  
megs8888

Auto Throttle Issue

Recommended Posts

Hi as soon as I arm A/T on runway and then move them to 40% N1 the A/T disconnects? Any reason (probably many) that this happens and how to fix it. Also-2. When at 40% N1 and I hit TOGA do I push throttles all the way forward or leave them to there own devices? Many thanks Wayne.


http://fs2crew.com/banners/Banner_FS2Crew_MJC_Supporter.png

 

 

Wayne HART

Share this post


Link to post
Share on other sites

Not sure why they would disconnect but if you run it up to 40% and hit the TO/GO there is no need to move the Throttles

Share this post


Link to post
Share on other sites

To add to what Marty said, sometime during the flight, I would slowly reduce the throttles back to the stop. That way they are at idle when you disconnect the A/T which is good if you are on final. If you move them back too quickly, the engines will spool down for a few seconds. To avoid this, simply move them back slowly.I don't know about the disconnect issue. You might try a different USB port.


Dennis Trawick

 

Screen Shot Forum Rules

 

AVSIMSignature_zpsed110b13.jpg

Share this post


Link to post
Share on other sites

You might have it set up, so that any throttle movement will disconnect the autothrottle if active. Small spikes in position, that are really just noise, might be sufficient for that. I think the FMC setting is something similar to "Throttle movement disconnects AT" with options "Always - Only in ARM mode - Never". Try selecting Never.


--Peter Fabian 
RTFM.jpg

Share this post


Link to post
Share on other sites

I'll try tomorrow, so once on auto pilot I can move throttles to idle with no issues is that correct?


http://fs2crew.com/banners/Banner_FS2Crew_MJC_Supporter.png

 

 

Wayne HART

Share this post


Link to post
Share on other sites

"Only in ARM mode" is probably a better setting. Safe to move the throttles to a "preset" position most of the time, but you have control of the throttle when you'd want it.* Orest


Orest Skrypuch
President & CEO, UVA

www.united-virtual.com

Share this post


Link to post
Share on other sites

A/T switching to the off position mostly occurs when there's a difference in thrust setting between the left and right throttle. So, check the amount of N1 on the dials to see if you get the same thrust on both engines when the levers are at the same 40% position.


Eric [FSX on Windows7 64-bit]

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites
"Only in ARM mode" is probably a better setting. Safe to move the throttles to a "preset" position most of the time, but you have control of the throttle when you'd want it.
I found "Never" a more practical option. I have disconnect AT mapped on a button on the yoke AND on a button on the throttles, so it is very convenient just to click and then move, and I dont need to worry about moving throttles when in ARM mode.

--Peter Fabian 
RTFM.jpg

Share this post


Link to post
Share on other sites

My throttles are ever so slightly out of line through fsuipc maybe I should remap them again?


http://fs2crew.com/banners/Banner_FS2Crew_MJC_Supporter.png

 

 

Wayne HART

Share this post


Link to post
Share on other sites

I have a wireless stick (see my sig) which has a really nasty habit of randomly going to full thrust, which can be really disconcerting, especially during push back! My better half has ordered me a new one (Logitech Extreme 3D Pro) which didn't arrive in time for Christmas so I'm hoping it will be in the post today. I can't afford the Saitek X52 or YokePedals at the moment so having to compromise. I'm getting off topic...suggest diasble the controller override settings in the options - as stated above (@Fabo).


Tom Kirkpatrick
“The test of the machine is the satisfaction it gives you.  There isn't any other test.  If the machine produces tranquillity it's right.  If it disturbs you it's wrong until either the machine or your mind is changed.”   Robert M Pirsig

8700K@5.0Ghz  /  NZXT X52  /  ASUS GTX 1060 3GB  /  ROG STRIX Z370E  /  GSKILL  F4-2400C15Q-16GRB@3000MHz  FSX / PMDG NGX / FS2Crew / REX Essential Plus / FTX / Radar Contact / UTLive / UTX Europe / UK2000

 

 

Share this post


Link to post
Share on other sites
My throttles are ever so slightly out of line through fsuipc maybe I should remap them again?
You shouldn't be using FSUIPC to map axes with the NGX - this is in the intro manual right near the beginning. We do our own joystick axis processing and this interferes with it.

Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites

Ok I'll fix it and see what happens ;)


http://fs2crew.com/banners/Banner_FS2Crew_MJC_Supporter.png

 

 

Wayne HART

Share this post


Link to post
Share on other sites

So are you meaning that I shouldn't configure throttles with fsuipc or do I calibrate them with the Saitek SST software and then run with fsuipc or do I set the throttles in FSX bit confused sorry :(


http://fs2crew.com/banners/Banner_FS2Crew_MJC_Supporter.png

 

 

Wayne HART

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...