Jump to content

Archived

This topic is now archived and is closed to further replies.

19AB67

AIR COND warning, but why?

Recommended Posts

Hi folks,

 

since some days the AIR COND warning light is on, but I am not aware of any other fault.

Neither a warning is on (DUAL BLEED etc.), nor is any door open. Packs are on Auto, everythings seems to be fine.

 

Also the failure pages not show any active failure. What's going on?

 

Maybe the initial incident was that the passenger masks were deployed. After landing the 'repaired' the failure.

Are the masks 'still' out? ... dangling in front of the passengers' noses? How can I restore them, if this is cause?

 

Thanx,

19AB67

Share this post


Link to post
Share on other sites

The most obvious and simplest answer is probably correct. You weren't pressurized. If the packs were on, how about the bleeds?

Share this post


Link to post
Share on other sites

Packs on, engine bleeds on, APU bleed off, and have the system set to auto. What might've happened is that your packs may have briefly overheated (mine did at MIA yesterday which triggered a trip light for a few seconds) and then I hit the reset button to clear the zone temp light. Did you fly in a very hot and humid area?

Share this post


Link to post
Share on other sites

Packs on, engine bleeds on, APU bleed off, and have the system set to auto. What might've happened is that your packs may have briefly overheated (mine did at MIA yesterday which triggered a trip light for a few seconds) and then I hit the reset button to clear the zone temp light. Did you fly in a very hot and humid area?

 

 

Yep, packs, engine bleeds on, APU bleed off, system set to auto. Trip light checked. (And: No active failures... see CDU)

(My KLM 737-700 at EHAM on ground apron D93, engine running, idle, APU off. )

 

No, I flew EGPF05-KLM1470-EHAM06i today... not a really humid area.

 

Any ideas?

 

2012-5-27_21-44-49-705-1.jpg

 

2012-5-27_21-46-7-41.jpg

Share this post


Link to post
Share on other sites

Try to push TRIP RESET and maybe you have to set cooler temperature.

Share this post


Link to post
Share on other sites

Hi rsvit, Good evening to Kiev,

I pushed the trip reset button already, and a cooler temperatur is set... to no avail. :Phbbbt:

Could you deploy the passenger masks and see whether you can reproduce the behaviour?

Thanx,

19AB67

Share this post


Link to post
Share on other sites

The pax masks should not have anything to do with air conditioning or even pressurization (other than cabin altitude), they are powered by their own chemical oxygen generators and the crew masks come from the bottle.

 

My experience only comes from flying the AA 738 though and there are minor differences between that and the 6/700.

Share this post


Link to post
Share on other sites

Hello.

If oxygen masks deployed, you will got "overhead" light on glareshield panel and light on aft overhead.

In FCOM 15.20.4 shown all cases when this light go on.

I have got this message just once, when i used air conditioning cart or external air cart with APU together and did something incorrectly, get control cabin duct overheat (it luminated Zone temp light, which is not installed on 737-700). I opened QRH and pressed trip reset and that helped.

Share this post


Link to post
Share on other sites

Do the specialist of PMDG read this forum, too?

Soon I expect the advice 'Re-install'.

But the simulations depth gives me hope that this is not necessary...

Share this post


Link to post
Share on other sites

I may be wrong here, but I think that light comes on in Descent if you did not climb to the altitude you have set in the pressurisation panel, and then start a descent. Are you saying that the Air Cond. light is on when you are starting the flight?

Share this post


Link to post
Share on other sites

Yes, I am sitting on D93 in EHAM -10 ft altitude, and AIR COND is on right from the beginning, or better it does not go off preparing the aircraft for departure: Doors closed, engines running on idle, APU off, packs auto (on), trip reset, isolation valve auto...

Share this post


Link to post
Share on other sites

Have you reset the flight to cold/dark or are you using a save flight?

 

Sometimes saved flights get corrupted like this.

Share this post


Link to post
Share on other sites

Have you reset the flight to cold/dark or are you using a save flight?

 

Sometimes saved flights get corrupted like this.

 

Hi Noah,

ok, this solves the issue. AIR COND warning off now

after reloading Cold&Dark NGX.

I was using saved flights panel states.

I wasn't sure whether I missed something in handling the aircraft.

Thanx a lot.

Pecker

Share this post


Link to post
Share on other sites

×
×
  • Create New...