Archived

This topic is now archived and is closed to further replies.

FlyDelta

FS9 HORRIBLE Quality! Help?

Recommended Posts

Hey guys,

 

I recently set up my new system and Ive got to say my oh my do i get FPS when i want them where I want them. But i noticed immmediately a small yet HUGE problem. The distant texture and scenery looks well... Ill let you judge. :( . All of my sliders are on max, Ive got everything checked and my frames locked at 25. My frames always saty there and the scenery underneath my plane is always GORGEOUS. But not this. Any way to improve this? I uploaded a picture so let me know that you guys can see it and help me out! :)

 

 

 

Thanks

 

 

Nico

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Find these lines in FS9.cfg and change them to read:

TERRAIN_DEFAULT_RADIUS=9.000000

TERRAIN_EXTENDED_RADIUS=9.900000

TERRAIN_EXTENDED_LEVELS=4

 

More details on these settings here:

 

http://205.252.250.2...?num=1308690620

 

and other posts on this AVSIM forum as well.

 

Hope this helps,

Share this post


Link to post
Share on other sites

I did thos exact tweaks already. No apparent results? Does making the values ay higher help?

 

Thanks

 

 

Nico

Share this post


Link to post
Share on other sites

I believe you need to enable anisotropic filtering on your video card, preferably at the 16X level.

 

That will clean it up.

Share this post


Link to post
Share on other sites

"So my system is setup and run greats with all of my addons. Including my newest addition the Embraer 145XR, which for Regional flights I absolutely LOVE"

 

What happened between 4.00 and 7.32?

 

Have you installed anything in the meantime?

 

Barry

Share this post


Link to post
Share on other sites

How can I do tthat?

 

 

 

Thanks

 

Nico

 

Did you get the video card you were looking for?

 

The video card driver typically comes with an app that

allows you to adjust the 3d settings.

 

Right click on the desk top, and go to Properties / Settings / Advanced / 3d or similar..

 

If you have a current level nvidia card, download the (free) nvidia inspector app

and set Antialiasing to 8XS and Anisotropic filtering to 16X for FS9.

That will give you great visuals.

Share this post


Link to post
Share on other sites

I havent got my Nvidia yet sorry.

 

And Mondeoman Im not quite sure what you mean mate?

Share this post


Link to post
Share on other sites

Nico, if you are currently running FS9 with a "on board" video processor it is quite likely unable to handle the work FS9 is needing it to do. Texture quality (appearance) is one of the things that get compromised if the GPU can not keep up with the texture loading. That is one thought anyway. Your PC Specs. show that FS9 should run very well otherwise. The only other explanation I can think of is that perhaps the tweaks to the FS9.cfg file are not being properly saved and utilized because of your W7 OS settings. You may wish to check in the "Windows Seven Dedicated Forum" for any information on UAC, permissions, and administrator settings in case you have not already covered those issues. (I'm a Luddite, I am still running XP!) I hope this helps you at least a little.

 

Regards,

Mel

Share this post


Link to post
Share on other sites

I havent got my Nvidia yet sorry.

 

 

 

I think you'll find it makes a big difference in visual quality.

Share this post


Link to post
Share on other sites

I havent got my Nvidia yet sorry.

 

And Mondeoman Im not quite sure what you mean mate?

 

On your previous topic "Canadair Regional Jet" you posted at 4.34 that your system was set up and running great. What changed?

 

Barry

Share this post


Link to post
Share on other sites

 

 

On your previous topic "Canadair Regional Jet" you posted at 4.34 that your system was set up and running great. What changed?

 

Barry

 

Actually to be honest those scenery in the distance issue did not actually come along until about the second time I restarted my FS9. Maybe I will have to run out to get a graphics card. Thanks for your help!

 

Nico

Share this post


Link to post
Share on other sites

I sympathize Nico. I am struggling, after three weeks now, to get my new PC to match my old setup. In some ways it is light years ahead, but in others it is inferior and unstable - it's driving me crazy. I don't think it's the PC - more likely Windows7 Professional 64 bit. But it has been an often disheartening experience. When it all works it is fantastic - so hopefully we will both get it right in the end... (Though Rafal, who we would all agree is one of the most experienced and competent simmers around, has been struggling with "blurries" on his new PC for six months!)

:(

Share this post


Link to post
Share on other sites

Hi Nico,

 

In your options make sure you have "Extended terrain textures" checked, MIP mapping quality set to 4 and "Global max texture size" set to "Massive".

 

Also in your fs9.cfg modify TERRAIN_DEFAULT_RADIUS and TERRAIN_EXTENDED_RADIUS to read.

 

TERRAIN_DEFAULT_RADIUS=4.000000

TERRAIN_EXTENDED_RADIUS=4.000000

Share this post


Link to post
Share on other sites

Nico:

 

Definitely, if you're trying to run the graphics on your on-board GPU, you're going to have problems....the others above that mentioned getting a separate processing board are right on.

 

You'd also metioned that you're running a 64-bit version of Windows 7??

 

I worked in a Fortune 500 Corporation's IT shop for over 10 years until I just retired last year, and, if you want to know why almost nobody in the industrial/commercial-IT-space runs 64-bit laptops/desktops/tablets, there's a big reason:

 

Its inherently buggy!!

 

64-bit is still maturing...neither Windows nor the current crop of hardware out there is really 100%-64-bit, yet. Maybe another couple of years, but not now (it'll be YEARS especially if Microsoft's quality-control, or rather lack of it, keeps declining, i.e,. Windows 8 turns out to be son-of-Vista).

 

I know there's some simmers out there who are running 64-bit and will testify that its real stable, but, my own unscientific polling would indicate that they are in the 10% or less minority of all simmers.

 

My suggestion....switch to 32-bit Windows 7, if its at all feasible for you.

Share this post


Link to post
Share on other sites

Now, that sounds like overkill... lots of flightsimmers use Win7-64 B)

Share this post


Link to post
Share on other sites

lots of flightsimmers use Win7-64

 

And love it! Almost all of my FS9 add-ons made the transition to Win 7-64 smoothly, and other than the usual post-XP weirdness with menus and AA settings, I've found it to be an excellent platform for FS9.

Share this post


Link to post
Share on other sites

Now, that sounds like overkill... lots of flightsimmers use Win7-64

 

Foolish to consider anything else! WOW. Are Fortune 500 companies running Flight Simulators gaming computers ? I know Lockheed Martin highly recommends 64bit Operating systems. FOR a FLIGHT SIMULATOR. :)

Share this post


Link to post
Share on other sites

Gents:

 

Then, its a credit to each of your personnal IT skills that you've made 64-bit work.

 

Still, I know of lots of cases where it took, literally, months or more of seemingly endless tweek/tune/trial-and-error to get 64-bit to work in a stable/reliable manner.

 

I'm not saying its impossible to get 64-bit to be as stable/reliable as 32....just much more difficult for the "average" person to want to have to persevere with it.

 

I'm writing this on a 64 bit xt machine that I use for email only. My game box is 32-bit because of the difficultly I've had with getting 64-bit to be really stable/reliable.

 

Maybe I'm just a dinosaur!!

 

I didn't mean to take away from the point of all this...helping Nico with his FS9 issues. My apologies.

Share this post


Link to post
Share on other sites

64 bit runs fine with no tweaking, fiddling, or any other problems. I have no idea what you're talking about. It's extremely stable and more versatile. I've never had an issue of anything running in a 64 bit environment.

Share this post


Link to post
Share on other sites

64 bit runs fine with no tweaking, fiddling, or any other problems. I have no idea what you're talking about. It's extremely stable and more versatile. I've never had an issue of anything running in a 64 bit environment.

 

Same here. I've had my system since 2009. My 64-bit Vista has been very stable and has never locked up on me, blue screened, or forced me to reboot. My MSFS sessions have run for hours without issues (I've left FS9 running all night at times trying to fly Atlantic flights "real time").

 

Responding to the original post, anisotropic filtering is a must with FS9. Once I turned it off for some odd reason and forgot about it. Started FS9 and saw visuals exactly like those in the OP's post--thought I was running FS98. Then I remembered playing with my video card some days earlier. Anisotropic filtering is not enabled by default on Nvidia cards, as far as I can recall. With today's fast cards, performance impact is neglible and visuals are vastly improved.

 

John

Share this post


Link to post
Share on other sites

It's a bit OOT but does anyone here turn the AA on from inside FS? I found it better than using the AA setting in Inspector. I didn't notice fps drop too. It is less than 1-3 fps if there's any.

Share this post


Link to post
Share on other sites

It's a bit OOT but does anyone here turn the AA on from inside FS? I found it better than using the AA setting in Inspector. I didn't notice fps drop too. It is less than 1-3 fps if there's any.

 

Hello there

I don't have AA selected at all now ,but like you when I tried it ,and chose the option from within the simulator itself it did seem to me to be better than from within the cards settings.

I did find that if I selected a flight from a less detailed airport IE not EGLL or KJFK ,KLAX etc etc and less detailed areas there appeared to be no performance hit ,however if using the above or other detailed areas ,performance did become an issue for me ,so I have gone back to no AA at all.

But I do agree with you.

cheers Andy

Share this post


Link to post
Share on other sites

No AA at all seems like an unacceptable compromise to me... do you not

have it turned on in the card selections either?

 

At a minimum 2XAA, (better 4XAA) just to get the worst jaggies dealt with, but preferably 8XS

for really nice visuals

Share this post


Link to post
Share on other sites

No AA at all seems like an unacceptable compromise to me... do you not

have it turned on in the card selections either?

 

At a minimum 2XAA, (better 4XAA) just to get the worst jaggies dealt with, but preferably 8XS

for really nice visuals

 

Hello

No I don't have it turned on in the card either .The default is 'application controlled'.

I am happy with it as it is. I see a lot of posts about blurries /jaggies etc etc ,but its horses for courses, I don't get het up about blurries , or steamed up about jaggies I just don't seem to notice these.. What I don't like are stutters ,smooth is what I like.

I have been a long time user of fs9 and for me personally contentment has come with acceptance of its limitations .Have done tweaking (well almost :wink: )

A.

Share this post


Link to post
Share on other sites