Jump to content

Archived

This topic is now archived and is closed to further replies.

Swe_Richard

I must have messed something up.

Recommended Posts

Hi. After installing "rexessentials plus" FSX kind of.. Well.. Doesn't work at all any more. Trying to load up the NGX results in a CTD. Trying anything ends with CTD sooner rather than later. Now I feel like I have to do a clean install. If any of you guys don't have an idea? Reinstalling everything feels, well, like a major pain in the back-end. I'd prefer not having to.

 

 

EDIT: Damned iPad messing up my typing.

Sent from my iPad using Tapatalk HD


Richard Johansson

Share this post


Link to post
Share on other sites

Post your Crash Report.

 

Go to start, right click on computer and select "Manage", then go to applications, and click the error that you described, and then post it here.

Share this post


Link to post
Share on other sites
Post your Crash Report.

 

Go to start, right click on computer and select "Manage", then go to applications, and click the error that you described, and then post it here.

 

Hmm.. I fail to find anything that looks like an error report. This is highly annoying.

 

Skickat från min GT-I9300 via Tapatalk 2


Richard Johansson

Share this post


Link to post
Share on other sites

There should be something in the Windows event log to start with, as Summer said.

Check the events in that 'application' section, around 00:50. Some red ! marks may lead the way.

 

Reinstalling everything feels, well, like a major pain in the back-end. I'd prefer not having to.

I don't think that will be necessary. It will also never tell you what went wrong in the first place. The only thing one could uninstall, to check if it helps, would be the last installed addon.

 

But lets look for the error first. Do other planes crash too or is it just the NGX?

Share this post


Link to post
Share on other sites

Thanks for that link! I was looking in the wrong place. I will definitely look into this, as reinstalling feels just about as fun as a heart attack or bird flu.

 

EDIT: I have tested with just the default ultra light, but still no luck. I kinda blame REX. FSX was stable up until installed the latest version.

 

Skickat från min GT-I9300 via Tapatalk 2


Richard Johansson

Share this post


Link to post
Share on other sites

Have you uninstalled Rex and then tried running FSX, might restore whatever files it overwrote.

 

Where in Sweden are you btw?

 

Craig

Share this post


Link to post
Share on other sites
Have you uninstalled Rex and then tried running FSX, might restore whatever files it overwrote.

 

Where in Sweden are you btw?

 

Craig

 

Yeah, I tried uninstalling however that didn't solve the issue. It was now I started suspecting that I will have to reinstall...

 

I live in Umeå.

 

Skickat från min GT-I9300 via Tapatalk 2

 

 


Richard Johansson

Share this post


Link to post
Share on other sites

You be better off posting this in the proper forum being the rexe forum where you will get the correct help from the devs will save you heaps of time and troubles


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

I double the advise from Peter. Maybe it's better to ask over at the REX forums. Usually, the installation of REX shouldn't harm the sim's startup. But, since that's the only thing you've changed, it may have in your case.

 

They can help via forum or even Skype sessions. So maybe try your luck over there. :mellow:

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Crash To Desktop (CTD) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.

Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Hmmm... having looked at the logs it seems like "PMDG_737NGX.DLL" is what's causing the issues.. Seems like I was premature in suspecting REX. But I fail to understand why this happens all of a sudden.. Do you guys have any ideas?


Richard Johansson

Share this post


Link to post
Share on other sites

You could send a support ticket in for the dll thats causing the problem and they will send you the file back to you. Other option is have you made a back up copy of your hard drive than its just a matter of re installing the dll or other option is for a re install of the pmdg ngx


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Yeah, I tried uninstalling however that didn't solve the issue. It was now I started suspecting that I will have to reinstall...

 

I live in Umeå.

 

 

 

Skickat från min GT-I9300 via Tapatalk 2

Ok, Abit of a long distance to pop round and try and help out then.

Been to Umeå a few times though, nice place.

Share this post


Link to post
Share on other sites

You can reinstall the NGX and see if it helps. Most times, it should. Make sure to do so with right clicking the installer and run it as admin. Well, the usual stuff.

Share this post


Link to post
Share on other sites

I have taken the pmdg 747 for a 500 nm spin today using Rex. No hiccups at all. It seems that the 737 was the culprit after all. Will reinstall ASAP. Thanks for the tips, especially about error logs. That kind of solved everything.

 

Skickat från min GT-I9300 via Tapatalk 2

 

 


Richard Johansson

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...