Jump to content

Archived

This topic is now archived and is closed to further replies.

kaloska

I have major stuttering close to bigger airports, if My Traffic Ai enabled

Recommended Posts

The PAE to KSEA corridor is like a black hole, as far as performance goes...

for everyone, not just you..

 

Just ignore what happens there and go fly where you really want to fly ^_^


Bert

Share this post


Link to post
Share on other sites

Thanks Pieke !

The problem happen with limiter too.

Ramdisk not enough good to me, because I have only 4GB ram, and Ramdisk can create only 4GB too for me (limited in system ram size), and Mytraffic aircraft folder 10GB.

Share this post


Link to post
Share on other sites

I think you are overthinking this - you have a nice system.. stop finding new things to try.

 

Instead go fly!!


Bert

Share this post


Link to post
Share on other sites

Outer FPS limiter will be good, because inner limiter cause lesser fps, than an outer limiter ?

I will try it now.

Yeah use external FPS limiter set to 30 and set internal limiter to unlimited, at least on my system which also has an ATI card using internal limiter gave much lower FPS and longer loading times.

 

I wonder if this might have something to do with differences between ATI and Nvidia... Most users suggesting to use internal FPS limiter seem to be using Nvidia cards while many ATI users find external limiter to work better.

Share this post


Link to post
Share on other sites

The area around PAE can be killer on your system. I'd suggest to pick another favorite area.


Dave Hazell

i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V4.5

Share this post


Link to post
Share on other sites

It's textures, turn down your texture resolution. I'll wager the distance is pretty much exactly 4.5nm or whatever your LOD radius is set to, and what's happening is your system is having to load textures for the airport and bogging down on IO.

 

There MAY be technical things that could help (make sure you're using AHCI mode, etc) but they're far too complex to walk someone through on a forum, and they probably wouldn't help that much anyway.

Turn the textures down, maybe reduce the LOD radius a little if it still persists, and think about a SSD for the future.


"It's too small, IT'S....TOO...SMALL"

Share this post


Link to post
Share on other sites

I would recommend you get a new video card, you are on a year 2008/09 product:

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16814150359

 

Otherwise turn down your settings, or fly somewhere else, as other more knowledgeable people here suggests to you. IMHO FSX is a headache, we forget to fly, but it´s so very easy, just turn down the settings, so your system can cope.

Share this post


Link to post
Share on other sites

Ah, ATI I finally notice, that is a problem also. I had ATI but switched because FSX was way smoother on nvidia.

Share this post


Link to post
Share on other sites

I would recommend you get a new video card, you are on a year 2008/09 product:

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16814150359

 

Otherwise turn down your settings, or fly somewhere else, as other more knowledgeable people here suggests to you. IMHO FSX is a headache, we forget to fly, but it´s so very easy, just turn down the settings, so your system can cope.

He threw out that idea a long time ago.

Share this post


Link to post
Share on other sites

Yes Jim, but if we repeat it a few, or more times, maybe he´ll get it??! 

 

:unsure:

Share this post


Link to post
Share on other sites

×
×
  • Create New...