Archived

This topic is now archived and is closed to further replies.

ADamiani

I need help for reinstall

Recommended Posts

I am trying to reinstall my 737ngx but it says I'm out of registrations. Can you fix it for me? 

 

Thank'you

 

Andrea Damiani

 

Order IDs removed by mod.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Andrea,

 

This thing is not for the forums really, did you try and open a support ticket via the main site? They will help you out there in no time,

 

Alex

Share this post


Link to post

Hi Andrea,

 

This thing is not for the forums really, did you try and open a support ticket via the main site? They will help you out there in no time,

 

Alex

First of all thank'you for your answer.

 

Yes I tried yesterday but when I press "contact us" on their site it sends me to an error page.

 

Another link on their website produces a 404 error, so I figured this is at the moment the only way to solve the problem.

Share this post


Link to post

First of all thank'you for your answer.

 

Yes I tried yesterday but when I press "contact us" on their site it sends me to an error page.

 

Another link on their website produces a 404 error, so I figured this is at the moment the only way to solve the problem.

 

Oh right, yes I remember they had a server outage. Would you be able to try again now, see if it's any better?

 

Alex

Share this post


Link to post

Andrea,

 

There's server maintenance going on right now and that's likely why you're seeing errors. If you can get through at the link in my signature, that's where you should send the ticket.

 

Don't ever post order IDs or other account information like that on the open forum here by the way - I've removed those. 

Share this post


Link to post

Andrea,

 

There's server maintenance going on right now and that's likely why you're seeing errors. If you can get through at the link in my signature, that's where you should send the ticket.

 

Don't ever post order IDs or other account information like that on the open forum here by the way - I've removed those. 

Ah ok tnx.

 

BTW I reached the ticket service 2 minutes ago but found out that the account/password combination which is duly recognized by the "LOGIN" tab on your website does not work for the tickets system. Oddily, it says my email is not registered. Anyway I have registered a new account now so I should be able to send my ticket soon.

 

Meanwhile, the LOGIN tab in your main page is now out of service.

 

I am currently waiting for my new account to send me some email but to no avail. Maybe you can help me with that?

Share this post


Link to post

 

 


BTW I reached the ticket service 2 minutes ago but found out that the account/password combination which is duly recognized by the "LOGIN" tab on your website does not work for the tickets system. Oddily, it says my email is not registered. Anyway I have registered a new account now so I should be able to send my ticket soon.

 

Yes, that is correct. The support system has a different account database from the shop.

Share this post


Link to post

Can the Mods please explain why my helpful reply to the OP, the first response, was deleted?

Share this post


Link to post

Can the Mods please explain why my helpful reply to the OP, the first response, was deleted?

 

 

Rick, did you, maybe, quote the OP with its order no. still in it?

Share this post


Link to post

Hi Oliver

 

Cannot recall, because it was around 2am, but I'm positive I replied without quoting because I'd not make that grave error of quoting Order Nos. or Customer IDs.

 

Does not really matter now, at the end of the day, because I was telling the OP he should submit a Support Ticket, which is what he has been advised here. Was just curious to know where and why the post disappeared.

Share this post


Link to post

I am currently waiting for my new account to send me some email but to no avail. Maybe you can help me with that?

Seems as if we both have bad timing in this case. I submitted a ticket for NGX 6/7/8/9 on

July-30-2013  at  about  1553HRS PT, and 'm still awaiting a responce. Last time it was right about ~2 hours for the MD-11.

 

 

THE SUPPORT SYSTEM HAS THIS POSTED ON IT:

Wednesday, July 31, 2013

PMDG server maintinance

 

  • PMDG server maintinance

 

PMDG server maintinance

We're performing maintenance and upgrade tasks on our server cluster in preparation for the 777 release. This is currently affecting the PMDG store, the support system, and the license/activation system. We are currently unable to process redownloads or license reset requests made at support.

Share this post


Link to post