Jump to content
Sign in to follow this  
Tangolima

Is J41 rudder operation dependant on start up procedure?

Recommended Posts

Hi,

Just purchased the J41. I have Saitek rudder pedals are not working correctly, when I operate them the pedals in the plane just shake up and down. I have checked in settings and they are correctly assigned. I do not have any duplicated controls. Starngely, if
I load the J41 midflight (as in changing the aircraft to the j41 within a saved flight the rudder works perfectly). So, could it be that this is due to a startup procedure setting that I am missing? Ideas appreciated as I cant do anything with this fine plane yet.

Regards

Tim

Share this post


Link to post

Please check pg. 64 of the Pilot’s Tutorial, as well as pg. 71 of the Pilot Introduction document.

 

 

GUST LOCK Lever

The gust lock system is connected to a control lever mounted on the right side of the centre console. The lever position indicates the position of the locks. With the lock IN, the lever is clearly visible to both pilots. Left click to lock or unlock the GUST LOCKS. For more information on the GUST LOCK system, see Chapter 8.2 p. 6 of the AOM.

Cheers,

Henning

dc6_devteam_banner.jpg

Share this post


Link to post

This is an automatic message.

 

This topic has been moved from "PMDG General Forum" to "TURBOPROPS". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.


ADMIN BOT... Do not PM or send Email.

Share this post


Link to post

 

 


I have Saitek rudder pedals are not working correctly, when I operate them the pedals in the plane just shake up and down.

 

Pedals calibrated through FSUIPC?


Kyle Rodgers

Share this post


Link to post

 

 


Will it make a difference if they are?

 

Yeah.  I calibrated my rudder and trim axes through (registered) FSUIPC and as soon as I touched the rudder axis my plane started defying gravity, and that was a default Cessna.  As soon as I removed that calibration through FSUIPC, the issue stopped.  I'm not sure if I did it incorrectly, or what, but it was definitely the cause.

 

In your case, it must be something different.


Kyle Rodgers

Share this post


Link to post

What I don't get is that they work with every other AC and work in the J41 if I load it into a mid air flight.  :unsure:  :unsure:

Share this post


Link to post

Do you do the preferred procedure of loading a default plane and then loading the J41? Maybe there's a problem with it initiating. So, load a plane on the ground, then the J41 and then see if the rudders work, and then do a shut down.


PMDGAirbus.gif

Doug Orvis

PP-ASEL-IA (USA), Based at KHEF

 

Picture courtesy of Kyle Rodgers

Share this post


Link to post

Wheel chocks set? Tow truck connected?


Stefan Keller
ngxu_banner.png                 

ugcx_banner.png

Share this post


Link to post

Try renaming or deleting your FSUIPC4.ini file in the /Modules folder and see if what Kyle said makes any difference.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post

Thanks guys, Ive tried those suggestions.

I have:

Checked over and over that there are no duplicated control assignments.

Loaded a default AC then loaded the J41.

Made sure the auto rudder is not ticked.

Checked the gust lock.

Re-installed the J41.

 

Still if I load the J41 mid flight the rudder works though!

So I cannot find any reason for it to not work on the ground.

So I am still asking myself if there is a start up point that is causing it?

Do the hydraulics have anything to do with this?

Regards

Tim


Hi Tabs,

Was typing so missed your post, will try that


Although my FSUIPC is not registered so dont know if this affects?

Share this post


Link to post

hi

i have exactly the same problems and can't find any solution for this problem. I checke any forums and threads and also any control possiblity, but can't find the solution that JS 4100 rudder is working well together with the saitek pedals.

greets
hanspi

Share this post


Link to post

I have the exact same problem. I havent been able to find a solution despite trying everything. Any one ever find a solution? 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...