Jump to content

Archived

This topic is now archived and is closed to further replies.

brad9825

FTXG help one more time!

Recommended Posts

why is this happening!?! its adding a lot of green only in surrounding areas that my plane is at and adding ground in the ocean near klax! im also using utx and senery tech. 

Share this post


Link to post
Share on other sites

Huh...somethings really wrong with your post.

 

Wow...what I see is one massive screenshot...if fills pages...try making it smaller so we can tell what the heck it is.

Share this post


Link to post
Share on other sites

no no no!!! That is not good...lol. Looks like a UTX issue actually to be honest. Scenery priorites mixed up...try disabling the UTX entries one by one to isolate the issue. I have my UTX entries below anything Orbx also btw.

Share this post


Link to post
Share on other sites

no no no!!! That is not good...lol. Looks like a UTX issue actually to be honest. Scenery priorites mixed up...try disabling the UTX entries one by one to isolate the issue. I have my UTX entries below anything Orbx also btw.

well i disabled all of them and nothing changes

Share this post


Link to post
Share on other sites

Not related to ftxg. Disable everything but utx. Run the utx and check for terrain errors. Maybe reinstall utx. Make sure the utx entries are in the correct order. Do you have any other addons in that area? Us cities la or fsdt lax?

Share this post


Link to post
Share on other sites

well i disabled all of them and nothing changes

 

It isn't an issue with FTX-G. It may have started when you installed it, but FTX-G is just a texture replacement, it isn't going to cause this issue. Try also disabling the SceneryTech layers (as well as UTX) in the scenery library - if that doesn't fix it, well, it doesn't even make sense to be honest.

Share this post


Link to post
Share on other sites

Not related to ftxg. Disable everything but utx. Run the utx and check for terrain errors. Maybe reinstall utx. Make sure the utx entries are in the correct order. Do you have any other addons in that area? Us cities la or fsdt lax?

yeah fsdt klax

It isn't an issue with FTX-G. It may have started when you installed it, but FTX-G is just a texture replacement, it isn't going to cause this issue. Try also disabling the SceneryTech layers (as well as UTX) in the scenery library - if that doesn't fix it, well, it doesn't even make sense to be honest.

ill be sure to try it thank you

Share this post


Link to post
Share on other sites

this is an old problem with sceneries that modify terrain.cfg.  try disabling, then reactivating UTX from their configuration software.  I've had this issue crop up in the past from UTX, Tongass Fjords,  FTX regions, FlyTampa's Grenadines, and even when I installed FSX Acceleration when it came out.  haven't had it in a while though.

Share this post


Link to post
Share on other sites

So what did you do to fix it?

Share this post


Link to post
Share on other sites

So what did you do to fix it?

disabled all of the utx entries in the scenery library and then enabled them again in the utx configuration tool :D

Share this post


Link to post
Share on other sites

Is it perhaps a good idea to de-activate UTX prior to installing FTXG?  Or perhaps uninstall it completely, then install FTXG?

Share this post


Link to post
Share on other sites

Is it perhaps a good idea to de-activate UTX prior to installing FTXG?  Or perhaps uninstall it completely, then install FTXG?

i think either way would work. im using Prepar3D so i didnt want to uninstall it and then reinstall lol. disabling it worked for me so you should try just doing that first and if that doesnt work then yes uninstall it :)

Share this post


Link to post
Share on other sites

×
×
  • Create New...