Archived

This topic is now archived and is closed to further replies.

RanDeMan

Anyone using Radar Contact with the T7?

Recommended Posts

Hi all,

 

Encountered a strange problem with the use of Radar Contact in combination with the T7.

 

During my maiden and now my second flight the radios won't tune automatically to the new frequency, eventhough the option 'Tune on contact' in RC is checked. In all the years I've been using RC this never happened before with any other aircraft including the NGX. The strange thing is that it seems to be happening randomely but often enough. Some times it will tune after complying with ATC but more often it won't.

 

My question is if anyone else is seeing this and if it can be related to this magnificant aircraft?

 

Much obliged.

 

Randall Snijders

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmm, big RC user as well, will test it tonight and come back to you, sir.

Share this post


Link to post
Share on other sites

If you started from a cold and dark cockpit, you need to make sure your VHF radio is turned on and the mic button is pressed in.

 

Please let me know if you need anymore help.

Share this post


Link to post
Share on other sites

 

 


My question is if anyone else is seeing this and if it can be related to this magnificant aircraft?

 

Did you start the flight using the C/D panel state?

 

Additionally, there's an option mentioned in the intro manual to fix this.

Share this post


Link to post
Share on other sites

Did you start the flight using the C/D panel state?

 

Additionally, there's an option mentioned in the intro manual to fix this.

 

Hi Kyle,

 

I started with the 'Short' state. Are you referring to the same solution Drumcode made? I will try that on my third flight.

 

Anyway, thnx to the both of you.

Share this post


Link to post
Share on other sites

Hi Kyle,

 

I started with the 'Short' state. Are you referring to the same solution Drumcode made? I will try that on my third flight.

 

Anyway, thnx to the both of you.

 

 

I've had the same situation last night on my first flight, started from a cold and dark, didn't turn on the VHF+Mic and I had to manually change frequencies as Otto wouldn't do it. You can do this any time during the flight and give the COMS to Otto and all is solved, trust me. ;)

Share this post


Link to post
Share on other sites

I've had the same situation last night on my first flight, started from a cold and dark, didn't turn on the VHF+Mic and I had to manually change frequencies as Otto wouldn't do it. You can do this any time during the flight and give the COMS to Otto and all is solved, trust me. ;)

 

Well Jacek, I guess there's nothing left for me to do than to trust you huh? :P  I think I will do just that!

 

Thnx!

Share this post


Link to post
Share on other sites

I've not tried a flight yet however I use RC - im astonished at the level of realism in this bird.

Share this post


Link to post
Share on other sites

I tried it with PFE which also has "an automatic tune in" and it worked perfectly. I used the long startup.

Share this post


Link to post
Share on other sites

I tried it with PFE which also has "an automatic tune in" and it worked perfectly. I used the long startup.

 

 

That's because this panel state has the VHF already turned on. ;)

Share this post


Link to post
Share on other sites

I had a strange issue with RC today. After decent I was Instructed by ATC to descend to 12,000 feet in 30 miles or less and then I never heard anything back from them. Nothing no7 key to reply. ATC just went silent but kept running. I have yet to investigate further.

 

 

Sent from my iPhone using Tapatalk - now Free

Share this post


Link to post
Share on other sites