Jump to content

Sign in to follow this  
Pe11e

No Vector Road Lights with UTX

Recommended Posts

 

 


just finished an app that automates setting or removing VectorAutogen to all or some UT_ROADS_ in terrain.cfg. and about to add a mix and match for textures.

 

Besides the legal issues here, UTX already has this capability in the advanced options. You can use alternate or create your own texture sets, for most UT objects, including Roads.


Thanks

Tom

My Youtube Videos!

http://www.youtube.com/user/tf51d

Share this post


Link to post

Did you get this sorted Daz? I added all the rural roads, bridges & ramps I could find  - hoping to resolve the problem this particular area south of KFSO but got no joy.

 

Is there a 'definitive' list of road objects that need to be massaged?

 

Hi,

 

No, still have a problem there.  I have edited all entries based on number of lanes with the vector lights I think would be relevant, including ramps, bridges, highways etc.

 

I've noticed the lights seem to occupy scenery grids and when they stop as in KSFO, they all stop abruptly at the same scenery grid edge if that makes sense.

 

Daz


Darren Curley

Share this post


Link to post

 

 


I've noticed the lights seem to occupy scenery grids and when they stop as in KSFO, they all stop abruptly at the same scenery grid edge if that makes sense.

Same here - never thought of it as related to a scenery grid. I guess the proper course is to find out if this problem is independent of UTX and this terrain.cfg workaround and if so, take it up with the Obrx support people.


7700K@4.8 GHz - MSI Z270-A Pro - 2x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11

Share this post


Link to post

Ive noticed that increasing the LOD_Radius does not increase the UTX_lighting radius concurrently


                 P3D-v4  RULES

                                       Allen  Lavigne    in   Canada

27.jpg


 

Share this post


Link to post

Same here - never thought of it as related to a scenery grid. I guess the proper course is to find out if this problem is independent of UTX and this terrain.cfg workaround and if so, take it up with the Obrx support people.

 

If you enable UTX lights, do they continue where the FTX vector lights cease to continue? (I haven't tried this).


Darren Curley

Share this post


Link to post

If you enable UTX lights, do they continue where the FTX vector lights cease to continue? (I haven't tried this).

Okay - UTX road and intersection lights both work perfectly over this area when enabled. I disabled UTX using the quick disable control under the 'terrain' tab in the UTX configuration tool and I still had issues. This is hardly conclusive since UTX is still on my system.

 

Could someone without UTX USA installed on their system try a night flight out of KSFO and have a look at the area South East of the airport (Burlingame, San Mateo, Redwood City) and see if you have Vector lights along the roadways?


7700K@4.8 GHz - MSI Z270-A Pro - 2x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11

Share this post


Link to post

Did you get this sorted Daz? I added all the rural roads, bridges & ramps I could find  - hoping to resolve the problem this particular area south of KFSO but got no joy.

 

Is there a 'definitive' list of road objects that need to be massaged?

Be careful about adding it to all roads. FSX has trouble handling it. I find you can add it to all the 2 and 3 lane roads, but not the 1 lane roads (There is just too many of them), as it appears to overload FSX, and FSX can't keep up.  (At least on my system which is admittedly not the strongest.)


Thanks

Tom

My Youtube Videos!

http://www.youtube.com/user/tf51d

Share this post


Link to post

Be careful about adding it to all roads. FSX has trouble handling it. I find you can add it to all the 2 and 3 lane roads, but not the 1 lane roads (There is just too many of them), as it appears to overload FSX, and FSX can't keep up.  (At least on my system which is admittedly not the strongest.)

I hear you. The vector lights really drag down my system too (night or DAY!)... but I am trying to troubleshoot this little problem and then do some streamlining of which roads get it and which don't.


7700K@4.8 GHz - MSI Z270-A Pro - 2x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11

Share this post


Link to post

Okay - UTX road and intersection lights both work perfectly over this area when enabled. I disabled UTX using the quick disable control under the 'terrain' tab in the UTX configuration tool and I still had issues. This is hardly conclusive since UTX is still on my system.

 

Could someone without UTX USA installed on their system try a night flight out of KSFO and have a look at the area South East of the airport (Burlingame, San Mateo, Redwood City) and see if you have Vector lights along the roadways?

 

The vector road lights appear again once I approach KPAO and beyond, they are also OK across the bay.

 

What I have noticed is that if I edit the terrain.cfg to disable some road lights etc, I have to switch FTX central to a full region and then back to global or I lose the vector lights on UTX roads completely.  FTX central also gives me an error regarding restore.bat but I guess this is because the current and backed up terrain.cfgs do not match at that point in time.


Darren Curley

Share this post


Link to post

 

 


What I have noticed is that if I edit the terrain.cfg to disable some road lights etc, I have to switch FTX central to a full region and then back to global or I lose the vector lights on UTX roads completely. FTX central also gives me an error regarding restore.bat but I guess this is because the current and backed up terrain.cfgs do not match at that point in time.

Never seen this on my system but I've been careful to only edit the terrain.cfg, not swap it out. Also, I have no regions, only FTXG.


7700K@4.8 GHz - MSI Z270-A Pro - 2x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11

Share this post


Link to post

 

Could someone without UTX USA installed on their system try a night flight out of KSFO and have a look at the area South East of the airport (Burlingame, San Mateo, Redwood City) and see if you have Vector lights along the roadways?

ANYBODY?


7700K@4.8 GHz - MSI Z270-A Pro - 2x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11

Share this post


Link to post

 

 


ANYBODY?
UTX USA is the only UTX I dont have. I just checked and no, I did not see FTXG lights along the roads in the area you mention.

i9 9900k - 32 gb RAM @ 3200mhz - 2070 RTX 8gb

Share this post


Link to post

Maybe someone using FTGX in P3D that had trouble installing UTX and therefore did not ; may have the answer to the above


                 P3D-v4  RULES

                                       Allen  Lavigne    in   Canada

27.jpg


 

Share this post


Link to post

UTX USA is the only UTX I dont have. I just checked and no, I did not see FTXG lights along the roads in the area you mention.

Thanks Bunkers!


7700K@4.8 GHz - MSI Z270-A Pro - 2x8Gb Corsair Vengeance DDR4 @3000 MHz - ZOTAC GTX 1080 TI @1683 MHz - 58" Panasonic TC-58AX800U 4K - Saitek X-55 'Rhino', ProFlight Pedals - TrackIR 5 - W10 Home 64 - P3D v4 - XP11

Share this post


Link to post

Hey folks been reading this thread for a while.  Great Job!

 

Some questions.  Ok, right now I'm setup with the DX10 stuff, and adjusted my UTX lights, gets fairly choppy in areas. This is just flying the Trike...uggh!

 

I'm running i7 2600k OC 4.3ghz. Win 7 ult, GTX 580, 16gb ram. FS.cfg is pretty much basic stuff. IE Highmem fix etal.

 

I have purchased FTXG, but not installed yet.  With these new light fixes, looks like the night lighting has taken on another level.  Much more realsitic from the screenies that I see.

 

My questions:

 

Has anyone created a document that clarifies what vector autogen works best with the UTX road textures, to really achieve an awesome night lighting scene.  Or is it a hit/miss type of thing, till you find the right combo.

 

FTXG light color:  In all the screenies I have viewed, with the extra added vector lights; they appear a yellow color.  Is this correct?   If so, is there a way to edit them to achieve a more

realistic orange color.  UTX nailed it in this regard.  I fly into many large cities, and it is mostly an orange color you see, no yellowish too much.  I'm not talking about a photo/video; I'm

referring to what I see from up front,(B737) flying into the city.  Chicago, LA come to mind right away.

 

Finally, with the extra vector road lights added, is your flying fairly smooth; or still a hit like the UTX lights.  I learned a long time ago; focus on smooth...not necessarily FPS.

 

Thanks for any help, info. or ideas.

 

Best,

David

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...