Archived

This topic is now archived and is closed to further replies.

Dougal

AP Disconnect - How?

Recommended Posts

Sorry, this is a really basic question, but I'm really struggling to see where I'm going wrong to simply disconnect the AP for a manual landing, and KEEP it disconnected;-).  Doesn't seem to matter what I do, AP keeps REconnecting.

 

That can really spoil your day on the IGS13 at Kai Tak (which imports perfectly in the 777 CDU)

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Click with Right mouse button on the Hotspot for the AT. The one you left-click on takeoff for the AT. There is a little Tooltip there that explains it all. Middle button is disconnect AT.

 

/Per

Sweden

Share this post


Link to post
Share on other sites

Are you using any hardware that controls your AP?

Do you have duplicate keys mapped (FSX/FSUIPC)?

Have you read the introduction, how are you disconnecting the AP currently?

Share this post


Link to post
Share on other sites

Using Saitek yoke with button assigned for AP.  Yes, have printed ALL docs AND studied, but obviously still making mistakes a plenty;-)

Share this post


Link to post
Share on other sites

Same problem here. Saitek joystick too. Actually two problems, maybe one source:

 

Cannot disconnect the AP with the Z button. Yes, I've read the intro and flown the tutorial. Pressing Z once - nothing. Pressing it twice with a second between - nothing, Pressing Z twice fast - nothing. It only seems to work for AP connect. Yes, I have Z mapped to AP. Only way I can go in manual is jerk the joystick around and then use the already set "resettable siren" option to mute it or flip the AP bar and mute it.

Share this post


Link to post
Share on other sites

Seems that for now on my PC at least, it can only be done by click spots - what a shame:-(

Share this post


Link to post
Share on other sites

Try the keystroke for DISCONNECTING the autopilot. It's ctrl+shift+Z (make shure you hit it twice, wait a sec or two before the second time). Works a treat...

 

Best,

 

Arne Bergner

Share this post


Link to post
Share on other sites

Arne, I believe the default key for AP is Z (AP master on/off). Ctrl-Shift Z shows as Altitude bug (select) at least in my default FSX config, but nevertheless I will try it.

 

regards

Ignat

Share this post


Link to post
Share on other sites

Try the keystroke for DISCONNECTING the autopilot. It's ctrl+shift+Z (make shure you hit it twice, wait a sec or two before the second time). Works a treat...

 

Best,

 

Arne Bergner

This seemed to work for me. Thanks!!

Share this post


Link to post
Share on other sites

I have a button assigned to my yoke one click autopilot off wait one seconded and click again to silence the warning.

Share this post


Link to post
Share on other sites

I have mapped this command through FSUIPC to a button on my Saitek yoke, works perfect, just as it does in the NGX.

Share this post


Link to post
Share on other sites

Arne, I believe the default key for AP is Z (AP master on/off). Ctrl-Shift Z shows as Altitude bug (select) at least in my default FSX config, but nevertheless I will try it.

 

regards

Ignat

Strange, I definitely didn't create it myself since I got rid of almost all the default key commands and I am using FSUIPC for keybindings whenever it's possible...

However, Ryan already admitted there was a mistake in the manual regarding autopilot disconnect, because it says "Z" instead of "ctrl+shift+Z"

 

Best,

 

Arne Bergner

Share this post


Link to post
Share on other sites

However, Ryan already admitted there was a mistake in the manual regarding autopilot disconnect, because it says "Z" instead of "ctrl+shift+Z" Best, Arne Bergner

 

aha, that would explain some of the confusion :)

Share this post


Link to post
Share on other sites