Jump to content

Archived

This topic is now archived and is closed to further replies.

TheTourist

VC texture problem when Visibility = 0

Recommended Posts

Hi,

 

I may have found a small texture bug, I cannot rule out that its something on my end, but I think its worth it to find out if it's reproducible on another system. So:

 

This morning I wanted to fly from BOS to FRA, so I set up the plane at the gate and started Active Sky. On this particular morning, there was heavy fog over boston (Visibility= 200m). When ActiveSky started to inject the weather, the tone of some of the textures in the overhead panel changed. It is easily visible in the attached screenshot. Additionally, the same problem was visible in the standby instrument on the main panel and the evac module on the center pedestal. I may have missed other panels.

 

Hope I could help,

 

Dennis Korthals


I probably should say too.....when I clear the weather, the problem disappears. :)

Share this post


Link to post
Share on other sites

My sim has the same issue when viability is greatly reduced. I use OPUS and have not found any fix for this. I think this is one of the FSX limitations that is not specific to PMDG aircraft.


Safe & smooth flying,

Clarke Ramsey

Share this post


Link to post
Share on other sites

I have the same issue and I only use REX. I wouldn't think that this is an FSX problem, I haven't encountered this glitch on any other aircraft.


Thanks,

Kevin L

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

 

 


because i think this should be fixed

 

The official avenue for reporting these things - if you believe it is not something on your end - is support.precisionmanuals.com


Kyle Rodgers

Share this post


Link to post
Share on other sites

The official avenue for reporting these things - if you believe it is not something on your end - is support.precisionmanuals.com

 

Thanks Kyle, I submitted the bug as a technical issue via the support system as well now.

Share this post


Link to post
Share on other sites

IIRC in FSX, very low visibility settings don't necessarily begin/end at the windscreen.

 

I seem to remember a post from a while back where, with zero visibility, in certain aircraft,

fog was rendered in the cockpit, obscuring the VC. (As Real as It Gets...)

 

The above problem could be a partial manifestation of this.

Share this post


Link to post
Share on other sites

Dear All,

I have been testing this issue for a more than week now, it is present on PMDG 777 when the visibility is lower than 1400-1300 meters. If the visilibity gets even lower, the effect gets worse - I set visibility to 10m in ASN, and some gauges and textures where almost completely white. It is extremely annoying with the new ASN, if visibility in clouds is reduced.

To rule out wrong suggestions, I can confirm that this "error" is only present when shader 3 (v1,6) mod is used. It is not related to any ENB or similar product. It is not related to PMDG 777s model since support took a closer look into this issue and "white" areas are not different from other areas in the VC. As far as I know, the PMDG support forwarded this topic over to ******* Altuve (author of shader 3 mod).

I have made a lots of preformance testing on my http://www.club-3d.com/index.php/products/reader.en/product/radeon-hd-7850-royalqueen.html and can conclude that the shader mode 3 is not making a huge perormance difference in general, as it used to do on older ATI/AMD models, BUT the performance in clouds, smoothness of FPS is reduced when shader 3 mod is not used.

If ******* Altuve is not going to fix it, the only real solution seams to be a new Nvidia card.

Best Regards,
 


Heigo Tomba

Share this post


Link to post
Share on other sites

Thanks guys - we'll look into it

 

I'm sure your passed looking into this Tabs but I've seen this happen in the QW 757 also.  The Shader 3.0 referenced above seems to be the problem.

 

 

 

If ******* Altuve is not going to fix it, the only real solution seams to be a new Nvidia card.

 

I have the same issue and I have an eVGA 770 so nVidia doesn't really help.

 

Brian Thibodeaux


Brian Thibodeaux | B747-400/8 First Officer, C-130 Flight Engineer, ATP, CFI

beta.gif   

My Liveries

Share this post


Link to post
Share on other sites

I updated the known issues post months ago to indicate that it was linked to the Shader 3.0 mod. Absolutely nothing we can do here - we can't be responsible for stuff that changes the way the sim's engine processes graphics.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites

Hi,

 

A member of our VA (British Airways Virtual) fixed it for us. He has granted me permission to send it to anyone who wishes to use it. Send me a PM and I'll gladly send it to anyone who wants it.

 

Marno


Marno Koen

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...