Sign in to follow this  
flysupersonic

Unable to install ORBX Scenery with Prepar3D V2.2

Recommended Posts

Good evening, 

 

Just purchased two FTX ORBX sceneries and I am unable to install them . 74S and KBVS, I get the following message: cannot creat ORBX/Script folder. then crashes.

 

 

Any thoughts ?

 

Thank you,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did they have dedicated P3D installers? I ran into the same issue installing FTX Global into P3Dv 2.2. Turns out I was using the older installer. I had to download a newer installer for P3D v2.

Share this post


Link to post

Thank you for the reply, I was able to install FTX Global without any issues. Now the installer for the two airport gave me an option to install either to FSX or Prepar3D V2. 

 

I will try to find this new installer.

 

Thank you,

Share this post


Link to post

Might be a good idea to go to the FTX site in case nobody is able to help you here.  Best of luck.

Share this post


Link to post

I don't think they've released most of their airports yet for P3D v2.

 

-stefan

Share this post


Link to post

I'm pretty sure Orbx has not released P3Dv2 installers for those airports yet, so I'm not sure how you would install those without migration tool.

Share this post


Link to post

Go to the ORBX site and look at the compatibility list. I guess these 2 airports are not P3D v2.2 ready yet.

Spirit

Share this post


Link to post

I installed NZSI and NZNI using this method . http://airdailyx.blogspot.de/2013/11/a-guide-for-installing-orbx-scenery.html

And it works.good. You must revert back as instructed, and install the orbx libs when finished, otherwise FTX central will give you scenery cfg errors.

It works good for regions or airports that do not have triple installers yet.

 

Back up scenery cfg and terrain cfg first. Just in case

Share this post


Link to post

The airports you mention are NOT compatible with P3D v2.2. Same thing with ALL NZ-sceneries/airports.

You have to wait for the versions with triple-installers.

Share this post


Link to post

Or use the emt (Estonia migration tool) if you don't mind the work around.

Share this post


Link to post

Thank you all for the input. For some reason I had thought they were compatible. Need to do more research next time. 

 

Cheers !

Share this post


Link to post

 

 


The airports you mention are NOT compatible with P3D v2.2.

 

Hi JJ Jackson!

 

My comments are off topic and not related to your response but I wanted to make sure you know we have a new signature policy here at AVSIM.  We implemented it in early March this the AVSIM system crashed for a couple of weeks and I think many missed the change.  So this is just a friendly reminder of the new policy.  More info can be found at the following link in the Hangar Chat Forum - http://forum.avsim.net/topic/436632-new-signature-rules/ or under the Forums Menu above.  Thanks for your cooperation.

 

Best regards,

  • Upvote 1

Share this post


Link to post

Or use the emt (Estonia migration tool) if you don't mind the work around.

 

This tool doesn´t work for ORBX Sceneries that doesn´t have triple installers!!! Further moore, if you use that tool you disqualify yourself for support from ORBX! 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this