Jump to content

Sign in to follow this  
swadeep

Thai Creation VABB elevation issue

Recommended Posts

Hey guys. I just got the Thai Creation VABB but there's apparently an elevation issue on the runway where the aircraft just sinks to the ground. Anyone has this problem and fixed it? Would appreciate your help please. I am using FTX Global also and i have tried searching and got the fix file which contains 2 new bgl but still the problem wont go away. Tried rearranging the order of VABB and VAJJ also but still same problem. Please help.


 


Thanks


Swadeep


Share this post


Link to post
Share on other sites

 

Are you using FTX Vector?[/quote

 

Forgive me but is that another product? Anyway I only have one product installed from ORBX and that's FS global. In FTX central I have both ORBX trees and vector lighths ticked.

 

Thanks

Swadeep

Share this post


Link to post
Share on other sites

System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

 

any specific fix there? i have tried follow that but nothing seems to work. There' one guy posting there about using ADE to exclude polygon something and flatten something but i got lost reading at to be honest.

 

thanks

swadeep

Share this post


Link to post
Share on other sites

Did you try the fix in post #77 ?


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

yes i did. tried that but no luck at all.

Nothing else I can suggest, sorry.


System: X-PLANE 11.40, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

If you have Global installed then it also installs Vector, you need the latest version from their forums and to run the airport elevation program so it scans installed scenery and removes conflicting files.

Share this post


Link to post
Share on other sites

If you have Global installed then it also installs Vector, you need the latest version from their forums and to run the airport elevation program so it scans installed scenery and removes conflicting files.

 

do you mean FS GLOBAL latest version which is 1.20? I have that installed already.

 

thanks

swadeep

Share this post


Link to post
Share on other sites

Bump ... i have come across a suggestion to delete the VABB_RWY9_LIGHT.BGL & VABB_RWY14_LIGHT fields. This does fix the elevation problem for me but obviously kills the runway lights in the process. I am not sure (yet?) if i can open and modify these files myself as i have only used ADEX which can not open them and truth be told, i am no expert on BGL files as i really only amend parking spots to my liking.

 

But maybe this is a clue for someone with more knowledge of editing BGL files like these ?


Boeing777_Banner_Pilot.jpg

 

Joost Slager

Share this post


Link to post
Share on other sites

For those still struggling with the elevation issue I think I have found the cause. The airport and its associated terrain is set at an elevation of 27.03m whereas the stock airport is at 37m. There seems to be an issue about changing elevation of FSX stock airports, to correct which ADEx creates what is called a 'stub' BGL file in World\Scenery, in this case it would be VABB_ADEX_ADE_ALT.BGL. Further, from what I gather, this file needs to be in the said folder to have effect. So to create this file what you can do is open the VABB_ADEX_ADE.BGL afcad file in ADEx and change its elevation to something else and back to 27.03m and compile. This should fix the elevation. Remember to backup VABB_ADEX_ADE_OBJ.BGL and replace when done as ADE deletes it upon compiling.

Share this post


Link to post
Share on other sites

General question,

 

Not an expert in Afcads,

 

Use ADEX to alter the afcad ( only gates & aircraft assignments), I have never made a back up of _OBG.BGL.

 

I never check to see if this is in the original airport Scenery folder.

 

Is this a mistake on my part that I have never done this or is it when you are only altering the elevation?

 

What does the _OBG.BGL do.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...