Sign in to follow this  
Joe Flyer2

When FSX is closed, I get an error message.

Recommended Posts

Hello! Ever since I have started using FSInn to connect to VATSIM, I seem to be having a bit of an issue. Other than FSInn already being unstable, it seems that whenever I shutdown/close FSX, I get a message saying "Microsoft Flight Simulator X has stopped working." This make very little sense because I only shut off FSX. So, I am pretty certain that the issue is FSInn. Being that I start FSInn internally, I think Windows 7 thinks that FSX is causing the problem, and not FSInn. When I wasn't using FSInn... this never happened.

 

In simple terms, I am getting an error message *AFTER CLOSING FSX* telling me that the sim has stopped working. You and I both know that makes next to no sense. Help mush appreciated!

 

Thanks ^_^.

 

 

Joe.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just Turn off Sky Blue Radio Tuner. Copied from apolo 3 support forum:

 

Addons -> FSCopilot -> Settings -> Tuner -> [click to toggle] Enabled/Disabled

Share this post


Link to post
Share on other sites

I get this same thing with mine.  For me, it has nothing to do with FSInn because it's been doing it long before I installed it.

Share this post


Link to post
Share on other sites

From time to time I get an actual CTD when closing FSX.  Checking the error log shows no actual error!

 

After some extensive Google searches, I found some people say it's was because I have some

 

ORBX freeware sceneries installed.  I just ignore those errors. <_<

Share this post


Link to post
Share on other sites

+charlliearon Wait... I have ORBX, too! I tried uninstalling it, but I think... when I was less aware of computer and data corruption, I canceled the un-installation midway, so my FSX is still fragmented with ORBX. You've provided a new theory for me to look in to....

 

 

Joe.

Share this post


Link to post
Share on other sites

I had this error when had Razer Game Booster installed. I don't use anymore and no more error message. Have no idea what in Game Booster that was causing this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this