Sign in to follow this  
tatin

Pmdg 777 Sp1 Fmc Estimated Fuel

Recommended Posts

Hi,


lately on my flights there´s been an issue that drives me crazy: on the FMC, the estimated fuel for the arrival airport is always going down, it never stops to decrease. This only happens on the SP1 though. I do exactly the same things that I used to do before the SP1 came out. 


Thanks in advance for your help!


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using anything like FSPassengers?

No. I´m not. I´m using the same things I used before the SP1.

Share this post


Link to post
Share on other sites

I have the same. But it was already there for me before SP1. I always land with a little less fuel than predicted. I use ASN and import aloft data on all my flights. The difference may be as big as two tons at the end of the flight, which is usually not longer than four hours. I can live with that, but I wonder where the difference is coming from.

Share this post


Link to post
Share on other sites

I have the same. But it was already there for me before SP1. I always land with a little less fuel than predicted. I use ASN and import aloft data on all my flights. The difference may be as big as two tons at the end of the flight, which is usually not longer than four hours. I can live with that, but I wonder where the difference is coming from.

On my flights it decreases 0.1 TON every 2 to 3 minutes!! the difference is huge!

Share this post


Link to post
Share on other sites

I have the same. But it was already there for me before SP1. I always land with a little less fuel than predicted. I use ASN and import aloft data on all my flights. The difference may be as big as two tons at the end of the flight, which is usually not longer than four hours. I can live with that, but I wonder where the difference is coming from.

+1

Share this post


Link to post
Share on other sites

On my flights it decreases 0.1 TON every 2 to 3 minutes!! the difference is huge!

This happened to me once but that was before installing SP1. And, after getting SP1, I haven't made a flight with it yet. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this