Sign in to follow this  
D-AIPF

PMDG 777-300er Update Download Error

Recommended Posts

Hey, 

Im having a little issue with downloading the update for the 777-300er from OC.

Everytime I click on "OK" to start the download the window disappears and Im on the

normal window with where it says "You have no notficaions". 

Any help ?

 

Freddy

 

PS: A friend of mine has the same problem, so Im not the only one

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem, and when I go to the 300ER page to follow to download link I get the 200LR/F update.

 

Is there an update to the -300ER?

 

Xander

Share this post


Link to post
Share on other sites

Encountered the same problem here. Have already contacted PMDG and hoping they reply with something positive.

 

You need to log in to your account at pmdg to get the update for the 777-300

 

Do you mean download SP1B? If so, I have already downloaded and installed that. Ops Center still comes up with a notification saying I am on v1.10.6036 and it won't update to the latest version (v1.10.6061) no matter how (with/without admin rights) I run Ops Center.

Share this post


Link to post
Share on other sites

If you want to update your 300 you need to go to your  account  and grab the download link again

Share this post


Link to post
Share on other sites

    I am in agreement with KrazyK,  something is amiss here.  I get the same version warning within OC.  Have re-downloaded and installed SP1b,  it of course said I already had it but re-installed anyhow.   Restarted OC (Run as administrator of course) and it still says the 300ER is only at 6036 and that a new update is available,  however,  clicking ok to install update doesn't apparently do anything.  When I load FSX, go to the CDU>PMDG Setup>About. It just shows v1.1 so not enough detail there to really say exactly what version of the 300ER I have.   And as an aside I still do VAS out regularly with the 300 as well towards the end of long hauls which is what I typically fly but exiting FSX and loading an autosave from fsuipc towards the tail end of these flights gets me back in pristine shape so I can finish my flights without incident.   The symptoms I hear when I know it's likely going to bomb out on me is what sounds like a repeating cabin chime every few seconds but no other visual cues.    

 

Win7 Pro x64 SP1

3770K  8GB

GTX 560   (314.22)

Asus P8Z77-V Pro/Thunderbolt

Share this post


Link to post
Share on other sites

 

 


The symptoms I hear when I know it's likely going to bomb out on me is what sounds like a repeating cabin chime every few seconds but no other visual cues.    

 

That comes from FSUIPC as a warning that you're about to hit your VAS limit I think.

Share this post


Link to post
Share on other sites

 

 


You need to log in to your account at pmdg to get the update for the 777-300

 


If you want to update your 300 you need to go to your account and grab the download link again

 

Two people have already given the solution to the problem - log onto your purchase account and download the 300er file from the link on your account where you bought the 300er.

 

Mike

Share this post


Link to post
Share on other sites

That seems to have done the trick, thanks for pointing out the solution Mike.    It was rather unintuitive though in that http://forum.avsim.net/topic/448775-08aug14-sp1b-for-pmdg-777-200lrf-and-300er-released/ says SP1b should update the 300 as well.    But there is the little paragraph below that does say:

+++

UPDATE YOUR 300ER AS WELL:

We made a few minor cosmetic changes to the 300ER models and textures as well, and updated the 300ER installer that is inside your account at our ecommerce system.  These updates are mostly really minor, but if you want the very latest please feel free to grab another copy of the 300ER from your download account.

+++

 

Was really suprised the 300 base installer was required again and still available to me as I did not purchase the extended dowload.

Share this post


Link to post
Share on other sites

Hi All,

 

Today I have redownloaded the extension file of the 300ER and it is the .6061 one.

 

The problem with the OC has been solved, so good luck!

 

Best Regards,

 

Harry

Edited by Sandbag05

Share this post


Link to post
Share on other sites

To clear some confusion I see going around:

 

PMDG has released 2 updates: SP1b, and a texture update to the 300ER.

 

SP1b - download at the product page of the 777. You do not need to log into e-commerce for this. It is available on the website.

 

300ER texture update (Note: this is NOT SP1b. This is a completely separate update for the 300ER) - this is the update you need to log into your ecommerce account to re-download the 300ER installer. When you run it, it will automatically detect an update, rather an installation.

 

As for installing both via the OC, I was never able to. I guess we need to wait until PMDG releases the Steam-style OC they've mentioned in the past.

Share this post


Link to post
Share on other sites

The only thing you shold do is to redownload the 777-300 expansión pack. I did it

and it works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this