Sign in to follow this  
gpf3m

Prepar3d V2.4 OOM

Recommended Posts

A bit frustrated.  Updated patch according to instructions and now I get OOMs every time I attempt to change aircraft, or change airport or change scenery settings.  This never happened in V2.3.  Anyone have similar experience?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry i dont mean to be trivial but do you mean CTDs or OOMs. It would be very strange if a change in aircraft or location would cause an OOM

Share this post


Link to post
Share on other sites

Highmemfix=1

 

After comparing the old and new prepar3d.cfg files I noticed this entry was not in the new cfg file after update, I personally didn't add it and had no issues but I certainly will can't hurt ..,

Just an idea ...

Share this post


Link to post
Share on other sites

Highmemfix is not used in P3D V2.x

 

What is your default location when you start P3D - Langely?  What aircraft are you switching between?

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Updated using patch. Default is Langley, with the default F-35. I switch to the Pc-9a from Iris, then change airport to Monterey. Once in Monterey, the OOM appears shortly. I have Orbx global and Vecter installed as well as Monterey, and Northern California.

 

I will get ooms at Langley when I switch aircraft. Again, this has never happened to me using Prepar v2.2 or V2.3. I will get ooms when attempting to change scenery detail.

Share this post


Link to post
Share on other sites

 

 


I will get ooms at Langley when I switch aircraft.

 

I was able to duplicate this issue yesterday when switching to more than 3 different aircraft -- OOM in the Vehicle selection screen ... the vehicle I selected that triggered the OOM in this instance was the new PC-12.  I have not tested switching with P3D supplied aircraft only.  If I don't do any aircraft switching I don't seem to have problem ... meaning select my Airport, select my aircraft, save the flight, exit P3D, start P3D by double clicking on my saved (fxml) flight.

 

I was also able to generate an OOM in Orbx NCA after I ran the latest Orbx library update 09-27-2014 ... but I also had FB's KSFO installed and was flying out of KCCR.

 

With so many variables I really haven' t had time to pin point anything.  But if necessary I'll wipe my existing v2.4 and do a clean install of v2.4 and work my way thru adding one add-on at a time and see if I can't find the source of the OOM.

 

I'll report to LM also,  but it's hard to know where or who is responsible ... I would encourage you report your experience to the vendors involved but avoid trying to pin the blame on them, just provide as much information as you have.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Thank you Rob.  I did a clean swipe and installed V2.4 and still get the oom.  The maximum aircraft I can switch to is 3 before I get the oom.  The only scenery I have installed is Orbx NCA. PNW, Monterey, CRM, Global, Vector and Open lc.  Aircraft installed is Iris PC-9a, PC-21, Aerosoft Airbus, QM400,  Boeing T45, and A2A Skyhawk.

Share this post


Link to post
Share on other sites

 

 


I was able to duplicate this issue yesterday when switching to more than 3 different aircraft -- OOM in the Vehicle selection screen ...

That sounds similar to the OOM what I reported a long time ago but LM didn't seem to be interested because it's still present. Browse through the vehicle list too much and you'll get an OOM.

Spirit

Share this post


Link to post
Share on other sites

I got this problem too.

After I switch to another Airport, there comes a OOM message.

BUT when I look into the MSI Afterburner tool, the VRAM was used much less then <2048MB..  :blink:

Share this post


Link to post
Share on other sites

 

 


BUT when I look into the MSI Afterburner tool, the VRAM was used much less then <2048MB..

These OOMs have nothing to do with your GPU. There's a function in FSUIPC4 where you can get the VAS usage in the logfile.

Spirit

Share this post


Link to post
Share on other sites

Hi

 

Regarding the OOM in Prepar3d V2.4 

 

I removed Aerosoft Night environment (UK, Germany, Greece, Benelux & Israel) and now the OOM vanished.

I use a Nvidia gtx 750 2gb, a xeon 3.06ghz in a z400 HP workstation, graphics are very good and high and frame rate set to unlimited.

I have installed UTX & FTX together with FSGLOBAL in EUROPE and fly with Qualitywings 757.

I don't use any extra airports

 

I hope it helps some of you guys

 

cheers

Share this post


Link to post
Share on other sites

These OOMs have nothing to do with your GPU. There's a function in FSUIPC4 where you can get the VAS usage in the logfile.

Spirit

 

I don´t find the function, can you help me please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this