Jump to content

Sign in to follow this  
Bakern

Effects, or lack of them in FSX-SE.

Recommended Posts

Hi,

 

Anyone else noticed that they miss some effects in FSX-SE version? i have only installed steam version of FSX, all files are there where they should be, installed PMDG MD11, no problem when installing it, accepted all elements in Trusted Section! (All 3 PMDG.dll's and 2 MD11dll's), every instrument in cockpit is working nicely, great fps in game, but when in spot view i see i misses nav, strobe and beacon lights. Anyone lese noticed it?

 

Later i installed some scenery's and noticed same thing, lights in scenery who comes from effect files is missing, runway, papi etc working normal...

 

 

Someone who can explain this or is it a bug in FSX-SE?

 

 

Btw, have tried several drivers for my GTX780 card, with no luck. (i'm on Win7 x64)

Share this post


Link to post
Share on other sites

I agree, there is also an topic on the Steam forums regarding these problems. Effects won't work in FSX SE until Dovetail released a patch.

Share this post


Link to post
Share on other sites

Just found out that when you LOWER the level of special effects to e.g. medium you can see the effects again. Setting HIGH level of special effects give me zero effects. Seems to be a bug but for me it solved the effects issue for now. Not sure this works for all effects but just give it a try ;-)

Share this post


Link to post
Share on other sites

Wow! Amazing find Patrick. Thanks for that! I confirm your find here, the effects come back.

Only to find what is turn off with special effects in medium?

 

Again, nice find!

Share this post


Link to post
Share on other sites

Great spot, Patrick. 

When FSX-SE installs the Effects slider defaults to High.  I was puzzled by the absence of a wake when flying the Grumman seaplane.  Your suggested move to Medium cured the problem immediately.

 

Many thanks

Frank

Share this post


Link to post
Share on other sites

Just found out that when you LOWER the level of special effects to e.g. medium you can see the effects again. Setting HIGH level of special effects give me zero effects. Seems to be a bug but for me it solved the effects issue for now. Not sure this works for all effects but just give it a try ;-)

Great find! Thanks a lot.

Share this post


Link to post
Share on other sites

Theres a lot of info here so its worth regularly looking here

 

http://steamcommunity.com/app/314160/discussions/

There is some good posts on there, let me quote this idiot lol

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

 

"Why have you done this steam? This game was at least £50 when i bought it and now its £19.99?!! This is unfair! Can you even add planes and use VATSIM with this? It's a disgrace! Why do you need to start selling it? It's not like you are planning to do anything with it! This is a bit like trying to sell Minecraft for £2!!"

Share this post


Link to post
Share on other sites

Yes, there are many rather ignorant posts there. Unfortunately quite a few are being made by self-proclaimed "long time simmers..." :Shame On You:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...