Jump to content

Sign in to follow this  
Drumcode

Just converted and I'm not pleased - please help.

Recommended Posts

I just switched to DX10, followed all of the instructions, got the fixer and so on. The VAS in the NGX at the default KLGA is at 3.4 starting and it eventually reaches 3.9 15 minutes of being on the ground. That's surely not what I was expecting. Do guys have any ideas what is going on here?

 

i7 920 Bloomfield

GTX760     344.75

8Gb RAM

ORBX Global + Vector+REXTD+ASN

 

I am super disappointed with the results. :/

Share this post


Link to post

I assume the NGX is some sort of PMDG thing. I dont fly tube liners so....

 

From what I gather, an overloaded sim is an overloaded sim no matter which directx your using. What other add ons are you running? High rez clouds? Hi rez ground textures?

Share this post


Link to post

I just switched to DX10, followed all of the instructions, got the fixer and so on. The VAS in the NGX at the default KLGA is at 3.4 starting and it eventually reaches 3.9 15 minutes of being on the ground. That's surely not what I was expecting. Do guys have any ideas what is going on here?

 

i7 920 Bloomfield

GTX760     344.75

8Gb RAM

ORBX Global + Vector+REXTD+ASN

 

I am super disappointed with the results. :/

 

 

You need to post graphical settings and CFGs. For instance, whats your:

 

- LOD radius?

- Texture resolution on clouds, airports etc? 1024, 2048, 4096?

- Autogen settings?

 

 

Share this post


Link to post

Rex Clouds at 1024, the rest you can see below. Pretty conservative settings imo.

 

 

 

[JOBSCHEDULER]
AffinityMask=14

 

[bUFFERPOOLS]
UsePools=0

 

[GRAPHICS]
SHADER_CACHE_PRIMED_10=1693458432
SHADER_CACHE_PRIMED=1693458432
D3D10=1
TEXTURE_MAX_LOAD=1024
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=1
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
MultiSamplesPerPixel=4
MultiSampleQuality=8
HIGHMEMFIX=1

 

[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
BLOOM_EFFECTS=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=80
UPPER_FRAMERATE_LIMIT=31
WideViewAspect=True

 

[Main]
DisablePreload=1
FIBER_FRAME_TIME_FRACTION=0.11
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\AI Aircraft
SimObjectPaths.6=SimObjects\UT2 Aircraft
SimObjectPaths.7=SimObjects\UT2 Aircraft
ProcSpeed=7891
PerfBucket=7
HideMenuNormal=0
HideMenuFullscreen=1
Location=860,214,1900,992,\\.\DISPLAY6
Maximized=0

[DISPLAY.Device.NVIDIA GeForce GTX 760.0]
Mode=1920x1080x32
Anisotropic=1
AntiAlias=1

 

[TERRAIN]
LOD_RADIUS=4.500000
MESH_COMPLEXITY=75
MESH_RESOLUTION=22
TEXTURE_RESOLUTION=29
AUTOGEN_DENSITY=3
DETAIL_TEXTURE=1
WATER_EFFECTS=4

Share this post


Link to post

What you need is another member with the same processor and running similar add on's to to give you advice on what you can expect in peformance, you may consider trying usepools=1 .

In your cfg file you appear not to have a listing for your gpu under dx10, so you could look into that.

Its should be similar to what you have now but with a additional digit at the end.

Your dx10 fixer settings may be high try AA at 4x

Share this post


Link to post

 

 


What you need is another member with the same processor

Doesn't make a blind bit of difference to the VAS usage.  Same VAS between a 980x and a 4770K, i know because i have both.

 

I also run DX10 and the NGX, i'll post my cfg, i do get slightly better VAS, but i also only run a LOD of 3.5.  Feel free to take what you would like from it,  Experience says that the big players VAS wise are LOD, Traffic and add on scenery, ORBX ones being very bad, i cannot run the ORBX England with any aircraft for more than 2 hours without the sim shutting down due to VAS usage.

 

[GRAPHICS]
SHADER_CACHE_PRIMED_10=1693500672
SHADER_CACHE_PRIMED=1693500672
D3D10=1
TEXTURE_MAX_LOAD=4096
NUM_LIGHTS=8
AIRCRAFT_SHADOWS=1
AIRCRAFT_REFLECTIONS=1
COCKPIT_HIGH_LOD=1
LANDING_LIGHTS=1
AC_SELF_SHADOW=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=0
HIGHMEMFIX=1
ForceWindowedVsync=1
MultiSamplesPerPixel=2
MultiSampleQuality=4
 
[bUFFERPOOLS]
UsePools=0
 
[JOBSCHEDULER]
AffinityMask=84
 
[sOUND]
AmbientUIMusicVolume=-6.000000
SOUND_FADER1=0.350000
SOUND_FADER2=0.350000
SOUND_FADER3=0.300000
SOUND_FADER4=0.700000
AmbientUIMusic=FSX01
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
UISound=0
AmbientUI=0
 
[Display]
ChangeTime=4.000000
TransitionTime=4.000000
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
BLOOM_EFFECTS=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=40
UPPER_FRAMERATE_LIMIT=30
WideViewAspect=True
ForceVCShadowMap=1
 
[Main]
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=MyTraffic\Aircraft
ProcSpeed=8795
PerfBucket=7
HideMenuNormal=0
HideMenuFullscreen=1
Location=2360,130,3400,908,\\.\DISPLAY1
Maximized=2
FIBER_FRAME_TIME_FRACTION=0.15
 
[PANELS]
IMAGE_QUALITY=1
DEFAULT_VIEW=0
QUICKTIPS=1
PANEL_OPACITY=86
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
 
[Weather]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=6
DETAILED_CLOUDS=1
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
 
[AccelerationPack]
ControlsFirstRun=0
HomePageFirstRun=0
 
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
force_master_gain=10000
force_stick_force_enabled=0
force_stick_shaker_enabled=0
force_gear_bump_enabled=0
force_crash_enabled=0
force_ground_bumps_enabled=0
force_master_enabled=0
 
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
 
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
 
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
 
[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
 
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
 
[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
 
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
 
[VirtualCopilot]
VirtualCopilotActive=0
 
[uSERINTERFACE]
PageID=1
OpenATCOnCreate=0
SHOW_MISSION_CAPTIONS=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=0
SITUATION=C:\Users\Wotan\Documents\Flight Simulator X Files\default
Map_Orientation=2
ShowAllACPaintSchemes=1
SelectAircraftManufacturer=All
SelectAircraftPublisher=All
SelectAircraftType=All
DisplayFuelAsWeight=1
 
[ATC]
ShowATCText=1
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_USER_ATC_COLOR=FFFFD21B
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_AI_ATC_COLOR=FFFF7840
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
PilotVoice=0
 
[PointOfInterestSystem]
CycleSetting=0
 
[sCENERY]
LENSFLARE=0
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=4
 
[TrafficManager]
AirlineDensity=35
GADensity=10
FreewayDensity=5
ShipsAndFerriesDensity=0
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
 
[TERRAIN]
LOD_RADIUS=3.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=25
TEXTURE_RESOLUTION=29
AUTOGEN_DENSITY=2
DETAIL_TEXTURE=1
WATER_EFFECTS=4
 
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
 
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
 
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=True
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=True
GEffect=True
ManualLights=True
GyroDrift=True
CrashWithDyn=False
CrashDetection=True
AutoTrim=False
 
[sIM]
SYSCLOCK=1
 
[sTARTUP]
DEMO=0
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=
LoadWindow=1
 
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=1409
 
[Misc]
Com_Rate=7
[FlightPlanMap]
LineWidth=2
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_waypoints=1
show_airways=1
show_markers=1
show_volume_boundaries=1
show_ac_twr=1
 
 
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
 
 
[DISPLAY.Device.AMD Radeon R9 200 Series.0.0]
Mode=5760x1080x32
Anisotropic=1
AntiAlias=1

Share this post


Link to post

Probably wont do anything, but you have two instances of the same SimObjects:

 

SimObjectPaths.6=SimObjects\AI Aircraft
SimObjectPaths.6=SimObjects\UT2 Aircraft
SimObjectPaths.7=SimObjects\UT2 Aircraft

Share this post


Link to post

To the OP,

 

What are your UT2 settings? I found I had to dial back Airline traffic to around 60% and have no VFR traffic to stop the OOM dings when arriving at my destination airport.

 

Also, New York is a heavy area autogen wise, I would dial back to at least 'normal'. You still get a good amount of autogen at this setting with DX10.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...