Sign in to follow this  
jc2231

Annunciator Lights SP1d

Recommended Posts

Hello,

 

After installing SP1d the FUEL and ANTI-ICE annunciators stay illuminated after engine start and will not extinguish.

 

1.  I uninstalled/reinstalled the product step-by-step as suggested by Kyle

2.  All necessary fuel pumps were turned on

3.  The weather conditions at the departure airport were 00000KT 10SM BKN250 06/M01 A3021 (so no icing conditions)

4.  Window heat was turned on

5.  Pitot heat was turned on

6.  Turning on Anti-ice equipment had no effect

7.  Failures are turned off

 

Any suggestions?  Is this a bug?  Should I trying a new download and reinstall?

 

Thank you,

James Castonguay

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Any suggestions?  Is this a bug?  Should I trying a new download and reinstall?

 

Bug. The temp fix is to load with the default engines running state and use it to create new panel states. We're looking into it.

Share this post


Link to post
Share on other sites

My start-up process is as follows:

 

1.  Boot FSX at the departure airport gate with the Trike and engines running

2.  Launch FSInn

3.  Load PMDG NGX and let it complete the initialization process

4.  Load Cold & Dark panel and let it complete the initialization process

 

Is there something else I need to do?

 

Thanks,

James

Share this post


Link to post
Share on other sites

 

 


1. Boot FSX at the departure airport gate with the Trike and engines running

 

There is no need to do this. Just select the NGX from the aircraft menu

Share this post


Link to post
Share on other sites

Great to hear that you are looking into it, i have flipped every switch and knob to get rid of those annunciators  :o 

Share this post


Link to post
Share on other sites

There is no need to do this. Just select the NGX from the aircraft menu

 

 

Think he was referring  that you need  the trike  as your default  start up  aircraft  not   a payware complex aircraft

Share this post


Link to post
Share on other sites

Really looking forward to this being fixed. Just out of interest, will this require a new SP or just a simple hotfix?

 

Ryan

Share this post


Link to post
Share on other sites

Really looking forward to this being fixed. Just out of interest, will this require a new SP or just a simple hotfix?

 

Ryan

 

You do not need to reinstall only for this I have a hotfix:

 

Start the flight with the "NGX DEFAULT" panel state.

Perform a shutdown following the manual but do not turn off battery.

Save the panel state with name: NGX CLDDRK

Close the simulator

Go to the  folder PMDG/PanelState and open the file "NGX CLDDRK.sav" with a text editor

Find the Battery Switch=1 and set to "0"

Find Battery Switch Guard=0 and set to "1"

Save the file.

Share this post


Link to post
Share on other sites

 

 


Start the flight with the "NGX DEFAULT" panel state.
Perform a shutdown following the manual but do not turn off battery.
Save the panel state with name: NGX CLDDRK
Close the simulator
Go to the  folder PMDG/PanelState and open the file "NGX CLDDRK.sav" with a text editor
Find the Battery Switch=1 and set to "0"
Find Battery Switch Guard=0 and set to "1"
Save the file.

 

You can also just do it all at once and hold the MENU key to temporarily power the CDU to save the state.

Share this post


Link to post
Share on other sites

You can also just do it all at once and hold the MENU key to temporarily power the CDU to save the state.

 

Yes, but then the panel status will start with the CDU on, is not a big deal, but i like the CDU to turn on only after turn on the battery, like the original CLDDRK file.

Share this post


Link to post
Share on other sites

If you'd like to have the CDU off for your panel state it's actually pretty easy. Open the (panelstate).sav file in a text editor, I use win32pad. Look for the following line...

 

MenuVirtualPower=1

 

Change it to...

 

MenuVirtualPower=0

 

And save it.

 

I hope it's ok with PMDG that I've posted this. I just thought others might want to know.

 

Dave

Share this post


Link to post
Share on other sites

If you'd like to have the CDU off for your panel state it's actually pretty easy. Open the (panelstate).sav file in a text editor, I use win32pad. Look for the following line...

 

MenuVirtualPower=1

 

Change it to...

 

MenuVirtualPower=0

 

And save it.

 

I hope it's ok with PMDG that I've posted this. I just thought others might want to know.

 

Dave

 

yes, is good to know, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this