Jump to content

Archived

This topic is now archived and is closed to further replies.

Driver170

GTX 780 display entry showing twice in FSX.CFG

Recommended Posts

I have tried to delete the duplicate GTX 780 display entry in my FSX.CFG but it keeps coming back?


Vernon Howells

Share this post


Link to post
Share on other sites

I have tried to delete the duplicate GTX 780 display entry in my FSX.CFG but it keeps coming back?

 

Delete both of them not just one try that


Rich Sennett

               

Share this post


Link to post
Share on other sites

I am having the same problem my graphics card is GTX580.........................................Robin


Just tried Richards suggestion did not work problem continues......................................Robin

Share this post


Link to post
Share on other sites

I see this in my fsx.cfg

DX9 entry:

[DISPLAY.Device.NVIDIA GeForce GTX 680.0]
Mode=1920x1200x32
Anisotropic=1
AntiAlias=1



DX10 entry:

[DISPLAY.Device.NVIDIA GeForce GTX 680.0.0]
Mode=1920x1200x32
AntiAlias=1
Anisotropic=1


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

I think Steve answered it - I forgot about this in FSX - been a while using that - anyway there is suppose to be two entries - thanks Stevie 


Rich Sennett

               

Share this post


Link to post
Share on other sites

You're welcome guys! :BigGrin:


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Well i do have another screen plugged into my graphics card - my 737 NGX FMS ?

 

Or is it the DX10 entry like steve said?


Vernon Howells

Share this post


Link to post
Share on other sites

You should leave both entries in your fsx.cfg. One is for DX9 mode, the other one for DX10 mode. No need to delete anything, as they don't cause any problem in either mode.


Felix

i7-6700k@4.4GHz, 16GB RAM, 2TB + 1TB SSD, 3TB HDD, Gigabyte RTX2070 Super, Oculus Rift S, P3DV4.4, Aerofly FS2

Share this post


Link to post
Share on other sites

Well i do have another screen plugged into my graphics card - my 737 NGX FMS ?

 

Or is it the DX10 entry like steve said?

If you have more than one monitor plugged into your graphics card, there will be a separate entry for each in your FSX.CFG file. One will be listed as .0, then .1 etc.

 

These entries are necessary in a multiple monitor installation, which is why they keep returning when you delete them. Nothing to be concerned about.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites

I configured FSX for DX9 and I added a second monitor. Then I configured FSX for DX10.

The main window started on the new monitor and appeared fullscreen on that, but I wanted it on Monitor 0. So I had to press ALT+ENTER into windowed mode to move the main window to Monitor 0, then closed FSX to 'install' monitor 0 into FSX as the place for the main window and fullscreen to appear. When I restarted FSX the main screen started on Monitor 0.


I now see the following entries in my fsx.cfg


Monitor 0, DX9 entry:

[DISPLAY.Device.NVIDIA GeForce GTX 680.0]
Mode=1920x1200x32
Anisotropic=1
AntiAlias=1



Monitor 0, DX10 entry:

[DISPLAY.Device.NVIDIA GeForce GTX 680.0.0]
Mode=1920x1200x32
Anisotropic=1
AntiAlias=1



Monitor 1, DX9 entry:

[DISPLAY.Device.NVIDIA GeForce GTX 680.1]
Mode=1920x1200x32
Anisotropic=1
AntiAlias=1

 

Monitor 1, DX10 entry:

[DISPLAY.Device.NVIDIA GeForce GTX 680.0.1]
Mode=1920x1200x32
Anisotropic=1
AntiAlias=1


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

Thanks Steve for clearing this up.  I had the same problem that Vernon had.  However I have noticed one other thing and that is my TEXTURE_MAX_LOAD=2048 keep reverting back to 4096. I am using FSX-SE.  I woud like to use 2048.


Carl

Laptop I7-7700HQ - 2.8/3.6hz, Nvida GeForce GTX 1050 4g, 16gb mem, 256 GB + 2.5TB HD, Win10

 

_____________________________________________________________________________________

Share this post


Link to post
Share on other sites

With FSX the default texture size of 1024 is installed any time the settings are made from the FSX Display Settings pages. With FSX-SE, that default is now 4096.

FSX:
[GRAPHICS]
TEXTURE_MAX_LOAD=1024


FSX-SE:
[GRAPHICS]
TEXTURE_MAX_LOAD=4096


This relates to the maximum size of texture allowed to be extracted from the mipmap.

 

There are some apps around that can rewrite a particular setting to a desired value, but otherwise being handy with Notepad only takes a few seconds.


Steve Waite: Engineer at codelegend.com

Share this post


Link to post
Share on other sites

I installed the new orbx trees hd.  I beleive that is the one that will keep changing my max load to 4096. I no longer have FSX installed. 

 

regards,


Carl

Laptop I7-7700HQ - 2.8/3.6hz, Nvida GeForce GTX 1050 4g, 16gb mem, 256 GB + 2.5TB HD, Win10

 

_____________________________________________________________________________________

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...