Sign in to follow this  
Raven9000

Scenery Problems at KSEA - FTX Global / Vector

Recommended Posts

Hi Folks,

 

I was giving vector a go, but first site I try is KSEA and I'm having issues at the airport... No addons, vanilla just global and vector. If I disable the airport in vector tool, incorrect textures are everywhere (trees houses roads, etc) but if I leave it enabled, the airport seems fine (I recall seeing on some screenshots some tanks to the right but I don't seem them here though) but the whole airport seems to be a little sunk into the ground (a look straight back from your starting point shows clearly a large house half in the air...).

 

Has anyone seen this or know what could be the problem? Also would it be possible for you to share a screenshot of the top-down view and maybe one to the back and one to the right of the default runway/starting position? (Like I said no other addons and just using the default cessna for now)

 

Thanks!

 

Edit: forgot to mention, tried also to play with the sliders for mesh, etc to see if that could be the reason, but no dice... :(

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

They like to change every other airport's elevation to suit their needs it seems. Especially frustrating to see that on known elevation locations, like KSEA. Look for the magical setting that changes the airport's elevation back to what it should be.

Share this post


Link to post

Yea... why they include airport elevation changes in a product that contains absolutely no mesh is beyond my comprehension.  I guess maybe they think people will go out and buy their mesh product to correct all the default airports they screwed up with vector.

Share this post


Link to post

I had the exact same issue at KSEA, which was part of why I ended up giving up on Vector for the time being.

 

 


I guess maybe they think people will go out and buy their mesh product to correct all the default airports they screwed up with vector.
 

 

Would that solve this problem everywhere?  I mean by using the FSGlobal 2010 mesh?

Share this post


Link to post

Would that solve this problem everywhere?  I mean by using the FSGlobal 2010 mesh?

 

That would probably solve most issues since the elevation corrections are aimed at the higher resolution mesh of FSGlobal.  A cheaper solution is to find the ORBX!VECTOR_AEC layer (usually toward the bottom) in your scenery library and disable it.  IMHO it should have been disabled by default since Vector provides no mesh.

Share this post


Link to post

 

 


A cheaper solution is to find the ORBX!VECTOR_AEC layer (usually toward the bottom) in your scenery library and disable it.

 

Why would you want to do that when you could just use the FTX Global Vector tool in FTX Central to disable the one single Airport Elevation correction for KSEA

Share this post


Link to post

And still, there is no explanation as to why the airport's elevation was changed in the first place.

 

Default FSX has it at 433'. The FAA layout says that at runway 16L the elevation is... wait for it... 433'. Imagine that!

 

So what did this developer change it to, since it fits their interests? Anyone tell me what the new and improved elevation is for KSEA?

 

And they did revise the numerous approach data to the airport to make sure that did not get messed up, right?

Share this post


Link to post

I have only FTX Global, FTX Vector, and the latest Orbx Libs installed.  With KSEA disabled in the Vector Configuration Tool, I have no elevation issues, and the altitude is 433'.

 

Did you go over to the Orbx forum and ask for any assistance, or, look through their forum threads as someone may have addressed this issue before?

 

Hope you find the solution(s).

 

Rod

Share this post


Link to post

Why would you want to do that when you could just use the FTX Global Vector tool in FTX Central to disable the one single Airport Elevation correction for KSEA

 

Because unless you have the FSGlobal mesh, KSEA is not the only airport that's messed up (and from my experience, the auto-detect function misses a lot of them).

Share this post


Link to post

I just fixed the KSEA scenery elevation issue with the Vector configuration too. I guess now I have to check every airport that I'm going to fly to or from for these issues. Love the scenery, but I found the KSEA issue when I was on approach at the end of a three hour flight for my Virtual Airline. Bummer.

 

thanks to flkjmt73 for the plain language fix.

 

B

Share this post


Link to post

. I guess now I have to check every airport that I'm going to fly to or from for these issues. 

 

i just click the auto config, seems like it works fine and no need to fret about individual ones it seems to find most or all of them, i just run it whenever i add a bunch of new airports or sceneries.

 

are you saying that it was disabled in the tool but shouldn't have been in your case? i use their mesh so i don't exactly know what the differences are in that case. 

 

cheers

-andy crosby

Share this post


Link to post

Actually, the auto config tool for Vector woks just fine.

 

What ended up fixing my texture/elevation issues was a reinstallation of Vector.

 

Nathan

Share this post


Link to post
On 8/26/2016 at 8:59 PM, bpruett72 said:

If you are still having elevation errors after trying everything else.  Here is a simple fix that you will have to do on each airport, but at least it works and it is simple.  Watch my video below to see how to do it.

 

https://www.youtube.com/watch?v=rJFmkvLLWq4&feature=youtu.be

It went away

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this