Sign in to follow this  
JACKIETOOLS

FSX-SE startup error as_btstrp_config_manager

Recommended Posts

Sorry if this was posted before but I could not find it in the forums. Myself and my uncle both use ASN and FSX and when we start FSX we get the error "Flight Sim is attemptingto start'as_btstrp_config_manager' (Version 1.0.1.1 Config Entry Number 2. Do you want to run this program as_srv_as_btstrp_config_manager.exe" I choose yes everytime but each time I open FSX I get posed the same question. As of now am running the SP# and SteamFSX-SE with latest update. Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry if this was posted before but I could not find it in the forums. Myself and my uncle both use ASN and FSX and when we start FSX we get the error "Flight Sim is attemptingto start'as_btstrp_config_manager' (Version 1.0.1.1 Config Entry Number 2. Do you want to run this program as_srv_as_btstrp_config_manager.exe" I choose yes everytime but each time I open FSX I get posed the same question. As of now am running the SP# and SteamFSX-SE with latest update. Thanks

Hi, 

 

We have just released our official SP3 version of ASN, try downloading the latest version to see if this resolves your issue: http://www.hifisimtech.com/downloads/ .

 

If you continue to have issues, please open a support ticket at: http://support.hifitechinc.com/

 

Thank you!

Share this post


Link to post
Share on other sites

Hi Fi tech responded and told me to set up support ticket which I did. Here is what they sent me overnight.

 

Please check the following folder has both read/write permissions.
Right click on the following folder.

C:\Users\Username\AppData\Roaming\Microsoft\FSX
or
C:\Users\Username\AppData\Roaming\Lockheed Martin\Prepar3D v2

or
C:\Users\Username\AppData\Roaming\Microsoft\FSX-SE

Under the security tab there should be an entry under Groups or User Names for "Everyone" with checkmarks in all the allow columns.

** PLEASE STATE WHICH FIREWALL/ANTIVIRUS SOFTWARE YOU ARE USING. **

Can you please send the following files as file attachments:
Locations of these files are listed below:
1: Most recent session logs
2: dll.xml file
3: fsx.CFG
4: FSUIPC4 log
5: FSUIPC4.ini

Share this post


Link to post
Share on other sites

Hello together,

is there any solution to this item, because I suffer the same thing. Read-write option for fsx and fsx-se folders in users ... appdata... roaming is enabled.

Thanks,

Wolfgang

Share this post


Link to post
Share on other sites

You need to change the entry in the xml file relating to asn. l'm away from my PC at the moment so I can't check but it will say either true or false, I can't remember which. Simply change it to the other.....false or true.....et voila!

Share this post


Link to post
Share on other sites

Hi guys!

 

I had the same problem as you! Following uncle_adolph indication, I proceeded as follow:

 

-Search for the exe located in "C:\Users\Username\AppData\Roaming\Microsoft\FSX"and make a copy of it first

 

-open it with notepad and change False for True like here: 

 

  <Launch.Addon>

    <Name>as_btstrp_config_manager</Name>
    <Disabled>True</Disabled>
    <Path>as_srv\as_btstrp_config_manager.exe</Path>
  </Launch.Addon>
 
and that's it :wink:

Share this post


Link to post
Share on other sites

Sorry if this was posted before but I could not find it in the forums. Myself and my uncle both use ASN and FSX and when we start FSX we get the error "Flight Sim is attemptingto start'as_btstrp_config_manager' (Version 1.0.1.1 Config Entry Number 2. Do you want to run this program as_srv_as_btstrp_config_manager.exe" I choose yes everytime but each time I open FSX I get posed the same question. As of now am running the SP# and SteamFSX-SE with latest update. Thanks

In the file EXE.XML see if you have this line "<ManualLoad>True</ManualLoad>" in the segment that loads the "as_btstrp_config_manager.exe". Change "true" to "false" and the message will go away.

Share this post


Link to post
Share on other sites

I only ever experienced this issue with FSX-SE. Thank you all for the good advice. My issue has now been resolved. By the way JACKIETOOLS, the message received is or was not an error but rather a request for the user to authorize the running of a file or module and despite answering YES, the autorisation was only valid for the current session and would never get registered permanently.

 

JJ

Share this post


Link to post
Share on other sites

Thank you uncle_adolph and Pat Mussotte. I migrated from FSX (boxed) to FSX-SE this past weekend and encountered the same repetitive question at each FSX-SE startup whether ASN SP4 was first activated or not.

 

Your specific instructions allowed me to correct the annoyance.

 

GC

Share this post


Link to post
Share on other sites

Just had this problem and fixed.  The exe.xml file.. I had several things not loading.. changed them all to true and no more annoying messages.  Switching to SE has been wrought with annoying little situations like this.. gah

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this