Sign in to follow this  
Gabvann

HELP! Black aircraft preview!

Recommended Posts

Hi, sorry for my bad english.

 

Today, trying to tweak my FSX again, i set some configs on Nvidia inspector and also in my CFG. I have never used DX10 Before. I try using an cfg that i found on internet to see if that give me some extras fps, but no, so i delete it. This CFG had the DX10 active.

 

Next to that, i try to build a new cfg. When FSX started, the screen when the aircraft preview were was black. I tried everithing, deleting my cfg, deleting the Shaders, the Nvidia inspector config, etc. But nothing worked.

 

I'M DESPERATE!

 

For me, unistalling everything and reinstalling isnt an option. I have a lot of freeware and payware addons, so, that would be VERY hard and tedious.

 

PLEASE HELP!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using Win 8?

 

Try going into Windowed mode (Alt+Enter).

 

regards,

Joe

Share this post


Link to post
Share on other sites

Are you using Win 8?

 

Try going into Windowed mode (Alt+Enter).

 

regards,

Joe

I'm using Windows 10, i'm on windowed mode.

Share this post


Link to post
Share on other sites

Some have fixed this by hitting Alt+Enter.  Most likely your fsx does not like to start up in Windowed or Full Screen mode and Alt+Enter will change this.

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this