Sign in to follow this  
class2ldn

Cannot get fsx se to run smooth

Recommended Posts

Hi all, i cannot get this game to run smooth. Ive literally tried every tweak on the web and its just not working so im not sure what im doing wrong.

My computer specs are as follows

AMD PHENOM 1090T 3.20

memory 8gb

gtx 780ti graphics

 

Im currently getting around 6-10 fps at gatwick 2000 and even less at egll making the game totally unplayable.

Ive tried editing the fsx.cfg and that doesnt help.

My nvidia inspector doesnt change anything in the game, im still getting shimmers and jagged edges on the planes so its like its not even recognising it, the only way i can get rid is to turn on aa in the game

Can  someone give me some idea of where to start, i know my system isnt groundbreaking but it should perform better then that surely.

 

Many thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How far to the right did you set your Level of Detail Radius, Autogen, and Scenery Complexity sliders in the FSX scenery window?   These tend to be frame rate and smoothness killers.

 

Also look at the Cloud Draw Distance slider under the weather tab, the further to the right it goes, the more strain it applies to the CPU.

 

I set my FSX filtering to Trilinear and checked the box for Anti-aliasing, then I let my video card further refine the image.  I found that letting the video card to all the work lead to a jaggy, shimmering mess.

Share this post


Link to post
Share on other sites

Well ive got texture resolution all the way to the right.

Filtering is set to trilinear

Level of detail large

Mesh complexity 100

Mesh res 2m

Texture res 15

Water effects low

Scenery complexity very dense

Autogen dense.

So not even maxed out and even at manchester only getting around 14fps.

Share this post


Link to post
Share on other sites

Shouldn't need to tweak fsx-se as its pretty much optimized. If you already deleted your fsx.cfg and built a new one un tweaked and your still getting those numbers then you might want to google AMD and FSX, they dont play well together apparantly

 

You may want to consider steve fixer or P3D as they both transfer the load to your GPU and you have a good one. I have the same but non TI and gives fantastic performance with steve fixer.

Share this post


Link to post
Share on other sites

My FSX:SE wasn't running to it's potential, I came across  these settings by Jordan King which tweaked my installation.

 

 

steve s

Share this post


Link to post
Share on other sites

Your settings are waayyyy too high for your system.

 

Level of detail should be on medium or small.

Mesh can be at 5m. Texture has a negligible FPS impact, so put it as you please.

Scenery complexity normal or dense.

And most importantly.... autogen should be only at normal.

Share this post


Link to post
Share on other sites

I agree with The Nerd, sliders are set too far to the right.  You need to lower those settings and retest.

Share this post


Link to post
Share on other sites

Also EGLL is probably the worst airport in the world to fly if the aim is smoothness. Smaller fields like Bristol, Cardiff, Newcastle and Edinburgh offer much better performance.

Share this post


Link to post
Share on other sites

The AMD Phenom is a good chip, but hopelessly outdated when it comes to single-core performance which is the deciding factor for smoothness.

Share this post


Link to post
Share on other sites

Well I tried turning my settings completely down and it made about 3 fps difference and I mean everything low or off. The only real difference was when I completely turned off ai traffic but pointless playing the game like that.

Seems I may have to bite the bullet and buy a new pc. Had this about 5 years now so time I spent some decent cash and got one that will entertain it. Looking at i7 5930 with x99.

Just been on overclockers to spec one up.

Any recommendations on what will definitely run fsx with sliders at high.

To me its pointless having uk2000 airports etc then turning off the jetways etc to get it to run smooth.

Going to delete my fsx cfg aswell and start a fresh one see if I can tweak it a bit for now using the guides.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this