Sign in to follow this  
Rhinozherous

Flickering Apron

Recommended Posts

Hey Pilots!

 

A few weeks ago I installed the awesome Klagenfurt LOWK scenery made by Manfred Marbler. But unfortunately I get this weird flickering apron textures - see the video

 

https://youtu.be/PU9wd7E9DwY

 

I dont use DX10 on my FSX Gold Edition. But I use AS2012 textures, but I have abolute no problems on other Airports...

Any Ideas?

 

Kind regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Since it's freeware and in the AVSIM Library, I'll give it a go and see if it flickers for me.

 

UPDATE:  The Scenery seems to be rock steady, no flickering while taxiing around the

 

ramp/apron area.  I also varied my viewing angle while watching.  Seems like the problem is on

 

your end.

Share this post


Link to post
Share on other sites

Thats good to know, thank you very much for you effort!

By the way, nice scenery, isnt it? :-) If I get it to work I will fly VFR in this region.

 

I will keep on searching the problem, if I find something I will report here

 

All other ideas are very welcome!

Share this post


Link to post
Share on other sites

That's the z-fighting quite common in FSX with DX10 preview enabled. Steve's DX10 fixer cures that. The free portion of the fixer is available as a download from the AVSIM Library.

Share this post


Link to post
Share on other sites

That's the z-fighting quite common in FSX with DX10 preview enabled. Steve's DX10 fixer cures that. The free portion of the fixer is available as a download from the AVSIM Library.

But he's not using DX10 as he mentioned in his post.

 

I dont use DX10 on my FSX Gold Edition. But I use AS2012 textures, but I have abolute no problems on other Airports...

Any Ideas?

 

Share this post


Link to post
Share on other sites

Sorry mis-read it, thought he said using dx10, and the video fooled me even further. Looks very much like the dx10 problem in the film.

Share this post


Link to post
Share on other sites

I see what is going on.  It looks like the concrete apron is displayed over an existing asphalt apron.  I'm thinking one of two things here.  Either you have two LOWK airports installed or the author did a less than acceptable job with making the aprons, perhaps starting with a stock airport and neglected to edit or eliminate the original aprons.

Share this post


Link to post
Share on other sites

I see what is going on.  It looks like the concrete apron is displayed over an existing asphalt apron.  I'm thinking one of two things here.  Either you have two LOWK airports installed or the author did a less than acceptable job with making the aprons, perhaps starting with a stock airport and neglected to edit or eliminate the original aprons.

 

I already thinked about this too, but I only use this LOWK and I think there is no way to delete the default scenery?

About the 2nd, charliearon has tried it and had no problems. Post #2 

 

In the meantime I tried to start ADE, but I dont get it to work... I think I will contact the author.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this