Sign in to follow this  
Holle25

P3d blurries

Recommended Posts

Hello there,
I have a problem. And when I go into the Wingview, it takes up the ground textures reload always 2-3 seconds. From about 2000 ft altitude 3-5 seconds. Settings in p3d ca on medium. Does anyone know a solution for this?

Specs
Gigabyte Z97 motherboard
i7 4790k 4,6ghz
Geforce 970 4GB
16 GB of RAM

Thank you

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Make sure you don't have an affinity mask=14 in your P3D.cfg file. 

Share this post


Link to post

Also, try a clean install of the latest graphics card drivers. It cured my blurries.

Share this post


Link to post

Hello and thank you first,
I have no affinity mask entry in the CFG and really needs to be a new installation?
I changed from the gtx 750ti on the GTX 970 and had already at the 750 ti the problems.

Share this post


Link to post

If you just installed a new card, I believe you need to delete the shader cache and let P3D regenerate it next time you start....if you havent done so already

Share this post


Link to post

The shader cache folder delete i when i start p3d everytime.

But thank you for the answer.

Share this post


Link to post

The shader cache folder delete i when i start p3d everytime.

But thank you for the answer.

 

Why are you doing that?

Try not deleting the Shader Cache.

 

gb.

Share this post


Link to post

If you have a wide screen monitor, try checking the "wide screen aspect ratio" box in the display settings. 

Share this post


Link to post

One proplem is solved, i have massive Fluctuations in the FPS. The system has a PC can not bear to 4.6. Only the reloading of textures, works, still not.

Share this post


Link to post

Hey,

 

I think I have the similar problem. It seems that P3D doesn't reload the textures as quick as can do, how to deal with that? Also, the roads, lakes, rivers etc. from ORBX Vector don't look sharp. 

I am posting the picture: http://imgur.com/LBFENKd

 

My specification: 

i7 4790K 4.0 GHz (no overclocked) 

EVGA 980Ti 

MSI 97 Krait 

16 GB RAM (1600 MHz) 

4k 40' monitor

 

I have latest drivers installed

My P3D 3.1 settings, exactly the same as Rob: http://www.robainscough.com/P3D_V3.html

 

I do not use any tweaks in .cfg file, no nvidia inspector, only Nvidia NCP (power management - max performance, texture filtering - high quality). 

 

Is there any solution to "force" P3D to load textures faster? The speed of texture loading is CPU or GPU depended? 

 

Thank you for your help,

Arek

Share this post


Link to post

Arek, in your case limiting the FPS inside P3D to 30 might help. Just that you are aware: running P3D (or FSX) with "unlimited" tells your computer to go for max. FPS all day long. Limiting your FPS to 30 takes some load off the CPU and sometimes increases the speed of texture loading. And as I see in your screenshot something like 50FPS, you have plenty of overhead there regarding a FPS limit of 30. Try it.

  • Upvote 2

Share this post


Link to post

Arek, in your case limiting the FPS inside P3D to 30 might help. Just that you are aware: running P3D (or FSX) with "unlimited" tells your computer to go for max. FPS all day long. Limiting your FPS to 30 takes some load off the CPU and sometimes increases the speed of texture loading. And as I see in your screenshot something like 50FPS, you have plenty of overhead there regarding a FPS limit of 30. Try it.

 

Thank you, I will try it out and report back :) 

 

EDIT

 

Just wonder, why then Rob always uses unlimited FPS?

 

Hypothetically, in my case will the overclocking my CPU to let say 4.6/4.7 GHz change sth? 

 

But I will try to lock my FPS to 30 first.

 

Thanks,

Arek

Share this post


Link to post

Hi there,

 

I recently had this problem out of the blue, without tweaking anything. The reason he uses 30 fps locked is because the refresh rate of his monitor is at 30 hz; so his frames are basically locked at 30. What I did to get rid of my blurriness problem was use Nvidia Inspector. 

 

27yu6b7.jpg

Share this post


Link to post

AnkH, I locked FPS to 31 and see what happens. I think effect is the same... nothing changed. http://imgur.com/rSmBYIH

 

Maybe I should try Affinity Mask tweak? Or it is not connected with blurry textures? 

 

Arek

Share this post


Link to post

The AM tweak is only connected to blurries if you put it along with a too low FFTF tweak inside your cfg. For me, this screenshot does not look all to bad, from a certain altitude, you will always see the boarder between sharp and blurried textures. How is your setting regarding "Terrain: level of detail radius" inside P3D? This has to be on "max". Otherwise, you can try the nVidia Inspector settings provided above once.

Share this post


Link to post

The AM tweak is only connected to blurries if you put it along with a too low FFTF tweak inside your cfg. For me, this screenshot does not look all to bad, from a certain altitude, you will always see the boarder between sharp and blurried textures. How is your setting regarding "Terrain: level of detail radius" inside P3D? This has to be on "max". Otherwise, you can try the nVidia Inspector settings provided above once.

is your P3D on SSD?

Share this post


Link to post

The only tweaks I use in the cfg file are :-

 

[TERRAIN]
SWAP_WAIT_TIMEOUT=6
 
[DISPLAY]
TEXTURE_BANDWIDTH_MULT=35
UPPER_FRAMERATE_LIMIT=35
 
the reason I match the TBM and UFL is to prevent an increase in texture loading.
 
if you lock your frame rates below the monitor refresh rate then you could try Max pre-rendered frames =1 in nvidia Inspector( or NCP).
 
bob

Share this post


Link to post

is your P3D on SSD?

 

Yes, I have a 500GB SSD dedicated to P3D.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this