Sign in to follow this  
jetsmell

Ezdoc won't connect

Recommended Posts

I did a re-install of EZDOC from Flight 1. That download had the original 1.15 version plus the 1.18.7 included. I made sure the key was activated. I did the download without a problem. There was a pop up that I never saw with the original 1.15 version.  It gave me a choice of restoring my FSX files and configuring my FSX files.I chose configuring only. It was installed in my E (Drive), that's where everything related to FSX is installed. in the FSX folder. The Compatability mode is administrator. When I go into the sim. drop down box where the add-ons are it's not there. The entire E (Drive) is exempt from my Nod32 anti virus and also Windows Firewall. I have Windows 10, FSX / Accelerator. How do I get it to connect? Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure the following lines are in your exe.xml file under your userid\appdata\roaming\microsoft\fsx folder (userid=your actual user id for windows)

 

  <Launch.Addon>
    <Name>EZdok camera addon</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>C:\Program Files\EZCA\EZCA.exe</Path>
  </Launch.Addon>

 

(Path is where EZCA is installed)

Share this post


Link to post
Share on other sites

I see that is missing some of the lines. ex. <Disabled>False</Disabled>               I tried to change it but couldn't.

Share this post


Link to post
Share on other sites

To modify the Entry, You need to right click and "open with" Notepad/wordpad

Share this post


Link to post
Share on other sites

Well I got it in Notepad , made the changes, but can't transfer that to exe.xml_Before_Addon_Manager. I can copy, but can't paste in the proper folder. I did have to add to what I originaly had. So now as it stands the file that I fixed is in notepad but not where it originaly belongs.

Share this post


Link to post
Share on other sites

Open your exe.xml file in notepad, edit it to add the lines then save it, it's that simple

 

Why are you trying to get the edit into exe.xml_Before_Addon_Manager, that file is not used by the sim it's only a backup of your exe.xml taken when you installed an FSDreamteam product.

Share this post


Link to post
Share on other sites

The suggested entry in the second post does not match the location of your EZDOK install. Please reinstall and allow EZDOK to install itself in its default location which is C drive.

 

JJ

Share this post


Link to post
Share on other sites

Still not connecting after a re-install. I installed in the C(Drive) (86) Program . I noticed the only thing related to EZCA in the E (Drive) where I keep everything related to FSX was in the FSX folder and it was listed as db.I made sure everything was in administrator rights.

Share this post


Link to post
Share on other sites

Still not connecting after a re-install. I installed in the C(Drive) (86) Program . I noticed the only thing related to EZCA in the E (Drive) where I keep everything related to FSX was in the FSX folder and it was listed as db.I made sure everything was in administrator rights.

There should be nothing concerning EZCA in your FSX directory. If there still are traces of the utility, delete them from your FSX directory. EZdok installs to the C:\Program Files (x86) directory. If that's correct, there should be a sub-directory called EZCA containing all files required by the utility.

 

Under C:\Users\(your user name)\AppData\Roaming\Microsoft\FSX directory, open the exe.xml file by double-clicking on it. The contents should include the following entry:

 

<Launch.Addon>

<Name>EZdok camera addon</Name>

<Disabled>false</Disabled>

<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>

</Launch.Addon>

 

If it doesn't, add or edit the entry to match the above by closing the file and re-opening it using Notepad by right-clicking on the file title and selecting Open with and then selecting Notepad. Once completed, simply save and close the file.

 

Reboot the system and this should work. If it doesn't, then I don't know what else I could add.

 

All the best,

 

JJ

Share this post


Link to post
Share on other sites

The exe.xml file looks like yours.

 In the Program (86 ) file the config ( had no exe next to it )   The variables ( had no ini. next to it ) Everything else was good.

 

In the EZDOC Software, it has EZCA-Setup 1.5 listed, in addition to the 1.18

 

In the other file; There was no world listed and General had no ini. next to it.

 

I had Windows Firewall disabled and it excludes EZCA along with my Nod32 has the exceptions as well.


I might add there was no connection.

Share this post


Link to post
Share on other sites

I might add there was no connection.

 

Internet connection ?  The Installer needs a connection to the Internet to Install correctly 

Ok, I just uninstalled and reinstalled Ezdok. Here is what I found, by Default Ezdok will Install to programs(86). If you change the path of the Install, It Might not change the path in your exe.xml file.

 

That's what just happend there to me, I picked a different place to Install but my exe.xml path stayed the same so I had to manually change it. Worth looking at Jetsmell.

Share this post


Link to post
Share on other sites

When I said there was no connection, I meant no connection to FSX,lol. Flight 1 runs that test to see if there's a connection before the download and that passes every time.

Share this post


Link to post
Share on other sites

Copying and pasting does not work. I'm not computer literate so in simple terms how can I transfer that info where it belongs? Could there be something preventing me from doing it besides my lack of knowledge? lol

 

 

If it doesn't, add or edit the entry to match the above by closing the file and re-opening it using Notepad by right-clicking on the file title and selecting Open with and then selecting Notepad. Once completed, simply save and close the file.

Share this post


Link to post
Share on other sites

Can you normally copy and paste into any other txt file on your PC ?

Share this post


Link to post
Share on other sites

Jetsmell,  Can you just confirm your path is properly set,  Like this.  This is my Path.   Have a look to see where you Installed EZCA 

 

25089010180_8a8150a833_o.png

Share this post


Link to post
Share on other sites

Yes,

If you create a text file on your desktop (right click > New > text document) and then open it can you copy text from this thread and paste it into that open file then save it ?

Share this post


Link to post
Share on other sites

C: > Ezdoc Software >

                   EzcaSetup1.15exe

                   ezdoccam 1.Lic

                   Ezdoc-Setup 1.18.7exe

 

 

 C:>Program Files(86) >

                   Ezca (11 items shown)


When I right click the exexml file and there is no 'open with' option. There is a 'send to' option. How can I deposit a proper exexml file into this folder. I have found I can't paste into it.


I have noticed when I go to C: > Program (86) Files there are 11 items compared to your 12. The one thing that is missing is the EZCA exe. file

Share this post


Link to post
Share on other sites

Below in the next post is a list of files ( a correction ) that I obtained from a reputable source from a similar post on the EZDOC Forums. Throughout this entire adventure, I mistakenly deleted the exexml file . I have tried everything to paste this into my empty file. I am just so frustrated at this time, I am willing to let someone  take control. I have Teamspeak and Teamviewer.


<?xml version="1.0" encoding="WINDOWS-1252"?>
<SimBase.Document version="1,0" Type="Launch">
<Descr>Launch</Descr>
<Filename>dll.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>False</Launch.ManualLoad>
 
<Launch.Addon>
<Name>Couatl</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>fsdreamteam\couatl\couatl.exe</Path>
</Launch.Addon>
 
<Launch.Addon>
<Name>EZdok camera addon</Name>
<Disabled>false</Disabled>
<Path>C:\Program Files (x86)\EZCA\EZCA.exe</Path>
</Launch.Addon>
 
<Launch.Addon>
<Name>as_btstrp_config_manager</Name>
<Disabled>False</Disabled>
<Path>as_srv\as_btstrp_config_manager.exe</Path>
</Launch.Addon>
 
<Launch.Addon>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Name>UT2</Name>
<Path>E:\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>
<NewConsole>True</NewConsole>
</Launch.Addon>
 
<Launch.Addon>
<Name>SODE</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>E:\FSX\SODE\SimObjectDisplayEngine.exe</Path>
</Launch.Addon>
 
<Launch.Addon>
<Name>VFXCentral</Name>
<Disabled>False</Disabled>
<Path>E:/OldProp Solutions Inc/VFXCentral/VFXCentral.exe</Path>
<CommandLine>FSX</CommandLine>
</Launch.Addon>
 
</SimBase.Document>

Share this post


Link to post
Share on other sites

 

 


When I right click the exexml file and there is no 'open with' option. There is a 'send to' option.

 

Jetsmell,  Left click once on the exe.xml file first,  Just to highlight it,  Then right click on it,  the option to Open with should be there.  If not i'm all out of ideas.

 

 

 


I mistakenly deleted the exexml file . I have tried everything to paste this into my empty file

 

Jetsmell,  Reinstall EZdok,  It only takes a couple of minutes.  The exe.xml will reappear again.  

Share this post


Link to post
Share on other sites

Happy days are here again! After my tenth re-install, I finally nailed it. If I had to guess at least part of the problem was my Nod 32 Anti virus and maybe some problems because it is a Flight 1 download ( always a terrible experience for me ). Thank you guys for all your help. This forum is just as valuable as my best add-ons.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this